Help troubleshooting connection with Cisco 2511RJ

Discussion in 'Cisco' started by Kilgore Troute, Jul 7, 2004.

  1. My users are getting dropped (disconnected) and I'm looking for some
    trouble shooting tips: Here is a typical session:

    Any help would be great!

    1w0d: As2 PPP: Treating connection as a callin
    1w0d: As2 PPP: Phase is AUTHENTICATING, by this end
    1w0d: As2 CHAP: O CHALLENGE id 137 len 21 from "Gimli "
    1w0d: As2 CHAP: I RESPONSE id 137 len 60 from "crosss"
    1w0d: As2 CHAP: O SUCCESS id 137 len 4
    1w0d: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async2, changed
    state to up
    1w0d: %LINK-5-CHANGED: Interface Async2, changed state to reset
    1w0d: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async2, changed
    state to down

    The modems hooked up are USR 56k Sportsters. Here is my config:

    Current configuration:
    !
    version 12.0
    service timestamps debug uptime
    service timestamps log uptime
    no service password-encryption
    !
    hostname Gimli
    !
    aaa new-model
    aaa authentication login telnet line
    aaa authentication ppp default if-needed radius
    enable secret 5 -------------------------------
    !
    ip subnet-zero
    ip domain-name mydomain
    ip name-server 10.1.10.250
    ip name-server 10.1.20.102
    ip address-pool local
    async-bootp gateway 10.1.15.1
    !
    !
    !
    interface Ethernet0
    ip address 10.1.15.3 255.255.255.0
    no ip directed-broadcast
    !
    interface Serial0
    no ip address
    no ip directed-broadcast
    shutdown
    !
    interface Async1
    ip unnumbered Ethernet0
    no ip directed-broadcast
    encapsulation ppp
    ip tcp header-compression passive
    dialer in-band
    async dynamic address
    async dynamic routing
    async mode interactive
    no snmp trap link-status
    peer default ip address pool dialup
    no fair-queue
    no cdp enable
    ppp max-bad-auth 3
    ppp authentication ms-chap
    !
    interface Async7
    ip unnumbered Ethernet0
    no ip directed-broadcast
    encapsulation ppp
    ip tcp header-compression passive
    dialer in-band
    async dynamic address
    async dynamic routing
    async mode interactive
    no snmp trap link-status
    peer default ip address pool dialup
    no fair-queue
    no cdp enable
    ppp max-bad-auth 3
    ppp authentication ms-chap
    !
    interface Async8
    ip unnumbered Ethernet0
    no ip directed-broadcast
    encapsulation ppp
    ip tcp header-compression passive
    dialer in-band
    async dynamic address
    async dynamic routing
    async mode interactive
    no snmp trap link-status
    peer default ip address pool dialup
    no fair-queue
    no cdp enable
    ppp max-bad-auth 3
    ppp authentication ms-chap
    !
    interface Async9
    ip unnumbered Ethernet0
    no ip directed-broadcast
    encapsulation ppp
    ip tcp header-compression passive
    dialer in-band
    async dynamic address
    async dynamic routing
    async mode interactive
    no snmp trap link-status
    peer default ip address pool dialup
    no fair-queue
    no cdp enable
    ppp max-bad-auth 3
    ppp authentication ms-chap
    !
    interface Async10
    ip unnumbered Ethernet0
    no ip directed-broadcast
    encapsulation ppp
    ip tcp header-compression passive
    dialer in-band
    async dynamic address
    async dynamic routing
    async mode interactive
    no snmp trap link-status
    peer default ip address pool dialup
    no fair-queue
    no cdp enable
    ppp max-bad-auth 3
    ppp authentication ms-chap
    !
    interface Async11
    ip unnumbered Ethernet0
    no ip directed-broadcast
    encapsulation ppp
    ip tcp header-compression passive
    dialer in-band
    async dynamic address
    async dynamic routing
    async mode interactive
    no snmp trap link-status
    peer default ip address pool dialup
    no fair-queue
    no cdp enable
    ppp max-bad-auth 3
    ppp authentication ms-chap
    !
    interface Async12
    ip unnumbered Ethernet0
    no ip directed-broadcast
    encapsulation ppp
    ip tcp header-compression passive
    dialer in-band
    async dynamic address
    async dynamic routing
    async mode interactive
    no snmp trap link-status
    peer default ip address pool dialup
    no fair-queue
    no cdp enable
    ppp max-bad-auth 3
    ppp authentication ms-chap
    !
    interface Async13
    ip unnumbered Ethernet0
    no ip directed-broadcast
    encapsulation ppp
    ip tcp header-compression passive
    dialer in-band
    async dynamic address
    async dynamic routing
    async mode interactive
    no snmp trap link-status
    peer default ip address pool dialup
    no fair-queue
    no cdp enable
    ppp max-bad-auth 3
    ppp authentication ms-chap
    !
    interface Async14
    ip unnumbered Ethernet0
    no ip directed-broadcast
    encapsulation ppp
    ip tcp header-compression passive
    dialer in-band
    async dynamic address
    async dynamic routing
    async mode interactive
    no snmp trap link-status
    peer default ip address pool dialup
    no fair-queue
    no cdp enable
    ppp max-bad-auth 3
    ppp authentication ms-chap
    !
    interface Async15
    ip unnumbered Ethernet0
    no ip directed-broadcast
    encapsulation ppp
    ip tcp header-compression passive
    dialer in-band
    async dynamic address
    async dynamic routing
    async mode interactive
    no snmp trap link-status
    peer default ip address pool dialup
    no fair-queue
    no cdp enable
    ppp max-bad-auth 3
    ppp authentication ms-chap
    !
    interface Async16
    ip unnumbered Ethernet0
    no ip directed-broadcast
    encapsulation ppp
    ip tcp header-compression passive
    dialer in-band
    async dynamic address
    async dynamic routing
    async mode interactive
    no snmp trap link-status
    peer default ip address pool dialup
    no fair-queue
    no cdp enable
    ppp max-bad-auth 3
    ppp authentication ms-chap
    !
    interface Group-Async1
    ip unnumbered Ethernet0
    no ip directed-broadcast
    encapsulation ppp
    ip tcp header-compression passive
    dialer in-band
    async dynamic address
    async dynamic routing
    async mode interactive
    no snmp trap link-status
    peer default ip address pool dialup
    no fair-queue
    no cdp enable
    ppp max-bad-auth 3
    ppp authentication ms-chap
    group-range 2 6
    !
    ip local pool dialup 10.1.15.14 10.1.15.30
    ip default-gateway 10.1.15.1
    ip classless
    ip route 0.0.0.0 0.0.0.0 10.1.15.1
    !
    radius-server host 10.1.20.102 auth-port 1645 acct-port 1646
    radius-server key DHSDialIn
    banner login ^C -- Welcome to DHS -- ^C
    !
    line con 0
    autoselect during-login
    autoselect ppp
    transport input none
    line 1
    exec-timeout 48 0
    autoselect during-login
    autoselect ppp
    modem answer-timeout 60
    modem InOut
    modem autoconfigure type usr_sportster
    transport preferred telnet
    transport input all
    transport output pad v120 telnet rlogin
    escape-character BREAK
    stopbits 1
    speed 300
    flowcontrol hardware
    line 2 16
    exec-timeout 48 0
    autoselect during-login
    autoselect ppp
    modem answer-timeout 60
    modem InOut
    modem autoconfigure type usr_sportster
    transport preferred telnet
    transport input all
    transport output pad v120 telnet rlogin
    escape-character BREAK
    stopbits 1
    speed 115200
    flowcontrol hardware
    line aux 0
    line vty 0 4
    !
    end

    Gimli#
     
    Kilgore Troute, Jul 7, 2004
    #1
    1. Advertising

  2. Kilgore Troute

    Jeff C Guest

    (Kilgore Troute) wrote in
    news::

    > My users are getting dropped (disconnected) and I'm looking for some
    > trouble shooting tips: Here is a typical session:
    >
    > Any help would be great!
    >
    > 1w0d: As2 PPP: Treating connection as a callin
    > 1w0d: As2 PPP: Phase is AUTHENTICATING, by this end
    > 1w0d: As2 CHAP: O CHALLENGE id 137 len 21 from "Gimli "
    > 1w0d: As2 CHAP: I RESPONSE id 137 len 60 from "crosss"
    > 1w0d: As2 CHAP: O SUCCESS id 137 len 4
    > 1w0d: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async2, changed
    > state to up
    > 1w0d: %LINK-5-CHANGED: Interface Async2, changed state to reset
    > 1w0d: %LINEPROTO-5-UPDOWN: Line protocol on Interface Async2, changed
    > state to down
    >
    > The modems hooked up are USR 56k Sportsters. Here is my config:
    >
    > Current configuration:
    >
    > <output trimmed>


    I would first change the "service timestamps log uptime" to "service
    timestamps log datetime" and possibly include the keyword "msec" if these
    calls are very short. Is it always the same few users or same async
    ports? I am probably not the guy to assist with this but thought I
    would add some information to the thread.

    -Jeff C
     
    Jeff C, Jul 8, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mark & Mary Ann Weiss

    Troubleshooting Rebuilt Wireless Connection

    Mark & Mary Ann Weiss, Mar 7, 2005, in forum: Wireless Networking
    Replies:
    0
    Views:
    591
    Mark & Mary Ann Weiss
    Mar 7, 2005
  2. Siddhartha Jain
    Replies:
    2
    Views:
    7,782
    Ticking Timebomb
    Apr 28, 2004
  3. AM
    Replies:
    2
    Views:
    3,089
  4. psychogenic

    Troubleshooting VPN connection

    psychogenic, Apr 27, 2006, in forum: Cisco
    Replies:
    0
    Views:
    513
    psychogenic
    Apr 27, 2006
  5. Michael Mason
    Replies:
    1
    Views:
    1,981
    Michael Mason
    Aug 16, 2004
Loading...

Share This Page