Help required - unable to set up wireless network

Discussion in 'Wireless Networking' started by =?Utf-8?B?T2xseWQ=?=, Sep 12, 2006.

  1. Hi guys
    I am trying to set up a wireless network between my desktop and my tablet PC.

    I have succeeded so far in that I can access the tablet (client) through my
    desktop (host), but not vice versa. I can see the host's named icon in
    Workgroup computers on the client, but when I click on it it tells me it's
    not accessible.

    I have disabled all virus and firewalls, but no improvement.

    When I try to ipconfig command it tells me that LAN connections 1 and 2 have
    no media connected, the wirelss looks ok (although no gateway is set)

    Do any of you bright sparks know where I can go from here??
    Help GREATLY appreciated (on verge of tears lol)

    Olly
     
    =?Utf-8?B?T2xseWQ=?=, Sep 12, 2006
    #1
    1. Advertising

  2. =?Utf-8?B?T2xseWQ=?=

    Malke Guest

    Ollyd wrote:

    > Hi guys
    > I am trying to set up a wireless network between my desktop and my
    > tablet PC.
    >
    > I have succeeded so far in that I can access the tablet (client)
    > through my desktop (host), but not vice versa. I can see the host's
    > named icon in Workgroup computers on the client, but when I click on
    > it it tells me it's not accessible.
    >
    > I have disabled all virus and firewalls, but no improvement.
    >
    > When I try to ipconfig command it tells me that LAN connections 1 and
    > 2 have no media connected, the wirelss looks ok (although no gateway
    > is set)
    >
    > Do any of you bright sparks know where I can go from here??
    > Help GREATLY appreciated (on verge of tears lol)


    This is most commonly caused by a misconfigured firewall. I understand
    that you feel you've disabled the firewall, but perhaps you have a
    "hidden" one from an antivirus program or even the Nvidia firewall
    included on some Nforce motherboards. Run the Network Setup Wizard on
    both computers, making sure to enable File & Printer Sharing, and
    reboot. The only "gotcha" is that this will turn on the XPSP2 Windows
    Firewall. If you aren't running a third-party firewall or have an
    antivirus with "Internet Worm Protection" (like Norton 2005/06) which
    acts as a firewall, then you're fine. If you have third-party firewall
    software, configure it to allow the Local Area Network traffic as
    trusted. I usually do this with my firewalls with an IP range. Ex.
    would be 192.168.1.0-192.168.1.254. Obviously you would substitute your
    correct subnet.

    If one or more of the computers is XP Pro:

    a. If you need Pro's ability to set fine-grained permissions, turn off
    Simple File Sharing (Folder Options>View tab) and create identical user
    accounts/passwords on all computers.

    b. If you don't care about using Pro's advanced features, leave the
    Simple File Sharing enabled.

    Simple File Sharing means that Guest (network) is enabled. This means
    that anyone without a user account on the target system can use its
    resources. This is a security hole but only you can decide if it
    matters in your situation.

    Then create shares as desired. XP Home does not permit sharing of users'
    home directories (My Documents) or Program Files, but you can share
    folders inside those directories. A better choice is to simply use the
    Shared Documents folder.

    If that doesn't work for you, here is an excellent network
    troubleshooter by MVP Hans-Georg Michna. Take the time to go through it
    and it will usually pinpoint the problem area(s) -
    http://winhlp.com/wxnet.htm

    And since you are running wireless (although the problem you are
    reporting is a local area network problem and has nothing to do with
    the fact that one computer connects wirelessly):

    Wireless - Basic Configuration -
    http://www.ezlan.net/Wireless_Config.html
    Wireless - Basic Security - http://www.ezlan.net/Wireless_Security.html
    Tom's Hardware Wireless Security FAQs
    http://www.tomsnetworking.com/2006/06/30/wireless_faq_security/index.html

    Malke
    --
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
    MS-MVP Windows - Shell/User
     
    Malke, Sep 12, 2006
    #2
    1. Advertising

  3. =?Utf-8?B?T2xseWQ=?=

    onclejon Guest

    Hi Malke

    Excuse me for butting into this thread but I have an identical problem since
    installing a new NVIDIA network controller. Can you tell me what I have to
    enable to permit the remote laptop access the desktop with the NVIDIA car?
    Onclejon
    "Malke" <> wrote in message
    news:...
    > Ollyd wrote:
    >
    >> Hi guys
    >> I am trying to set up a wireless network between my desktop and my
    >> tablet PC.
    >>
    >> I have succeeded so far in that I can access the tablet (client)
    >> through my desktop (host), but not vice versa. I can see the host's
    >> named icon in Workgroup computers on the client, but when I click on
    >> it it tells me it's not accessible.
    >>
    >> I have disabled all virus and firewalls, but no improvement.
    >>
    >> When I try to ipconfig command it tells me that LAN connections 1 and
    >> 2 have no media connected, the wirelss looks ok (although no gateway
    >> is set)
    >>
    >> Do any of you bright sparks know where I can go from here??
    >> Help GREATLY appreciated (on verge of tears lol)

    >
    > This is most commonly caused by a misconfigured firewall. I understand
    > that you feel you've disabled the firewall, but perhaps you have a
    > "hidden" one from an antivirus program or even the Nvidia firewall
    > included on some Nforce motherboards. Run the Network Setup Wizard on
    > both computers, making sure to enable File & Printer Sharing, and
    > reboot. The only "gotcha" is that this will turn on the XPSP2 Windows
    > Firewall. If you aren't running a third-party firewall or have an
    > antivirus with "Internet Worm Protection" (like Norton 2005/06) which
    > acts as a firewall, then you're fine. If you have third-party firewall
    > software, configure it to allow the Local Area Network traffic as
    > trusted. I usually do this with my firewalls with an IP range. Ex.
    > would be 192.168.1.0-192.168.1.254. Obviously you would substitute your
    > correct subnet.
    >
    > If one or more of the computers is XP Pro:
    >
    > a. If you need Pro's ability to set fine-grained permissions, turn off
    > Simple File Sharing (Folder Options>View tab) and create identical user
    > accounts/passwords on all computers.
    >
    > b. If you don't care about using Pro's advanced features, leave the
    > Simple File Sharing enabled.
    >
    > Simple File Sharing means that Guest (network) is enabled. This means
    > that anyone without a user account on the target system can use its
    > resources. This is a security hole but only you can decide if it
    > matters in your situation.
    >
    > Then create shares as desired. XP Home does not permit sharing of users'
    > home directories (My Documents) or Program Files, but you can share
    > folders inside those directories. A better choice is to simply use the
    > Shared Documents folder.
    >
    > If that doesn't work for you, here is an excellent network
    > troubleshooter by MVP Hans-Georg Michna. Take the time to go through it
    > and it will usually pinpoint the problem area(s) -
    > http://winhlp.com/wxnet.htm
    >
    > And since you are running wireless (although the problem you are
    > reporting is a local area network problem and has nothing to do with
    > the fact that one computer connects wirelessly):
    >
    > Wireless - Basic Configuration -
    > http://www.ezlan.net/Wireless_Config.html
    > Wireless - Basic Security - http://www.ezlan.net/Wireless_Security.html
    > Tom's Hardware Wireless Security FAQs
    > http://www.tomsnetworking.com/2006/06/30/wireless_faq_security/index.html
    >
    > Malke
    > --
    > Elephant Boy Computers
    > www.elephantboycomputers.com
    > "Don't Panic!"
    > MS-MVP Windows - Shell/User
     
    onclejon, Sep 13, 2006
    #3
  4. =?Utf-8?B?T2xseWQ=?=

    Malke Guest

    onclejon wrote:

    > Hi Malke
    >
    > Excuse me for butting into this thread but I have an identical problem
    > since installing a new NVIDIA network controller. Can you tell me what
    > I have to enable to permit the remote laptop access the desktop with
    > the NVIDIA car? Onclejon


    You should make your own post next time. If the Nvidia card came with a
    software firewall, make the same adjustments as described in my answer
    to the Original Poster. Refer to Nvidia tech support or the software's
    Help files (if they exist) for configuration details.

    Malke
    --
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
    MS-MVP Windows - Shell/User
     
    Malke, Sep 13, 2006
    #4
  5. Thanks for your comprehensive advice Malke.

    I have now had time to read and try everything suggested in your reply, but
    there is no improvement.

    I am stuck. I have an excellent wireless connection in both machines, I can
    access the harddrive of the client from the host, but not the host from the
    client. When I look at My Network places on the host I see all of the shared
    folders listed, including those of the client. But in My Network places on
    the client it just shows the client's folders. I see the host computer in
    Workgroup computers on the client, but get an error that it is not accessible
    when double click it.

    I have both machines with windows firewall off, and I have uninstalled the
    zonealarm virus/ firewall totally from the host. I can ping successfully from
    both machines.

    I seems odd to me that the machines can ping eachother, I can access files
    from the client, but just can't access the host's files.

    I really don't know where to go from here, other than buying a cable and
    plugging the machines directly to eachother!

    You mentioned that it was a LAN problem. The LAN icon still has a red cross,
    'A network cable is unplugged' - how can I open this without actually
    plugging a cable in?? And why can I operate half a network despite the LAN
    not being connected? I have tried all of yours and the link's advice about
    this but it doesn't help.

    Is there anything left to try?

    Kind regards
    Olly
     
    =?Utf-8?B?T2xseWQ=?=, Sep 16, 2006
    #5
  6. =?Utf-8?B?T2xseWQ=?=

    Malke Guest

    Ollyd wrote:

    >
    > Thanks for your comprehensive advice Malke.
    >
    > I have now had time to read and try everything suggested in your
    > reply, but there is no improvement.
    >
    > I am stuck. I have an excellent wireless connection in both machines,
    > I can access the harddrive of the client from the host, but not the
    > host from the client. When I look at My Network places on the host I
    > see all of the shared folders listed, including those of the client.
    > But in My Network places on the client it just shows the client's
    > folders. I see the host computer in Workgroup computers on the client,
    > but get an error that it is not accessible when double click it.
    >
    > I have both machines with windows firewall off, and I have uninstalled
    > the zonealarm virus/ firewall totally from the host. I can ping
    > successfully from both machines.
    >
    > I seems odd to me that the machines can ping eachother, I can access
    > files from the client, but just can't access the host's files.
    >
    > I really don't know where to go from here, other than buying a cable
    > and plugging the machines directly to eachother!
    >
    > You mentioned that it was a LAN problem. The LAN icon still has a red
    > cross, 'A network cable is unplugged' - how can I open this without
    > actually plugging a cable in?? And why can I operate half a network
    > despite the LAN not being connected? I have tried all of yours and the
    > link's advice about this but it doesn't help.


    I have re-read your original post and I don't see where you mentioned
    what hardware you are using. You mentioned wireless, so I assume a
    wireless router connected to a cable/dsl modem. If you can get the
    Internet and ping each computer, then you know this hardware is
    working. There is no "host" and "client" computer in this situation.
    All machines are peer-to-peer. You aren't trying to use ICS are you?
    Please describe your network setup clearly.

    I never mentioned anything about a LAN problem. If both your computers
    are accessing the network wirelessly, the icon with the red cross
    indicates your ethernet adapter which naturally enough is not plugged
    in. So that is no biggie.

    It sounds like either the computer you are calling "client" still has a
    firewall active and/or the computer you are calling "host" has
    permissions set incorrectly on shared folders.

    It might be most efficient for you to have a professional come on-site
    and take a look. Often in situations like yours it will be extremely
    difficult to diagnose a networking problem without seeing the network
    and by only reading about it in a newsgroup. Someone who knows what
    they are looking at may be able to solve the issue in a few minutes.

    Malke
    --
    Elephant Boy Computers
    www.elephantboycomputers.com
    "Don't Panic!"
    MS-MVP Windows - Shell/User
     
    Malke, Sep 16, 2006
    #6
  7. I'm inclined to agree about getting a professional onsite.

    The reason I thought you had mentioned I had a LAN problem was because

    'And since you are running wireless (although the problem you are
    reporting is a local area network problem and has nothing to do with
    the fact that one computer connects wirelessly): '

    Anyway, I am simply trying to set up a file sharing connection between a
    desktop and a tablet pc; a shared internet connection would be nice but not
    my main focus right now.

    My desktop has a First International Computer Inc motherboard, model
    P4M-800M, and an 802.11g PCI Wireless Network Adapter. It is running XP Home,
    and is connected to the internet by cable DSL modem.

    My tablet has an Intel(R) PRO/Wireless 2200BG Network Connection Adapter,
    I'm not sure of the motherboard on the tablet. It is running XP pro Tablet
    edition, and has no internet connection.

    I have run the network set up wizard on both machines, enabled file sharing,
    shared the relevant folders within the each machine (noting that XP Home
    needs the actual folders inside My Docs sharing), and disable all of the
    firewalls I can see. Not sure how to detect and shutdown any firewalls which
    came with the motherboards for example (it's v difficult to even see what
    your motherboard is let alone what to do with it)

    I don't know whether I am trying to use ICS as I don't know what this is I'm
    afraid.
     
    =?Utf-8?B?T2xseWQ=?=, Sep 16, 2006
    #7
  8. It sounds like the Cable DSL modem maybe directly connected to your desktop,
    is this correct? Rather than the Cable DSL modem connecting to a wireless
    router, and the wireless router connecting to your desktop.

    How these three pecies of equipment interconnect will determine how your
    network must be setup.

    If you right click on "My Network Places" on the desktop's desktop, and
    choose properties, what is listed on the Network connection page?

    --
    David Hettel
    Microsoft MVP Mobile Devices

    Please post any reply as a follow-up message in the news group
    for everyone to see. I'm sorry, but I don't answer questions
    addressed directly to me in E-mail or news groups.

    Microsoft Most Valuable Professional Program
    http://mvp.support.microsoft.com
    "Ollyd" <> wrote in message
    news:...
    >
    >
    > I'm inclined to agree about getting a professional onsite.
    >
    > The reason I thought you had mentioned I had a LAN problem was because
    >
    > 'And since you are running wireless (although the problem you are
    > reporting is a local area network problem and has nothing to do with
    > the fact that one computer connects wirelessly): '
    >
    > Anyway, I am simply trying to set up a file sharing connection between a
    > desktop and a tablet pc; a shared internet connection would be nice but
    > not
    > my main focus right now.
    >
    > My desktop has a First International Computer Inc motherboard, model
    > P4M-800M, and an 802.11g PCI Wireless Network Adapter. It is running XP
    > Home,
    > and is connected to the internet by cable DSL modem.
    >
    > My tablet has an Intel(R) PRO/Wireless 2200BG Network Connection Adapter,
    > I'm not sure of the motherboard on the tablet. It is running XP pro Tablet
    > edition, and has no internet connection.
    >
    > I have run the network set up wizard on both machines, enabled file
    > sharing,
    > shared the relevant folders within the each machine (noting that XP Home
    > needs the actual folders inside My Docs sharing), and disable all of the
    > firewalls I can see. Not sure how to detect and shutdown any firewalls
    > which
    > came with the motherboards for example (it's v difficult to even see what
    > your motherboard is let alone what to do with it)
    >
    > I don't know whether I am trying to use ICS as I don't know what this is
    > I'm
    > afraid.
     
    David Hettel MVP MobileDevices, Sep 16, 2006
    #8
  9. Hi David

    Yes - I have a cable DSL modem directly into my desktop (I have used this as
    a stand alone machine until now - now I want to share the files with the
    tablet)

    When I look at my Network Connection page I see -
    Dial up - modem ticked
    Incoming - an incoming connections icon
    LAN or high speed internet - Local area connection (with a red cross),
    Wireless Network connection icon, and 1394 connection icon.

    "David Hettel MVP MobileDevices" wrote:

    > It sounds like the Cable DSL modem maybe directly connected to your desktop,
    > is this correct? Rather than the Cable DSL modem connecting to a wireless
    > router, and the wireless router connecting to your desktop.
    >
    > How these three pecies of equipment interconnect will determine how your
    > network must be setup.
    >
    > If you right click on "My Network Places" on the desktop's desktop, and
    > choose properties, what is listed on the Network connection page?
    >
    > --
    > David Hettel
    > Microsoft MVP Mobile Devices
    >
    > Please post any reply as a follow-up message in the news group
    > for everyone to see. I'm sorry, but I don't answer questions
    > addressed directly to me in E-mail or news groups.
    >
    > Microsoft Most Valuable Professional Program
    > http://mvp.support.microsoft.com
    > "Ollyd" <> wrote in message
    > news:...
    > >
    > >
    > > I'm inclined to agree about getting a professional onsite.
    > >
    > > The reason I thought you had mentioned I had a LAN problem was because
    > >
    > > 'And since you are running wireless (although the problem you are
    > > reporting is a local area network problem and has nothing to do with
    > > the fact that one computer connects wirelessly): '
    > >
    > > Anyway, I am simply trying to set up a file sharing connection between a
    > > desktop and a tablet pc; a shared internet connection would be nice but
    > > not
    > > my main focus right now.
    > >
    > > My desktop has a First International Computer Inc motherboard, model
    > > P4M-800M, and an 802.11g PCI Wireless Network Adapter. It is running XP
    > > Home,
    > > and is connected to the internet by cable DSL modem.
    > >
    > > My tablet has an Intel(R) PRO/Wireless 2200BG Network Connection Adapter,
    > > I'm not sure of the motherboard on the tablet. It is running XP pro Tablet
    > > edition, and has no internet connection.
    > >
    > > I have run the network set up wizard on both machines, enabled file
    > > sharing,
    > > shared the relevant folders within the each machine (noting that XP Home
    > > needs the actual folders inside My Docs sharing), and disable all of the
    > > firewalls I can see. Not sure how to detect and shutdown any firewalls
    > > which
    > > came with the motherboards for example (it's v difficult to even see what
    > > your motherboard is let alone what to do with it)
    > >
    > > I don't know whether I am trying to use ICS as I don't know what this is
    > > I'm
    > > afraid.

    >
    >
    >
     
    =?Utf-8?B?T2xseWQ=?=, Sep 16, 2006
    #9
  10. Ok So guessing a little, the "Incoming - an incoming connections icon" is
    most likely connected to your highspeed cable/dsl connection. Assuming that
    there is no red X on it. Right click on this, and then click on properties,
    click on the Advanced (tab) You should see an option called "Internet
    Connection Sharing" check the box marked "Allow other network users to
    connect through this computer's Internet Connection" Under Home networking
    connection choose "Wireless Network connection"

    You will also need to put your wireless card in ad-hoc mode. Right click on
    the wireless card, click on the Wireless Network (tab) and then the Advanced
    button Choose Computer-to-Computer (ad hoc) networks only.

    Take a look at this page first:
    http://www.microsoft.com/windowsxp/using/networking/expert/bowman_02april08.mspx


    --
    David Hettel
    Microsoft MVP Mobile Devices

    Please post any reply as a follow-up message in the news group
    for everyone to see. I'm sorry, but I don't answer questions
    addressed directly to me in E-mail or news groups.

    Microsoft Most Valuable Professional Program
    http://mvp.support.microsoft.com
    "Ollyd" <> wrote in message
    news:...
    > Hi David
    >
    > Yes - I have a cable DSL modem directly into my desktop (I have used this
    > as
    > a stand alone machine until now - now I want to share the files with the
    > tablet)
    >
    > When I look at my Network Connection page I see -
    > Dial up - modem ticked
    > Incoming - an incoming connections icon
    > LAN or high speed internet - Local area connection (with a red cross),
    > Wireless Network connection icon, and 1394 connection icon.
    >
    > "David Hettel MVP MobileDevices" wrote:
    >
    >> It sounds like the Cable DSL modem maybe directly connected to your
    >> desktop,
    >> is this correct? Rather than the Cable DSL modem connecting to a wireless
    >> router, and the wireless router connecting to your desktop.
    >>
    >> How these three pecies of equipment interconnect will determine how your
    >> network must be setup.
    >>
    >> If you right click on "My Network Places" on the desktop's desktop, and
    >> choose properties, what is listed on the Network connection page?
    >>
    >> --
    >> David Hettel
    >> Microsoft MVP Mobile Devices
    >>
    >> Please post any reply as a follow-up message in the news group
    >> for everyone to see. I'm sorry, but I don't answer questions
    >> addressed directly to me in E-mail or news groups.
    >>
    >> Microsoft Most Valuable Professional Program
    >> http://mvp.support.microsoft.com
    >> "Ollyd" <> wrote in message
    >> news:...
    >> >
    >> >
    >> > I'm inclined to agree about getting a professional onsite.
    >> >
    >> > The reason I thought you had mentioned I had a LAN problem was because
    >> >
    >> > 'And since you are running wireless (although the problem you are
    >> > reporting is a local area network problem and has nothing to do with
    >> > the fact that one computer connects wirelessly): '
    >> >
    >> > Anyway, I am simply trying to set up a file sharing connection between
    >> > a
    >> > desktop and a tablet pc; a shared internet connection would be nice but
    >> > not
    >> > my main focus right now.
    >> >
    >> > My desktop has a First International Computer Inc motherboard, model
    >> > P4M-800M, and an 802.11g PCI Wireless Network Adapter. It is running XP
    >> > Home,
    >> > and is connected to the internet by cable DSL modem.
    >> >
    >> > My tablet has an Intel(R) PRO/Wireless 2200BG Network Connection
    >> > Adapter,
    >> > I'm not sure of the motherboard on the tablet. It is running XP pro
    >> > Tablet
    >> > edition, and has no internet connection.
    >> >
    >> > I have run the network set up wizard on both machines, enabled file
    >> > sharing,
    >> > shared the relevant folders within the each machine (noting that XP
    >> > Home
    >> > needs the actual folders inside My Docs sharing), and disable all of
    >> > the
    >> > firewalls I can see. Not sure how to detect and shutdown any firewalls
    >> > which
    >> > came with the motherboards for example (it's v difficult to even see
    >> > what
    >> > your motherboard is let alone what to do with it)
    >> >
    >> > I don't know whether I am trying to use ICS as I don't know what this
    >> > is
    >> > I'm
    >> > afraid.

    >>
    >>
    >>
     
    David Hettel MVP MobileDevices, Sep 16, 2006
    #10
  11. I have already followed that excellent article by Barb Bowman, so I am
    already set up as an ad hoc network

    When I click properties on Incoming connections icon I don't get an advanced
    tab - I get General/ Users/ Networking - the users looks interesting as it
    appears to be showing a list of users allowed to connect - but when I try to
    add a new one I get asked to set up a password, and I don't know what to do
    from there.

    "David Hettel MVP MobileDevices" wrote:

    > Ok So guessing a little, the "Incoming - an incoming connections icon" is
    > most likely connected to your highspeed cable/dsl connection. Assuming that
    > there is no red X on it. Right click on this, and then click on properties,
    > click on the Advanced (tab) You should see an option called "Internet
    > Connection Sharing" check the box marked "Allow other network users to
    > connect through this computer's Internet Connection" Under Home networking
    > connection choose "Wireless Network connection"
    >
    > You will also need to put your wireless card in ad-hoc mode. Right click on
    > the wireless card, click on the Wireless Network (tab) and then the Advanced
    > button Choose Computer-to-Computer (ad hoc) networks only.
    >
    > Take a look at this page first:
    > http://www.microsoft.com/windowsxp/using/networking/expert/bowman_02april08.mspx
    >
    >
     
    =?Utf-8?B?T2xseWQ=?=, Sep 16, 2006
    #11
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?c3RldmllYmhveQ==?=

    Hardware required to set up wireless connection

    =?Utf-8?B?c3RldmllYmhveQ==?=, Dec 10, 2004, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,551
    Malke
    Dec 10, 2004
  2. =?Utf-8?B?THlubg==?=

    Unable to set up wireless network

    =?Utf-8?B?THlubg==?=, Dec 28, 2004, in forum: Wireless Networking
    Replies:
    4
    Views:
    897
  3. =?Utf-8?B?SmFzZXlCb3k=?=

    Unable to renew IP address/unable to connect to wireless network

    =?Utf-8?B?SmFzZXlCb3k=?=, Dec 21, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    11,855
    Jack \(MVP-Networking\).
    Dec 22, 2005
  4. John \O\

    Wireless set-up advise required....

    John \O\, Jan 13, 2004, in forum: Computer Information
    Replies:
    10
    Views:
    934
    Night_Seer
    Jan 16, 2004
  5. =?Utf-8?B?Tnp6d3Ju?=

    Unable to set up new wireless network

    =?Utf-8?B?Tnp6d3Ju?=, Dec 25, 2006, in forum: Wireless Networking
    Replies:
    2
    Views:
    495
Loading...

Share This Page