Help Req: Setup Laptop to use internet

Discussion in 'Computer Support' started by BIGEYE, Feb 24, 2008.

  1. BIGEYE

    BIGEYE Guest

    I have 3 pc's connected to my router (all wired connections), all working
    fine. I have a Panasonic Toughbook laptop with that I want to use on port 4
    of my router.
    Connected laptop to port 4 and set up internet connection through Windows XP
    to broadband always on.
    When I try to get any web sites, I keep drawing a blank, and being asked to
    work offline as a result of this.
    What I did notice in IE down in the bottom left, when I type in a web
    address, it displays a message detecting proxy settings. I don't use a proxy
    server.
    In Control Panel > Network Connections, I was displaying two connections:
    Wireless Network Connection which I disabled
    Local Area Connection - Connected

    Disabling the wireless connection made no difference.

    I tried the laptop on other ports, and still not working.

    I have setup laptops before to use this port, but not this one.

    Appreciate any help on getting this working.

    TIA
     
    BIGEYE, Feb 24, 2008
    #1
    1. Advertising

  2. BIGEYE

    Eednud Guest

    BIGEYE made the point of, On 24/02/2008 13:00:
    > I have 3 pc's connected to my router (all wired connections), all working
    > fine. I have a Panasonic Toughbook laptop with that I want to use on port 4
    > of my router.
    > Connected laptop to port 4 and set up internet connection through Windows XP
    > to broadband always on.
    > When I try to get any web sites, I keep drawing a blank, and being asked to
    > work offline as a result of this.
    > What I did notice in IE down in the bottom left, when I type in a web
    > address, it displays a message detecting proxy settings. I don't use a proxy
    > server.
    > In Control Panel > Network Connections, I was displaying two connections:
    > Wireless Network Connection which I disabled
    > Local Area Connection - Connected
    >
    > Disabling the wireless connection made no difference.
    >
    > I tried the laptop on other ports, and still not working.
    >
    > I have setup laptops before to use this port, but not this one.
    >
    > Appreciate any help on getting this working.
    >
    > TIA
    >
    >


    Go to start> Run and type cmd then return

    In the Dos box type ipconfig/all

    Are you getting a IP Address from the router? (if the address starts
    169.*.*.* you are not connected)
    You may need to check if the Network Adapter is set to use DHCP rather
    than Static IP.

    Try to ping your router Type the below into the same DOS box as above.
    ping 192.168.1.1 (Depending on the IP address of the router)

    --
    Regards,
    Eednud.
     
    Eednud, Feb 24, 2008
    #2
    1. Advertising

  3. BIGEYE

    Mike Easter Guest

    BIGEYE wrote:

    > When I try to get any web sites, I keep drawing a blank, and being
    > asked to work offline as a result of this.
    > What I did notice in IE down in the bottom left, when I type in a web
    > address, it displays a message detecting proxy settings. I don't use
    > a proxy server.


    IE has a proxy config -- IE/ Tools/ Internet Options/ Connections tab -
    LAN settings button/ Proxy server section - uncheck use a proxy server

    Also you could see how your system is able to resolve a name and connect
    with the webserver while 'bypassing' IE by using IDServe^1. It gives
    results which look like this:

    Initiating server query ...
    Looking up IP address for domain: www.google.com
    The IP address for the domain is: 208.67.219.231
    Connecting to the server on standard HTTP port: 80
    [Connected] Requesting the server's default page.
    The server returned the following response headers:
    <snip http stuff>
    Connection: close
    Query complete.

    ^1 http://www.grc.com/id/idserve.htm simple, free, small (26 kbytes),
    and fast, general purpose Internet server identification utility.

    --
    Mike Easter
     
    Mike Easter, Feb 24, 2008
    #3
  4. BIGEYE

    BIGEYE Guest

    ipconfig displays the following
    Internet Gateway Device
    Ethernet IP address 100.100.100.47 (this does not resemble anything like the
    other pc's IP address).
    Deafult Gateway - nothing displayed

    The proxy server section was unchecked already.


    "Mike Easter" <> wrote in message
    news:...
    > BIGEYE wrote:
    >
    >> When I try to get any web sites, I keep drawing a blank, and being
    >> asked to work offline as a result of this.
    >> What I did notice in IE down in the bottom left, when I type in a web
    >> address, it displays a message detecting proxy settings. I don't use
    >> a proxy server.

    >
    > IE has a proxy config -- IE/ Tools/ Internet Options/ Connections tab -
    > LAN settings button/ Proxy server section - uncheck use a proxy server
    >
    > Also you could see how your system is able to resolve a name and connect
    > with the webserver while 'bypassing' IE by using IDServe^1. It gives
    > results which look like this:
    >
    > Initiating server query ...
    > Looking up IP address for domain: www.google.com
    > The IP address for the domain is: 208.67.219.231
    > Connecting to the server on standard HTTP port: 80
    > [Connected] Requesting the server's default page.
    > The server returned the following response headers:
    > <snip http stuff>
    > Connection: close
    > Query complete.
    >
    > ^1 http://www.grc.com/id/idserve.htm simple, free, small (26 kbytes),
    > and fast, general purpose Internet server identification utility.
    >
    > --
    > Mike Easter
    >
     
    BIGEYE, Feb 24, 2008
    #4
  5. BIGEYE

    El.Plates Guest

    Why is this being posted in alt.warez.uk
     
    El.Plates, Feb 24, 2008
    #5
  6. BIGEYE

    VanguardLH Guest

    "BIGEYE" wrote in message
    news:47c16a62$0$8412$...
    > ... I have a Panasonic Toughbook laptop ...
    > ... set up internet connection through Windows XP to broadband
    > always on.
    > When I try to get any web sites, I keep drawing a blank, and being
    > asked to work offline as a result of this. What I did notice in IE
    > down in the bottom left, when I type in a web address, it displays a
    > message detecting proxy settings. I don't use a proxy server....



    Disable WPAD (Web Proxy Auto-Discover) in Internet Explorer:
    - Internet Options -> Connections -> LAN
    - Disable 'Automatically detect settings'

    Regarding WPAD, read:

    http://support.microsoft.com/kb/307502
    http://www.vnunet.com/vnunet/news/2204911/microsoft-warns-vulnerability
    http://www.microsoft.com/technet/security/advisory/945713.mspx
    http://perimetergrid.com/wp/2008/01/11/wpad-internet-explorers-worst-...

    I have had that option disabled for many years. I don't use web
    proxies and don't remember ever having an ISP that hooked me up to
    one. I never saw a need to enable this option (at home) but then I've
    never been on a 3rd tier provider/domain, either. There is no point
    to do the multitude host searches trying to find a WPAD server when
    there isn't one. It can cause a "gateway timeout" error in IE because
    it took too long to find a WPAD server (that does not exist). The
    WPAD functionality is documented in the IEAK (Internet Explorer
    Administration Kit).
     
    VanguardLH, Feb 24, 2008
    #6
  7. BIGEYE

    BIGEYE Guest

    Disabled this, still no joy. The other boxes are also unchecked in LAN
    settings.

    "VanguardLH" <> wrote in message
    news:...
    > "BIGEYE" wrote in message news:47c16a62$0$8412$...
    >> ... I have a Panasonic Toughbook laptop ...
    >> ... set up internet connection through Windows XP to broadband always on.
    >> When I try to get any web sites, I keep drawing a blank, and being asked
    >> to work offline as a result of this. What I did notice in IE down in the
    >> bottom left, when I type in a web address, it displays a message
    >> detecting proxy settings. I don't use a proxy server....

    >
    >
    > Disable WPAD (Web Proxy Auto-Discover) in Internet Explorer:
    > - Internet Options -> Connections -> LAN
    > - Disable 'Automatically detect settings'
    >
    > Regarding WPAD, read:
    >
    > http://support.microsoft.com/kb/307502
    > http://www.vnunet.com/vnunet/news/2204911/microsoft-warns-vulnerability
    > http://www.microsoft.com/technet/security/advisory/945713.mspx
    > http://perimetergrid.com/wp/2008/01/11/wpad-internet-explorers-worst-...
    >
    > I have had that option disabled for many years. I don't use web proxies
    > and don't remember ever having an ISP that hooked me up to one. I never
    > saw a need to enable this option (at home) but then I've never been on a
    > 3rd tier provider/domain, either. There is no point to do the multitude
    > host searches trying to find a WPAD server when there isn't one. It can
    > cause a "gateway timeout" error in IE because it took too long to find a
    > WPAD server (that does not exist). The WPAD functionality is documented
    > in the IEAK (Internet Explorer Administration Kit).
     
    BIGEYE, Feb 24, 2008
    #7
  8. BIGEYE

    Eednud Guest

    BIGEYE made the point of, On 24/02/2008 13:33:
    > ipconfig displays the following
    > Internet Gateway Device
    > Ethernet IP address 100.100.100.47 (this does not resemble anything like the
    > other pc's IP address).
    > Deafult Gateway - nothing displayed
    >
    > The proxy server section was unchecked already.
    >


    YOur Network card is set up for Static IP address change it to DHCP and
    it should work

    guide here

    http://www.its.uq.edu.au/helpdesk/guides/dhcp/win/xp/

    --
    Regards,
    Eednud.
     
    Eednud, Feb 24, 2008
    #8
  9. BIGEYE

    BIGEYE Guest

    Sorted! LAN properties, Internet Protocol TCP/IP was set to 100.100.100.47.
    Changed this to get settings automatically.

    Thanks all for pointing me in the right direction.

    "BIGEYE" <> wrote in message
    news:47c1761f$0$8415$...
    > Disabled this, still no joy. The other boxes are also unchecked in LAN
    > settings.
    >
    > "VanguardLH" <> wrote in message
    > news:...
    >> "BIGEYE" wrote in message news:47c16a62$0$8412$...
    >>> ... I have a Panasonic Toughbook laptop ...
    >>> ... set up internet connection through Windows XP to broadband always
    >>> on.
    >>> When I try to get any web sites, I keep drawing a blank, and being asked
    >>> to work offline as a result of this. What I did notice in IE down in
    >>> the bottom left, when I type in a web address, it displays a message
    >>> detecting proxy settings. I don't use a proxy server....

    >>
    >>
    >> Disable WPAD (Web Proxy Auto-Discover) in Internet Explorer:
    >> - Internet Options -> Connections -> LAN
    >> - Disable 'Automatically detect settings'
    >>
    >> Regarding WPAD, read:
    >>
    >> http://support.microsoft.com/kb/307502
    >> http://www.vnunet.com/vnunet/news/2204911/microsoft-warns-vulnerability
    >> http://www.microsoft.com/technet/security/advisory/945713.mspx
    >> http://perimetergrid.com/wp/2008/01/11/wpad-internet-explorers-worst-...
    >>
    >> I have had that option disabled for many years. I don't use web proxies
    >> and don't remember ever having an ISP that hooked me up to one. I never
    >> saw a need to enable this option (at home) but then I've never been on a
    >> 3rd tier provider/domain, either. There is no point to do the multitude
    >> host searches trying to find a WPAD server when there isn't one. It can
    >> cause a "gateway timeout" error in IE because it took too long to find a
    >> WPAD server (that does not exist). The WPAD functionality is documented
    >> in the IEAK (Internet Explorer Administration Kit).

    >
    >
    >
     
    BIGEYE, Feb 24, 2008
    #9
  10. BIGEYE

    Mike Easter Guest

    BIGEYE wrote:
    Newsgroups: 24hoursupport.helpdesk, alt.warez.uk

    > Sorted! LAN properties, Internet Protocol TCP/IP was set to
    > 100.100.100.47. Changed this to get settings automatically.


    In the future, I recommend that you do not crosspost at all, especially
    inappropriately, and that you learn how to reply by properly
    attributing, trimming and contextualizing.

    If you are not going to conform to a correct reply format, do not
    attribute or quote at all, but summarize in your own words a context for
    your reply.

    http://www.anta.net/misc/nnq/nquote.shtml Q1: What is "quoting" in
    newsgroup postings? - Q2: How should I use the quoted text and arrange
    it with my own text?

    http://www.netmeister.org/news/learn2quote.html How do I quote
    correctly in Usenet? -- 2.1 How much should I quote? - 2.2 What should
    not be quoted? - 2.3 Why should I place my response below the quoted
    text?


    --
    Mike Easter
     
    Mike Easter, Feb 24, 2008
    #10
  11. BIGEYE

    BIGEYE Guest

    Anything else?

    "Mike Easter" <> wrote in message
    news:...
    > BIGEYE wrote:
    > Newsgroups: 24hoursupport.helpdesk, alt.warez.uk
    >
    >> Sorted! LAN properties, Internet Protocol TCP/IP was set to
    >> 100.100.100.47. Changed this to get settings automatically.

    >
    > In the future, I recommend that you do not crosspost at all, especially
    > inappropriately, and that you learn how to reply by properly
    > attributing, trimming and contextualizing.
    >
    > If you are not going to conform to a correct reply format, do not
    > attribute or quote at all, but summarize in your own words a context for
    > your reply.
    >
    > http://www.anta.net/misc/nnq/nquote.shtml Q1: What is "quoting" in
    > newsgroup postings? - Q2: How should I use the quoted text and arrange
    > it with my own text?
    >
    > http://www.netmeister.org/news/learn2quote.html How do I quote
    > correctly in Usenet? -- 2.1 How much should I quote? - 2.2 What should
    > not be quoted? - 2.3 Why should I place my response below the quoted
    > text?
    >
    >
    > --
    > Mike Easter
    >
    >
     
    BIGEYE, Feb 24, 2008
    #11
  12. BIGEYE

    El.Plates Guest

    No looks like he covered it all
     
    El.Plates, Feb 24, 2008
    #12
  13. BIGEYE

    why? Guest

    On Sun, 24 Feb 2008 14:59:05 -0000, BIGEYE wrote:

    >Anything else?


    When asked to post info from ipconfig/all you decided to make a summary
    of it instead. Although guessed it was a static setting ipconfig/all
    says it is or isn't, as well as perhaps issues with other parts of the
    config.

    >"Mike Easter" <> wrote in message
    >news:...
    >> BIGEYE wrote:
    >> Newsgroups: 24hoursupport.helpdesk, alt.warez.uk
    >>
    >>> Sorted! LAN properties, Internet Protocol TCP/IP was set to
    >>> 100.100.100.47. Changed this to get settings automatically.

    >>
    >> In the future, I recommend that you do not crosspost at all, especially

    <snip>

    Me
     
    why?, Feb 24, 2008
    #13
  14. BIGEYE

    VanguardLH Guest

    "Mike Easter" wrote in message
    news:...
    > BIGEYE wrote:
    > Newsgroups: 24hoursupport.helpdesk, alt.warez.uk
    >
    >> Sorted! LAN properties, Internet Protocol TCP/IP was set to
    >> 100.100.100.47. Changed this to get settings automatically.

    >
    > In the future, I recommend that you do not crosspost at all,
    > especially
    > inappropriately, and that you learn how to reply by properly
    > attributing, trimming and contextualizing.


    <snip>

    Damn, didn't notice the cross-posting. If I had noticed that bigeye
    was posting to a warez newsgroup, I'd have never responded. I have no
    sympathy for thieves.
     
    VanguardLH, Feb 24, 2008
    #14
  15. BIGEYE

    VanguardLH Guest

    "BIGEYE" wrote in message
    news:47c1791d$0$8413$...
    > Sorted! LAN properties, Internet Protocol TCP/IP was set to
    > 100.100.100.47.
    > Changed this to get settings automatically.
    >
    > Thanks all for pointing me in the right direction.


    NOTE: The newsgroup "alt.warez.uk" was removed from my reply. It is
    an UNRELATED newsgroup hence inappropriate to include in
    cross-posting. It is a thieves newsgroup, and thieves deserve their
    tribulations.

    I didn't go down the IP address road because Eednud already suggested
    having you run 'ipconfig /all' to find out what was your IP address.
    Didn't you read his post? Oh, I see, you replied about the 'ipconfig'
    results but you replied to Mike Easter instead of to Eednud. It
    wasn't that you chose to use a static IP address (or installed or used
    software - ahem, MALWARE - that selected a static IP address) but that
    you (or your, ahem, warez crap) chose to NOT specify a gateway host.
    I didn't go down Mike's subthread because I figured he could handle
    what came up there.

    You cross-posted to a warez newsgroup. Probably means you install
    warez crap. Means you will get infected, probably are infected, and
    choose to be infected. You were clueless about the TCP/IP change so
    it wasn't you that changed those settings, so it was something else
    (rollseyes). Enjoy.
     
    VanguardLH, Feb 24, 2008
    #15
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Arawak
    Replies:
    2
    Views:
    460
    Livewire
    Oct 23, 2003
  2. 1-Twitch
    Replies:
    7
    Views:
    489
    ┬░Mike┬░
    Nov 30, 2003
  3. Waitoki

    Req: Notepad -Laptop PC Info Please.

    Waitoki, May 27, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    3,589
    Toolman Tim
    May 27, 2004
  4. speedburn

    help req'd shooting whilst tethered to laptop

    speedburn, Jan 2, 2004, in forum: Digital Photography
    Replies:
    1
    Views:
    333
    Paul Heslop
    Jan 3, 2004
  5. Newbie
    Replies:
    4
    Views:
    471
    Trendkill
    May 11, 2007
Loading...

Share This Page