Help! Problem/conflict with Sipura 1001 and D-link 504G router?

Discussion in 'VOIP' started by ChrisR, May 18, 2005.

  1. ChrisR

    ChrisR Guest

    Well, I finally have my Sipura 1001 ATA connected to my D-Link DL-504G
    router, an account with Gafachi set up. But I have a rather large
    problem. Whenever I place a voip call via Gafachi using their end
    termination service to the UK, it stone cold kills my router. The ADSL
    sync led goes out, all network activity dies and I cannot even access
    the router configuration web page via its ip as it just doesn't work
    anylonger.

    The only fix is to power off the router, restart my computer and then
    unplug/re-plug my adsl line and then finally I can get at the config
    screen for the router and tell it to reconnect. Next attempt at a voip
    call and the same thing happens.

    Any idea as to whats going on? Thanks.
    ChrisR, May 18, 2005
    #1
    1. Advertising

  2. ChrisR

    Miguel Cruz Guest

    ChrisR <> wrote:
    > Well, I finally have my Sipura 1001 ATA connected to my D-Link DL-504G
    > router, an account with Gafachi set up. But I have a rather large
    > problem. Whenever I place a voip call via Gafachi using their end
    > termination service to the UK, it stone cold kills my router. The ADSL
    > sync led goes out, all network activity dies and I cannot even access
    > the router configuration web page via its ip as it just doesn't work
    > anylonger.


    I had the same problem with a Cisto ATA-186 (or even X-Ten Lite) and the
    el-cheapo ZTE router provided by my DSL ISP. My conclusion was that the
    router was a piece of crap (and you've got a D-Link, so that conclusion
    likely applies), so I bought an SMC Barricade and that's been the end of my
    troubles. The SMC has never crashed, VoIP works great, and even my singing
    voice is better.

    miguel
    --
    Hit The Road! Photos from 36 countries on 5 continents: http://travel.u.nu
    Latest photos: Queens Day in Amsterdam; the Grand Canyon; Amman, Jordan
    Miguel Cruz, May 18, 2005
    #2
    1. Advertising

  3. ChrisR

    Martin² Guest

    You probably need firmware update for your DL 504G to make it work with
    VoIP,
    (if there is one). That's fairly normal for 'old' routers.
    Regards,
    Martin
    Martin², May 19, 2005
    #3
  4. ChrisR

    ChrisR Guest

    Well, I updated the firmware on both the ATA and the router and made a
    call either....the router didn't lock up after that particular
    call...but we shall see how it fares in the future. The call quality
    with gafachi to a UK landline was great however. It even improved *my*
    singing voice.


    Martin² wrote:
    > You probably need firmware update for your DL 504G to make it work with
    > VoIP,
    > (if there is one). That's fairly normal for 'old' routers.
    > Regards,
    > Martin
    >
    >
    ChrisR, May 19, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ChrisR
    Replies:
    3
    Views:
    1,111
    Ivor Jones
    Apr 29, 2005
  2. Sipura 1001

    , Oct 19, 2005, in forum: UK VOIP
    Replies:
    7
    Views:
    677
    Oldie
    Oct 25, 2005
  3. Glikogen

    Sipura 1001 problems

    Glikogen, Jan 13, 2006, in forum: UK VOIP
    Replies:
    0
    Views:
    2,757
    Glikogen
    Jan 13, 2006
  4. Chris Tomlinson
    Replies:
    11
    Views:
    1,311
    PhilT
    Jun 7, 2006
  5. JJ
    Replies:
    8
    Views:
    640
Loading...

Share This Page