Help please!.......

Discussion in 'NZ Computing' started by hoot, Jan 30, 2004.

  1. hoot

    hoot Guest

    I have 2 problems. The first is a bot, or malicious mailer, that pops up
    a window every 20 min or so, trying to connect to the Net. It goes to
    "Popupper.com" None of the regular antivirus or antibot programs
    (AntiVir, Spybot, adaware etc. seem to be able to identify it. Any
    suggestions?
    2nd, and more immediately pressing problem, is that in my efforts to
    track it down I've started in Safe Mode (Win 2000, Professional
    SP4)..... a couple of times, and both times I've lost all the icons from
    my desktop. They're still in the directory, but they don't appear on the
    screen. Quick fix..... create another icon, which then appears on the
    desktop.... but some, like the Recycle Bin, don't appear at all. Anyone
    know how I can get them back?
    Any help would be greatly appreciated....
    If replying privately....remove the obvious from my address.
     
    hoot, Jan 30, 2004
    #1
    1. Advertising

  2. hoot

    Dave Taylor Guest

    hoot <> wrote in
    news:4019a548$:

    > have 2 problems. The first is a bot, or malicious mailer, that pops up
    > a window every 20 min or so, trying to connect to the Net. It goes to
    > "Popupper.com" None of the regular antivirus or antibot programs
    > (AntiVir, Spybot, adaware etc. seem to be able to identify it. Any
    > suggestions?
    >


    You should try the beta definition files for Spybot by enableing that
    option under settings. If that does not fix it, then try hijackthis and
    send the log to the forums.
    http://www.merijn.org/downloads.html
    http://forums.spywareinfo.com/

    Ciao,Dave
     
    Dave Taylor, Jan 30, 2004
    #2
    1. Advertising

  3. hoot

    Nonnonsense Guest

    Dave Taylor wrote:

    > hoot <> wrote in
    > news:4019a548$:
    >
    > > have 2 problems. The first is a bot, or malicious mailer, that pops up
    > > a window every 20 min or so, trying to connect to the Net. It goes to
    > > "Popupper.com" None of the regular antivirus or antibot programs
    > > (AntiVir, Spybot, adaware etc. seem to be able to identify it. Any
    > > suggestions?
    > >

    >
    > You should try the beta definition files for Spybot by enableing that
    > option under settings. If that does not fix it, then try hijackthis and
    > send the log to the forums.
    > http://www.merijn.org/downloads.html
    > http://forums.spywareinfo.com/
    >
    > Ciao,Dave


    These too:

    http://www.lavasoft.de
    http://www.moosoft.com
    http://www.grisoft.com
     
    Nonnonsense, Jan 30, 2004
    #3
  4. hoot

    steve Guest

    hoot wrote:

    > I have 2 problems. The first is a bot, or malicious mailer, that pops up
    > a window every 20 min or so, trying to connect to the Net. It goes to
    > "Popupper.com" None of the regular antivirus or antibot programs
    > (AntiVir, Spybot, adaware etc. seem to be able to identify it. Any
    > suggestions?


    Donm't tell me....you use MS IE

    Lord but don't this get boring?

    > 2nd, and more immediately pressing problem, is that in my efforts to
    > track it down I've started in Safe Mode (Win 2000, Professional
    > SP4)..... a couple of times, and both times I've lost all the icons from
    > my desktop. They're still in the directory, but they don't appear on the
    > screen. Quick fix..... create another icon, which then appears on the
    > desktop.... but some, like the Recycle Bin, don't appear at all. Anyone
    > know how I can get them back?
    > Any help would be greatly appreciated....
    > If replying privately....remove the obvious from my address.


    Fool me once.....shame on you.

    Fool me twice....shame on me.

    Fool me 1,427 times.....Windows user.
     
    steve, Jan 30, 2004
    #4
  5. hoot

    bambam Guest

    hoot <> wrote in
    news:4019a548$:

    > I have 2 problems. The first is a bot, or malicious mailer, that
    > pops up a window every 20 min or so, trying to connect to the Net.
    > It goes to "Popupper.com" None of the regular antivirus or
    > antibot programs (AntiVir, Spybot, adaware etc. seem to be able to
    > identify it. Any suggestions?


    After a bit of searching I found this-

    http://www.doxdesk.com/parasite/Meridian.html

    Also popupper is listed under spybots in "Spybot - Search & Destroy".
    Is Spybot up to date? If it is I'd be surprised if it didn't detect a
    spyware from its list.
    Sorry I can't help with your other problem.

    --
    42.7 percent of all statistics are made up on the spot.
     
    bambam, Jan 30, 2004
    #5
  6. hoot

    Dave Taylor Guest

    steve <> wrote in news:jZmSb.19650$ws.2605274
    @news02.tsnz.net:

    > Fool me once.....shame on you.
    >
    > Fool me twice....shame on me.
    >
    > Fool me 1,427 times.....Windows user.
    >
    >


    hehe, with admin access to the PC...
    Locking down accounts does wonders.
    Ciao,Dave
     
    Dave Taylor, Jan 30, 2004
    #6
  7. hoot

    Dave Taylor Guest

    bambam <> wrote in news:5HnSb.19669$ws.2606961
    @news02.tsnz.net:

    > If it is I'd be surprised if it didn't detect a
    > spyware from its list.
    >


    If that is the case, then the OP should submit a bug report. Probably does
    not have the latest update. I always set Spybot S&D to prompt for update.
    I wish that was the default action. 8(>

    Ciao,Dave
     
    Dave Taylor, Jan 30, 2004
    #7
  8. hoot

    ~misfit~ Guest

    Dave Taylor wrote:
    > bambam <> wrote in news:5HnSb.19669$ws.2606961
    > @news02.tsnz.net:
    >
    >> If it is I'd be surprised if it didn't detect a
    >> spyware from its list.
    >>

    >
    > If that is the case, then the OP should submit a bug report.
    > Probably does not have the latest update. I always set Spybot S&D to
    > prompt for update. I wish that was the default action. 8(>


    I always just check for updates when I first open Spybot (and Adaware),
    before I hit the 'check for problems' button. About twice a week.
    --
    ~misfit~
     
    ~misfit~, Jan 30, 2004
    #8
  9. hoot

    Craig Shore Guest

    On Fri, 30 Jan 2004 13:28:58 +1300, hoot
    <> wrote:

    >I have 2 problems. The first is a bot, or malicious mailer, that pops up
    >a window every 20 min or so, trying to connect to the Net. It goes to
    >"Popupper.com" None of the regular antivirus or antibot programs
    >(AntiVir, Spybot, adaware etc. seem to be able to identify it. Any
    >suggestions?
    > 2nd, and more immediately pressing problem, is that in my efforts to
    >track it down I've started in Safe Mode (Win 2000, Professional
    >SP4)..... a couple of times, and both times I've lost all the icons from
    >my desktop. They're still in the directory, but they don't appear on the
    >screen. Quick fix..... create another icon, which then appears on the
    >desktop.... but some, like the Recycle Bin, don't appear at all. Anyone
    >know how I can get them back?
    >Any help would be greatly appreciated....
    >If replying privately....remove the obvious from my address.


    If it's starting with Windows, select Start - Run, they type msconfig

    Click the startup tab on the right and see if you can identify it
    there, and disable it.
     
    Craig Shore, Jan 31, 2004
    #9
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. tpg comcntr

    HELP! HELP! PLEASE, PLEASE, PLEASE

    tpg comcntr, Feb 14, 2004, in forum: Computer Support
    Replies:
    11
    Views:
    949
    michael turner
    Feb 15, 2004
  2. Nick

    Computer problems please please please help

    Nick, Jun 4, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    506
  3. Replies:
    2
    Views:
    589
    David Hemingsley
    Oct 31, 2004
  4. The Martian

    Help Help Help Please Pentax S5i info needed

    The Martian, May 19, 2008, in forum: Digital Photography
    Replies:
    2
    Views:
    523
    The Martian
    May 20, 2008
  5. The Martian

    Help Help Help Pentax S5i Help needed (Please)

    The Martian, Jun 4, 2008, in forum: Digital Photography
    Replies:
    14
    Views:
    1,719
    ASAAR
    Jun 20, 2008
Loading...

Share This Page