Help please - video card not working - win xp environment

Discussion in 'Computer Information' started by Triangle Web Hosting and Design, Jun 27, 2004.

  1. Hi,
    This is a Win XP environment in which I am trying to install the card,
    btw.
    I have had this card working previously but lately it will not install
    the drivers and software needed for two of the somewhat interesting
    features, capturing and viewing TV programming/TV shows. This is a ATI
    Radeon All-In-Wonder 9600 XT. I get the following errors when trying to
    install the Multimedia Control Center and at this point it stops the
    install -
    first I get with MMC88 Setup the error Serious Unable to Read Reg File.
    Then during a later part of the install it says failed to load dll FindProc
    and halts the install. I should say above when it stops the first time it
    is unable to continue that part of the installation, but it does go on and
    try other parts of the installation, some of which say install the
    Multimedia Control Center first.
    So, thinking this might be a windows issue, perhaps a corrupt dll file
    and reg file, I tried the sfc command, as that seemed to help in the past.
    I opened a command window and issued the command as follows:
    sfc /scannow

    It seemed to proceed as the last time that something happened where this
    command was suggested to try. I had forgotten what it was but then I found
    it in the command listing. Any and all advice would be really appreciated.
    I'm not sure if I should remove the software and the device from the control
    panel and set it to VGA and then try to reinstall the entire software,
    perhaps in a new location or what.
    Thanks,
    Bruce


    --
    ++++++++++++++++++++++++++++++++
    Bruce Whealton
    Webmaster/Web Designer/Writer
    Publisher of Word Salad - Poetry Magazine:
    http://wordsalad.net
    Check out our poetry contest "Poets Against Poverty"
    http://poetsagainstpoverty.wordsalad.net
    ++++++++++++++++++++++++++++++++
    Triangle Web Hosting and Design, Jun 27, 2004
    #1
    1. Advertising

  2. Triangle Web Hosting and Design

    Jerry G. Guest

    It is very important that you did a proper uninstallation and cleanup of the
    registry concerning the original card that was previously installed in the
    machine. If not, you have a very big cleanup to do now!

    You must do a proper cleanup, and may have to do the repair procedure for
    XP. Then you should be able to a proper install of the new ATI card, and all
    of its software. If the repair does not work for you, then you will have to
    re-format the drive, and install everything from scratch.

    By your description, the old card's drivers, software, and its registry
    entries have not been properly cleaned up.

    --

    Jerry G. GLG Technologies GLG
    ==========================


    "Triangle Web Hosting and Design" <> wrote in
    message news:JXqDc.14921$...
    Hi,
    This is a Win XP environment in which I am trying to install the card,
    btw.
    I have had this card working previously but lately it will not install
    the drivers and software needed for two of the somewhat interesting
    features, capturing and viewing TV programming/TV shows. This is a ATI
    Radeon All-In-Wonder 9600 XT. I get the following errors when trying to
    install the Multimedia Control Center and at this point it stops the
    install -
    first I get with MMC88 Setup the error Serious Unable to Read Reg File.
    Then during a later part of the install it says failed to load dll FindProc
    and halts the install. I should say above when it stops the first time it
    is unable to continue that part of the installation, but it does go on and
    try other parts of the installation, some of which say install the
    Multimedia Control Center first.
    So, thinking this might be a windows issue, perhaps a corrupt dll file
    and reg file, I tried the sfc command, as that seemed to help in the past.
    I opened a command window and issued the command as follows:
    sfc /scannow

    It seemed to proceed as the last time that something happened where this
    command was suggested to try. I had forgotten what it was but then I found
    it in the command listing. Any and all advice would be really appreciated.
    I'm not sure if I should remove the software and the device from the control
    panel and set it to VGA and then try to reinstall the entire software,
    perhaps in a new location or what.
    Thanks,
    Bruce


    --
    ++++++++++++++++++++++++++++++++
    Bruce Whealton
    Webmaster/Web Designer/Writer
    Publisher of Word Salad - Poetry Magazine:
    http://wordsalad.net
    Check out our poetry contest "Poets Against Poverty"
    http://poetsagainstpoverty.wordsalad.net
    ++++++++++++++++++++++++++++++++
    Jerry G., Jun 27, 2004
    #2
    1. Advertising

  3. Triangle Web Hosting and Design

    Wizard Guest

    Nonsense! the registry is corrupt, probably from drive corruption.

    "Jerry G." wrote:
    >
    > It is very important that you did a proper uninstallation and cleanup of the
    > registry concerning the original card that was previously installed in the
    > machine. If not, you have a very big cleanup to do now!
    >
    > You must do a proper cleanup, and may have to do the repair procedure for
    > XP. Then you should be able to a proper install of the new ATI card, and all
    > of its software. If the repair does not work for you, then you will have to
    > re-format the drive, and install everything from scratch.
    >
    > By your description, the old card's drivers, software, and its registry
    > entries have not been properly cleaned up.
    >
    > --
    >
    > Jerry G. GLG Technologies GLG
    > ==========================
    >
    > "Triangle Web Hosting and Design" <> wrote in
    > message news:JXqDc.14921$...
    > Hi,
    > This is a Win XP environment in which I am trying to install the card,
    > btw.
    > I have had this card working previously but lately it will not install
    > the drivers and software needed for two of the somewhat interesting
    > features, capturing and viewing TV programming/TV shows. This is a ATI
    > Radeon All-In-Wonder 9600 XT. I get the following errors when trying to
    > install the Multimedia Control Center and at this point it stops the
    > install -
    > first I get with MMC88 Setup the error Serious Unable to Read Reg File.
    > Then during a later part of the install it says failed to load dll FindProc
    > and halts the install. I should say above when it stops the first time it
    > is unable to continue that part of the installation, but it does go on and
    > try other parts of the installation, some of which say install the
    > Multimedia Control Center first.
    > So, thinking this might be a windows issue, perhaps a corrupt dll file
    > and reg file, I tried the sfc command, as that seemed to help in the past.
    > I opened a command window and issued the command as follows:
    > sfc /scannow
    >
    > It seemed to proceed as the last time that something happened where this
    > command was suggested to try. I had forgotten what it was but then I found
    > it in the command listing. Any and all advice would be really appreciated.
    > I'm not sure if I should remove the software and the device from the control
    > panel and set it to VGA and then try to reinstall the entire software,
    > perhaps in a new location or what.
    > Thanks,
    > Bruce
    >
    > --
    > ++++++++++++++++++++++++++++++++
    > Bruce Whealton
    > Webmaster/Web Designer/Writer
    > Publisher of Word Salad - Poetry Magazine:
    > http://wordsalad.net
    > Check out our poetry contest "Poets Against Poverty"
    > http://poetsagainstpoverty.wordsalad.net
    > ++++++++++++++++++++++++++++++++
    Wizard, Jun 28, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?RHJhZ29ueA==?=

    wifi not working on new hp, or not working after live update

    =?Utf-8?B?RHJhZ29ueA==?=, Oct 2, 2005, in forum: Wireless Networking
    Replies:
    1
    Views:
    961
    =?Utf-8?B?RHJhZ29ueA==?=
    Oct 2, 2005
  2. Jack B. Pollack

    Win 98 Environment variable for My Docs

    Jack B. Pollack, Apr 15, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    580
    Millimeter
    Apr 16, 2004
  3. Triangle Web Hosting and Design

    Win XP and video card help needed Please!

    Triangle Web Hosting and Design, Jun 27, 2004, in forum: Computer Information
    Replies:
    0
    Views:
    338
    Triangle Web Hosting and Design
    Jun 27, 2004
  4. =?Utf-8?B?Sm9hY2hpbQ==?=

    WIN PE for x64 with 32-Bit Environment

    =?Utf-8?B?Sm9hY2hpbQ==?=, Jun 28, 2005, in forum: Windows 64bit
    Replies:
    4
    Views:
    970
    =?Utf-8?B?Sm9hY2hpbQ==?=
    Jul 12, 2005
  5. Replies:
    4
    Views:
    552
    Vintz
    May 2, 2007
Loading...

Share This Page