Help on Routing/VLANs with new 1712 and a 2950 switch

Discussion in 'Cisco' started by Peter Rowe, Nov 17, 2003.

  1. Peter Rowe

    Peter Rowe Guest

    Hi There,

    this is my 1st try with VLANS and i'm using a 1712 (4 port switch, 1 fastethernet) which only support dot1q enacapsulation. HOWEVER the router is not what i expected, so I have done a wee test lab set-up with only 2 VLANs 1 and 3.

    All I want to do is have routing between the VLANs and gain Internet access for the PC (the router at 192.168.0.254 allow any access for this subnet).

    I Cannot ping the 192.168.0.254 address from the 1712 so something is wrong here, nothing to do with the switch - can someone help?? ( I can get telnet to the router on the 192.168.10.254 address from the PC)


    Diagram is


    PC----------------------2950---FE22-------------FE4---1712--------------FE0----------------- 1720 to Internet-------- serial
    192.168.10.1 192.168.10.253 TRUNK 192.168.0.254


    Config Router
    Current configuration : 1097 bytes
    !
    version 12.2
    service config
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    !
    hostname test
    !
    logging queue-limit 100
    enable secret 5 $1$chXI$owmWGXO71GwPDxFbJPV6E.
    enable password ******
    !
    memory-size iomem 20
    ip subnet-zero
    !
    !
    !
    !
    ip audit notify log
    ip audit po max-events 100
    no ftp-server write-enable
    !
    !
    !
    !
    !
    !
    !
    !
    interface BRI0
    no ip address
    shutdown
    !
    interface FastEthernet0
    no ip address
    load-interval 30
    speed auto
    half-duplex
    !
    interface FastEthernet0.1
    encapsulation dot1Q 1 native
    !
    interface FastEthernet0.3
    encapsulation dot1Q 3
    !
    interface FastEthernet1
    no ip address
    shutdown
    !
    interface FastEthernet2
    no ip address
    shutdown
    !
    interface FastEthernet3
    no ip address
    !
    interface FastEthernet4
    switchport mode trunk
    no ip address
    !
    interface Vlan3
    ip address 192.168.0.253 255.255.255.0
    !
    interface Vlan1
    ip address 192.168.10.254 255.255.255.0
    !
    ip classless
    no ip http server
    no ip http secure-server
    !
    !
    !
    !
    line con 0
    line aux 0
    line vty 0 4
    password radar
    login
    !
    no scheduler allocate
    !
    end
     
    Peter Rowe, Nov 17, 2003
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. prosthetic head
    Replies:
    3
    Views:
    3,625
    Hansang Bae
    Mar 5, 2004
  2. mohitbakre
    Replies:
    3
    Views:
    1,351
    www.BradReese.Com
    Dec 10, 2006
  3. Tacobell
    Replies:
    5
    Views:
    4,631
  4. STandard

    2950 switch to switch question

    STandard, Jul 18, 2007, in forum: Cisco
    Replies:
    4
    Views:
    693
    Trendkill
    Jul 19, 2007
  5. Morph
    Replies:
    15
    Views:
    4,962
Loading...

Share This Page