Help Needed with a file called ATL.DLL

Discussion in 'Computer Support' started by Coug, Oct 20, 2003.

  1. Coug

    Coug Guest

    On starting Explorer I keep getting the following message



    "Can not run unencode version of ATL.DLL on Windows 95 please install the
    correct version"



    After hitting the ok button Explorer starts but when I open a new window or
    get a pop up window the same thing happens.



    I am currently using windows XP Home & Internet Explorer 6. Also all updates
    are up-to-date



    Any help would be very much appreciated
     
    Coug, Oct 20, 2003
    #1
    1. Advertising

  2. Coug

    Harrison Guest

    On Mon, 20 Oct 2003 17:28:12 +0000 (UTC), "Coug"
    <> wrote:

    >On starting Explorer I keep getting the following message
    >
    >
    >
    >"Can not run unencode version of ATL.DLL on Windows 95 please install the
    >correct version"
    >
    >
    >
    >After hitting the ok button Explorer starts but when I open a new window or
    >get a pop up window the same thing happens.
    >
    >
    >
    >I am currently using windows XP Home & Internet Explorer 6. Also all updates
    >are up-to-date
    >
    >
    >
    >Any help would be very much appreciated
    >


    Try reinstalling IE6
    http://support.microsoft.com/?kbid=318378

    Harrison
    Live on Skype:windowshelp
    WTF's Skype?
    www.skype.com
     
    Harrison, Oct 20, 2003
    #2
    1. Advertising

  3. Coug

    °Mike° Guest

    PRB: Visual Studio 6.0 Installation Error: Can Not Run
    Unicode Version of Atl.dll on Win 95 Please Install the
    Correct Version
    http://support.microsoft.com/default.aspx?kbid=251105


    PRB: Registering ATL Server Causes 0x80040154 Error
    http://support.microsoft.com/default.aspx?kbid=201191


    On Mon, 20 Oct 2003 17:28:12 +0000 (UTC), in
    <bn15vb$h2b$>
    Coug scrawled:

    >On starting Explorer I keep getting the following message
    >
    >"Can not run unencode version of ATL.DLL on Windows 95 please install the
    >correct version"
    >
    >After hitting the ok button Explorer starts but when I open a new window or
    >get a pop up window the same thing happens.
    >
    >I am currently using windows XP Home & Internet Explorer 6. Also all updates
    >are up-to-date
    >
    >Any help would be very much appreciated
    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Oct 20, 2003
    #3
  4. Coug

    °Mike° Guest

    On Mon, 20 Oct 2003 13:36:14 -0400, in
    <>
    Harrison scrawled:

    >On Mon, 20 Oct 2003 17:28:12 +0000 (UTC), "Coug"
    ><> wrote:
    >
    >>On starting Explorer I keep getting the following message
    >>
    >>"Can not run unencode version of ATL.DLL on Windows 95 please install the
    >>correct version"
    >>
    >>After hitting the ok button Explorer starts but when I open a new window or
    >>get a pop up window the same thing happens.
    >>
    >>I am currently using windows XP Home & Internet Explorer 6. Also all updates
    >>are up-to-date
    >>
    >>Any help would be very much appreciated
    >>

    >
    >Try reinstalling IE6
    >http://support.microsoft.com/?kbid=318378



    Please fix your sig.

    <snip broken sig>

    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Oct 20, 2003
    #4
  5. Coug

    Harrison Guest

    On Mon, 20 Oct 2003 18:59:57 +0100, °Mike°
    <> wrote:

    >On Mon, 20 Oct 2003 13:36:14 -0400, in
    > <>
    > Harrison scrawled:
    >
    >>On Mon, 20 Oct 2003 17:28:12 +0000 (UTC), "Coug"
    >><> wrote:
    >>
    >>>On starting Explorer I keep getting the following message
    >>>
    >>>"Can not run unencode version of ATL.DLL on Windows 95 please install the
    >>>correct version"
    >>>
    >>>After hitting the ok button Explorer starts but when I open a new window or
    >>>get a pop up window the same thing happens.
    >>>
    >>>I am currently using windows XP Home & Internet Explorer 6. Also all updates
    >>>are up-to-date
    >>>
    >>>Any help would be very much appreciated
    >>>

    >>
    >>Try reinstalling IE6
    >>http://support.microsoft.com/?kbid=318378

    >
    >
    >Please fix your sig.
    >
    ><snip broken sig>



    My sig?
    What's broken about it?

    Harrison
    Live on Skype:windowshelp
    WTF's Skype?
    www.skype.com
     
    Harrison, Oct 20, 2003
    #5
  6. Coug

    °Mike° Guest

    On Mon, 20 Oct 2003 14:14:42 -0400, in
    <>
    Harrison scrawled:

    >On Mon, 20 Oct 2003 18:59:57 +0100, °Mike°
    ><> wrote:
    >
    >>On Mon, 20 Oct 2003 13:36:14 -0400, in
    >> <>
    >> Harrison scrawled:
    >>
    >>>On Mon, 20 Oct 2003 17:28:12 +0000 (UTC), "Coug"
    >>><> wrote:
    >>>
    >>>>On starting Explorer I keep getting the following message
    >>>>
    >>>>"Can not run unencode version of ATL.DLL on Windows 95 please install the
    >>>>correct version"
    >>>>
    >>>>After hitting the ok button Explorer starts but when I open a new window or
    >>>>get a pop up window the same thing happens.
    >>>>
    >>>>I am currently using windows XP Home & Internet Explorer 6. Also all updates
    >>>>are up-to-date
    >>>>
    >>>>Any help would be very much appreciated
    >>>>
    >>>
    >>>Try reinstalling IE6
    >>>http://support.microsoft.com/?kbid=318378

    >>
    >>
    >>Please fix your sig.
    >>
    >><snip broken sig>

    >
    >
    >My sig?
    >What's broken about it?


    It has no delimiter - in effect, it could be argued you are spamming.

    <snip broken sig.>

    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Oct 20, 2003
    #6
  7. Coug

    Harrison Guest


    >>My sig?
    >>What's broken about it?

    >
    >It has no delimiter - in effect, it could be argued you are spamming.
    >
    ><snip broken sig.>


    Better?
    -
    Harrison
    Live on Skype:windowshelp
    WTF's Skype?
    www.skype.com
     
    Harrison, Oct 20, 2003
    #7
  8. Coug

    °Mike° Guest

    On Mon, 20 Oct 2003 14:40:07 -0400, in
    <>
    Harrison scrawled:

    >
    >>>My sig?
    >>>What's broken about it?

    >>
    >>It has no delimiter - in effect, it could be argued you are spamming.
    >>
    >><snip broken sig.>

    >
    >Better?


    No. A delimiter is [DASH][DASH][SPACE][RETURN]

    <snip broken sig.>

    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Oct 20, 2003
    #8
  9. Coug

    Harrison Guest

    On Mon, 20 Oct 2003 19:43:49 +0100, °Mike°
    <> wrote:

    >On Mon, 20 Oct 2003 14:40:07 -0400, in
    > <>
    > Harrison scrawled:
    >
    >>
    >>>>My sig?
    >>>>What's broken about it?
    >>>
    >>>It has no delimiter - in effect, it could be argued you are spamming.
    >>>
    >>><snip broken sig.>

    >>
    >>Better?

    >
    >No. A delimiter is [DASH][DASH][SPACE][RETURN]
    >
    ><snip broken sig.>


    Well, I added a dash. Sorry if it still bothers you.
    Your "Moron" replies bothered me slightly, but I'm over it now.
    Hope you get over this soon.
    -
    Harrison
    Live on Skype:windowshelp
    WTF's Skype?
    www.skype.com
     
    Harrison, Oct 20, 2003
    #9
  10. Coug

    °Mike° Guest

    On Mon, 20 Oct 2003 14:48:19 -0400, in
    <>
    Harrison scrawled:

    >On Mon, 20 Oct 2003 19:43:49 +0100, °Mike°
    ><> wrote:
    >
    >>On Mon, 20 Oct 2003 14:40:07 -0400, in
    >> <>
    >> Harrison scrawled:
    >>
    >>>
    >>>>>My sig?
    >>>>>What's broken about it?
    >>>>
    >>>>It has no delimiter - in effect, it could be argued you are spamming.
    >>>>
    >>>><snip broken sig.>
    >>>
    >>>Better?

    >>
    >>No. A delimiter is [DASH][DASH][SPACE][RETURN]
    >>
    >><snip broken sig.>

    >
    >Well, I added a dash. Sorry if it still bothers you.


    You really are a moron, aren't you?

    >Your "Moron" replies bothered me slightly, but I'm over it now.


    Sure you are.

    >Hope you get over this soon.


    Liar.

    And please fix your sig.

    <snip broken sig>

    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
     
    °Mike°, Oct 20, 2003
    #10
  11. Coug

    Boomer Guest

    Harrison, <> wrote:

    >
    >>>My sig?
    >>>What's broken about it?

    >>
    >>It has no delimiter - in effect, it could be argued you are
    >>spamming.
    >>
    >><snip broken sig.>

    >
    > Better?
    > -
    > Harrison
    > Live on Skype:windowshelp
    > WTF's Skype?
    > www.skype.com


    Broken still!
     
    Boomer, Oct 20, 2003
    #11
  12. Coug

    gangle Guest

    "Harrison" wrote
    > On Mon, 20 Oct 2003 19:43:49 +0100, °Mike°
    > >On Mon, 20 Oct 2003 14:40:07 -0400, in
    > > Harrison scrawled:
    > >
    > >>
    > >>>>My sig?
    > >>>>What's broken about it?
    > >>>
    > >>>It has no delimiter - in effect, it could be argued you are spamming.
    > >>>
    > >>><snip broken sig.>
    > >>
    > >>Better?

    > >
    > >No. A delimiter is [DASH][DASH][SPACE][RETURN]
    > >
    > ><snip broken sig.>

    >
    > Well, I added a dash. Sorry if it still bothers you.
    > Your "Moron" replies bothered me slightly, but I'm over it now.


    You are not a moron. You are a sociopath with delusions of
    grandeur, which causes you take actions which make you
    appear to be a moron. You will not get over being a scociopath,
    although it could be masked with medication.

    > Hope you get over this soon.
     
    gangle, Oct 21, 2003
    #12
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ramie
    Replies:
    11
    Views:
    681
    General Protection Fault
    Oct 30, 2003
  2. Mike  Holtom

    atl.dll error

    Mike Holtom, Dec 16, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    4,278
    Lady Chatterly
    Dec 16, 2004
  3. Snoopy
    Replies:
    16
    Views:
    3,174
    Mainlander
    Aug 25, 2003
  4. Daver

    Re: DLL FILE NEEDED mgxfrm10.dll

    Daver, Jan 17, 2005, in forum: NZ Computing
    Replies:
    1
    Views:
    809
  5. Ada

    Re: DLL FILE NEEDED mgxfrm10.dll

    Ada, Jan 17, 2005, in forum: NZ Computing
    Replies:
    0
    Views:
    620
Loading...

Share This Page