Help Needed-Testing the redundancy using VRRP

Discussion in 'Cisco' started by bjacob1976, Oct 2, 2006.

  1. bjacob1976

    bjacob1976

    Joined:
    Oct 2, 2006
    Messages:
    1
    Hi All,

    I am testing the redundancy using VRRP in a lab environment.I need your help in fixing this issue.Am I missing some configs for the trunk between Switch-1 & Router-1,Switch-1 & Switch-3.Should I need to use native-vlan on the switches?
    Can anyone help me out to fix this issue?
    Many Thanks in advance


    My Scenario is attached.
    Issue:I am not able to ping from 10.0.0.2 to 10.0.0.5 and vice-versa,All the interfaces are UP.
    If I change the Switch1 to a hub,I can ping the IP addresses.
    All switches are Cat6500 series switches with Native IOS.
    Routers are Cisco7206


    Configs given below:
    ----------------------

    Router1
    -------
    interface FastEthernet4/0.200
    encapsulation dot1Q 200
    ip address 10.0.0.2 255.255.255.0
    vrrp 4 timers learn
    vrrp 4 ip 10.0.0.1
    vrrp 4 priority 254
    end

    Switch1
    --------
    interface GigabitEthernet1/1
    switchport
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 200
    switchport mode trunk
    no ip address
    end

    interface GigabitEthernet2/1
    switchport
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 200
    switchport mode trunk
    no ip address
    end

    Switch3
    -------
    interface GigabitEthernet2/1.200
    encapsulation dot1Q 200
    ip address 10.0.0.5 255.255.255.0
    vrrp 4 timers learn
    vrrp 4 ip 10.0.0.4
    vrrp 4 priority 254
    end

    interface GigabitEthernet1/1.300
    encapsulation dot1Q 200
    ip address 192.168.0.2 255.255.255.0
    vrrp 4 timers learn
    vrrp 4 ip 192.168.0.1
    vrrp 4 priority 254
    end


    Router2
    -------
    interface FastEthernet4/0.200
    encapsulation dot1Q 200
    ip address 10.0.0.3 255.255.255.0
    vrrp 4 timers learn
    vrrp 4 ip 10.0.0.1
    vrrp 4 priority 100
    end

    Switch2
    --------
    interface GigabitEthernet1/1
    switchport
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 200
    switchport mode trunk
    no ip address
    end

    interface GigabitEthernet2/1
    switchport
    switchport trunk encapsulation dot1q
    switchport trunk allowed vlan 200
    switchport mode trunk
    no ip address
    end

    Switch4
    -------
    interface GigabitEthernet2/1.200
    encapsulation dot1Q 200
    ip address 10.0.0.6 255.255.255.0
    vrrp 4 timers learn
    vrrp 4 ip 10.0.0.4
    vrrp 4 priority 100
    end

    interface GigabitEthernet1/1.300
    encapsulation dot1Q 200
    ip address 192.168.0.3 255.255.255.0
    vrrp 4 timers learn
    vrrp 4 ip 192.168.0.1
    vrrp 4 priority 100
    end
     

    Attached Files:

    bjacob1976, Oct 2, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. james
    Replies:
    1
    Views:
    1,017
    shope
    Oct 29, 2003
  2. mikester

    VPN 3060 and VRRP

    mikester, Feb 25, 2004, in forum: Cisco
    Replies:
    0
    Views:
    525
    mikester
    Feb 25, 2004
  3. ssaluja@gmail.com

    VRRP between VPN Concentrators

    ssaluja@gmail.com, Apr 21, 2005, in forum: Cisco
    Replies:
    0
    Views:
    585
    ssaluja@gmail.com
    Apr 21, 2005
  4. super.sumanth@gmail.com

    Is HSRP and VRRP compitable.

    super.sumanth@gmail.com, Jun 26, 2006, in forum: Cisco
    Replies:
    4
    Views:
    5,135
    Marco Huggenberger
    Jul 1, 2006
  5. choowie

    VRRP with IPSO

    choowie, Oct 25, 2004, in forum: Computer Security
    Replies:
    0
    Views:
    1,944
    choowie
    Oct 25, 2004
Loading...

Share This Page