HELP!!! LAN connection missing

Discussion in 'General Computer Support' started by Computer newbie 84, Aug 13, 2010.

  1. Computer newbie 84

    Computer newbie 84

    Joined:
    Aug 13, 2010
    Messages:
    1
    For those who are willing to spend a few minutes to help me out here, thanks a lot!

    So here's my problem: my LAN network connection icon (in control panel) is missing. Not only that, but also, I can't go on the Internet (Firefox, IE, Chrome don't work). It's weird, because the other computers in my house work just fine, and my router is connected.

    Here are the last things I've done on my computer that might have triggered this problem: I deleted Spyware Doctor (using the add/remove in the control panel), I deleted Norton anti-virus (again, using the add/remove in the control panel), and finally, I deleted Intel Audio Studio 2.0 using the regedit command. I really don't understand, because I never once messed with the Internet connection and LAN settings...

    Can any one of you experts help me out here?
    Your help is very much appreciated! :)
     
    Computer newbie 84, Aug 13, 2010
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Zarados

    ISDN lan-to-lan connection

    Zarados, Feb 27, 2004, in forum: Cisco
    Replies:
    0
    Views:
    970
    Zarados
    Feb 27, 2004
  2. Euclides
    Replies:
    6
    Views:
    2,752
    Euclides
    Jan 26, 2006
  3. ruud
    Replies:
    0
    Views:
    1,228
  4. Jan
    Replies:
    1
    Views:
    3,181
    www.BradReese.Com
    Aug 26, 2006
  5. Franz Schenk

    deactivate wireless connection when LAN connection?

    Franz Schenk, Dec 22, 2006, in forum: Wireless Networking
    Replies:
    2
    Views:
    489
    =?Utf-8?B?UGF2ZWwgQS4=?=
    Dec 24, 2006
Loading...

Share This Page