Help in configuring my wireless network

Discussion in 'Wireless Networking' started by =?Utf-8?B?REFSIGluIEhlcmM=?=, Oct 29, 2005.

  1. I have Windows XP, home edition.

    I have configured my wireless network multiple times, deleted it, and
    started again and ALWAYS get the same problem. No one has been able to tell
    me what to do to fix it.

    I have my own secure (wep encrypted) connection. When I power up my
    computer, it automatically connects to my neighbor's open connection.

    When I disconnect from this.. and check the properties for my own connection
    the boxes say:

    the connection is manual, not automatic (inspite of the fact that the
    "connect to this automatically box is checked.

    the security encryption shows: DISABLED.

    So I change the encryption to WEP, close that box and force the system to
    disconnect from the open system. It finds my secure connection and makes me
    enter the WEP encryption code again.

    HOW do I

    a. stop my computer from automatically connecting to my neighbor's
    connection (which is NOT on my list of connections.?

    b. make my computer automatically connect to my system? (that is, what can
    I do that I'm not already doing?)
    =?Utf-8?B?REFSIGluIEhlcmM=?=, Oct 29, 2005
    #1
    1. Advertising

  2. =?Utf-8?B?REFSIGluIEhlcmM=?=

    __spc__ Guest

    "DAR in Herc" <DAR in > wrote in message
    news:...
    >I have Windows XP, home edition.
    >
    > I have configured my wireless network multiple times, deleted it, and
    > started again and ALWAYS get the same problem. No one has been able to
    > tell
    > me what to do to fix it.
    >
    > I have my own secure (wep encrypted) connection. When I power up my
    > computer, it automatically connects to my neighbor's open connection.
    >
    > When I disconnect from this.. and check the properties for my own
    > connection
    > the boxes say:
    >
    > the connection is manual, not automatic (inspite of the fact that the
    > "connect to this automatically box is checked.
    >
    > the security encryption shows: DISABLED.
    >
    > So I change the encryption to WEP, close that box and force the system to
    > disconnect from the open system. It finds my secure connection and makes
    > me
    > enter the WEP encryption code again.
    >
    > HOW do I
    >
    > a. stop my computer from automatically connecting to my neighbor's
    > connection (which is NOT on my list of connections.?
    >
    > b. make my computer automatically connect to my system? (that is, what
    > can
    > I do that I'm not already doing?)


    Sounds like you both have the same SSID?? Change yours if it is the same.

    On the NIC properties, Wireless Networks tab, remove all networks. Then add
    a new one by typing in the SSID of your network. On the advanced button,
    make sure 'Automatically connect to non-preferred networks' is NOT checked.
    __spc__, Oct 29, 2005
    #2
    1. Advertising

  3. "__spc__" wrote:

    Dar in Herc wrote:
    > > HOW do I
    > >
    > > a. stop my computer from automatically connecting to my neighbor's
    > > connection (which is NOT on my list of connections.?
    > >
    > > b. make my computer automatically connect to my system? (that is, what
    > > can
    > > I do that I'm not already doing?)

    >
    > Sounds like you both have the same SSID?? Change yours if it is the same.
    >
    > On the NIC properties, Wireless Networks tab, remove all networks. Then add
    > a new one by typing in the SSID of your network. On the advanced button,
    > make sure 'Automatically connect to non-preferred networks' is NOT checked.


    Thank you for responding.

    1.I don't see a advanced button to uncheck with the automatically connect to
    non-preffered networks, so I can't check that.

    2. I STILL cannot force my connection to become an automatica connection
    and NOT disable the WEP all the time.


    debra
    >
    =?Utf-8?B?REFSIGluIEhlcmM=?=, Oct 30, 2005
    #3
  4. =?Utf-8?B?REFSIGluIEhlcmM=?=

    Carol Guest

    did you try changing the ssid (name of your wireless network)? When you do
    that you should be able to see both networks in your properties/wireless
    networks. Then you can remove your neighbors and make sure yours is the only
    one listed in the preferred networks.

    "DAR in Herc" <> wrote in message
    news:...
    >
    >
    > "__spc__" wrote:
    >
    > Dar in Herc wrote:
    >> > HOW do I
    >> >
    >> > a. stop my computer from automatically connecting to my neighbor's
    >> > connection (which is NOT on my list of connections.?
    >> >
    >> > b. make my computer automatically connect to my system? (that is, what
    >> > can
    >> > I do that I'm not already doing?)

    >>
    >> Sounds like you both have the same SSID?? Change yours if it is the
    >> same.
    >>
    >> On the NIC properties, Wireless Networks tab, remove all networks. Then
    >> add
    >> a new one by typing in the SSID of your network. On the advanced button,
    >> make sure 'Automatically connect to non-preferred networks' is NOT
    >> checked.

    >
    > Thank you for responding.
    >
    > 1.I don't see a advanced button to uncheck with the automatically connect
    > to
    > non-preffered networks, so I can't check that.
    >
    > 2. I STILL cannot force my connection to become an automatica connection
    > and NOT disable the WEP all the time.
    >
    >
    > debra
    >>
    Carol, Nov 1, 2005
    #4
  5. "Carol" wrote:

    > did you try changing the ssid (name of your wireless network)?

    I've deleted and re-entered my network numerous times. the ssid is grayed
    out after I make the network, so simply changing the name isn't an option.

    And the neighbor's network DOESN'T SHOW UP at all in my preferred networks.
    In fact, it only shows occasionally when I click the VIEW NETWORKS button.
    And when it shows up, it immediately connects to it.


    So, since I can't make my own network automatic, and can't make my computer
    NOT connect to this other network... and nobody can help me do so... is this
    a problem for other people using MS XP???


    When you do
    > that you should be able to see both networks in your properties/wireless
    > networks. Then you can remove your neighbors and make sure yours is the only
    > one listed in the preferred networks.
    >
    > "DAR in Herc" <> wrote in message
    > news:...
    > >
    > >
    > > "__spc__" wrote:
    > >
    > > Dar in Herc wrote:
    > >> > HOW do I
    > >> >
    > >> > a. stop my computer from automatically connecting to my neighbor's
    > >> > connection (which is NOT on my list of connections.?
    > >> >
    > >> > b. make my computer automatically connect to my system? (that is, what
    > >> > can
    > >> > I do that I'm not already doing?)
    > >>
    > >> Sounds like you both have the same SSID?? Change yours if it is the
    > >> same.
    > >>
    > >> On the NIC properties, Wireless Networks tab, remove all networks. Then
    > >> add
    > >> a new one by typing in the SSID of your network. On the advanced button,
    > >> make sure 'Automatically connect to non-preferred networks' is NOT
    > >> checked.

    > >
    > > Thank you for responding.
    > >
    > > 1.I don't see a advanced button to uncheck with the automatically connect
    > > to
    > > non-preffered networks, so I can't check that.
    > >
    > > 2. I STILL cannot force my connection to become an automatica connection
    > > and NOT disable the WEP all the time.
    > >
    > >
    > > debra
    > >>

    >
    >
    >
    =?Utf-8?B?REFSIGluIEhlcmM=?=, Nov 1, 2005
    #5
  6. Dar,

    Try using the client configuration utilities that came with your wireless
    nic and stop using the XPs "Wireless Zero Config".

    Profile your network (SSID and WEP or WAP) and set it as default.

    You should connect to the default profile each time.

    This worked for me.

    Thanks,

    Bryan



    "DAR in Herc" wrote:

    > I have Windows XP, home edition.
    >
    > I have configured my wireless network multiple times, deleted it, and
    > started again and ALWAYS get the same problem. No one has been able to tell
    > me what to do to fix it.
    >
    > I have my own secure (wep encrypted) connection. When I power up my
    > computer, it automatically connects to my neighbor's open connection.
    >
    > When I disconnect from this.. and check the properties for my own connection
    > the boxes say:
    >
    > the connection is manual, not automatic (inspite of the fact that the
    > "connect to this automatically box is checked.
    >
    > the security encryption shows: DISABLED.
    >
    > So I change the encryption to WEP, close that box and force the system to
    > disconnect from the open system. It finds my secure connection and makes me
    > enter the WEP encryption code again.
    >
    > HOW do I
    >
    > a. stop my computer from automatically connecting to my neighbor's
    > connection (which is NOT on my list of connections.?
    >
    > b. make my computer automatically connect to my system? (that is, what can
    > I do that I'm not already doing?)
    =?Utf-8?B?QnJ5YW4=?=, Nov 1, 2005
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. brucegooglegroups

    configuring wireless laptop for access to secure network

    brucegooglegroups, Mar 10, 2006, in forum: Wireless Networking
    Replies:
    3
    Views:
    5,440
    =?Utf-8?B?V1JLTkw4?=
    Mar 12, 2006
  2. Replies:
    4
    Views:
    772
    Nik Schlein
    Jan 2, 2005
  3. HMS Surprise

    Configuring a wireless network

    HMS Surprise, Feb 8, 2007, in forum: Wireless Networking
    Replies:
    2
    Views:
    418
    HMS Surprise
    Feb 8, 2007
  4. Sid B
    Replies:
    3
    Views:
    3,772
    criosusa
    Jan 8, 2008
  5. Rupert
    Replies:
    1
    Views:
    886
    Rupert
    May 9, 2004
Loading...

Share This Page