HELP>>>> I'M BURNING COASTERS BY THE DOZEN

Discussion in 'DVD Video' started by Darren M Taylor, Nov 12, 2003.

  1. Please can someone help?
    I had, until recently, a pioneer DVR-104. Everything was fine until a week
    ago and it started burning DVD coasters. Using Nero, it would start the
    burning process and then during the 'read-in' part of the burn the light on
    the burner wold go out and the system would lock, although with lots of HDD
    activity.
    I tried again with several other brands of DVD-R and almost every time it
    froze.
    So i thought maybe my DVD was screwed, so bought a BRAND NEW DVR-106.
    EXACTLY THE SAME PROBLEM.....Arggggggghhhhhhhhhhh
    It doesn't screw up every time, but in the last 72 hours i have made about
    30 or 40 coasters!
    Have searched evrywhere for an answer, used system restore, uninstalled and
    re-installed various software, tried different media. I thought maybe a PSU
    problem, so unplugged all other devices. Still the same problem.
    PLEASE can anyone help me? I am almost at the point of considering
    re-installing XP to try and fix this.

    Many TIA

    Darren
    Darren M Taylor, Nov 12, 2003
    #1
    1. Advertising

  2. Darren M Taylor

    GMAN Guest

    In article <botqv0$29j$>, "Darren M Taylor" <> wrote:
    >Please can someone help?
    >I had, until recently, a pioneer DVR-104. Everything was fine until a week
    >ago and it started burning DVD coasters. Using Nero, it would start the
    >burning process and then during the 'read-in' part of the burn the light on
    >the burner wold go out and the system would lock, although with lots of HDD
    >activity.
    >I tried again with several other brands of DVD-R and almost every time it
    >froze.
    >So i thought maybe my DVD was screwed, so bought a BRAND NEW DVR-106.
    >EXACTLY THE SAME PROBLEM.....Arggggggghhhhhhhhhhh
    >It doesn't screw up every time, but in the last 72 hours i have made about
    >30 or 40 coasters!


    Man, after about the 5th one i'd be reformatting and reinstalling windows by
    then!!!!


    >Have searched evrywhere for an answer, used system restore, uninstalled and
    >re-installed various software, tried different media. I thought maybe a PSU
    >problem, so unplugged all other devices. Still the same problem.
    >PLEASE can anyone help me? I am almost at the point of considering
    >re-installing XP to try and fix this.
    >

    SEE ABOVE!!!


    >Many TIA
    >
    >Darren
    >
    >
    GMAN, Nov 12, 2003
    #2
    1. Advertising

  3. Darren M Taylor

    Jochen Guest

    Darren M Taylor wrote:
    > Please can someone help?
    > I had, until recently, a pioneer DVR-104. Everything was fine until a week
    > ago and it started burning DVD coasters. Using Nero, it would start the
    > burning process and then during the 'read-in' part of the burn the light on
    > the burner wold go out and the system would lock, although with lots of HDD
    > activity.
    > I tried again with several other brands of DVD-R and almost every time it
    > froze.
    > So i thought maybe my DVD was screwed, so bought a BRAND NEW DVR-106.
    > EXACTLY THE SAME PROBLEM.....Arggggggghhhhhhhhhhh
    > It doesn't screw up every time, but in the last 72 hours i have made about
    > 30 or 40 coasters!
    > Have searched evrywhere for an answer, used system restore, uninstalled and
    > re-installed various software, tried different media. I thought maybe a PSU
    > problem, so unplugged all other devices. Still the same problem.
    > PLEASE can anyone help me? I am almost at the point of considering
    > re-installing XP to try and fix this.
    >
    > Many TIA
    >
    > Darren


    Some things you could check (if you didn't already):
    - is your drive operating in some DMA modus (and not PIO modus)? Check
    it in your device manager, ide-controller, advanced options (or
    something like that, I don't run the English version)
    - is your harddrive up to par: defragged, enough space for temp-files
    etc? How's your system load when you try to burn?
    - Did you update Nero to a recent version? 5.5.10.54 or 6.0.0.19 are the
    newest last time I checked.
    - Do you have other programs loaded that might interfere with the
    burning process? Especially look for packet-writing stuff like directcd
    or incd. Have you had other burning apps that didn't uninstall properly?
    - Did you try burning at lower speeds (tried at single speed)?

    And try burning on dvd-rw's until you are sure the process is running
    smoothly - saves you from those coasters ;-)

    Good luck, and keep us posted,

    Jochen.
    Jochen, Nov 12, 2003
    #3
  4. it is running in dma, but that's what it should be isnt it?
    hdd is fine
    nero ver 6.0.0.23
    have uninstalled IN-CD although it used to work just great with it
    have tried ALL speeds

    STRANGELY THOUGH, IT SEEMS TO WRITE TO RW'S WITHOUT ANY PROBLEMS!


    "Jochen" <> wrote in message
    news:...
    > Darren M Taylor wrote:
    > > Please can someone help?
    > > I had, until recently, a pioneer DVR-104. Everything was fine until a

    week
    > > ago and it started burning DVD coasters. Using Nero, it would start the
    > > burning process and then during the 'read-in' part of the burn the light

    on
    > > the burner wold go out and the system would lock, although with lots of

    HDD
    > > activity.
    > > I tried again with several other brands of DVD-R and almost every time

    it
    > > froze.
    > > So i thought maybe my DVD was screwed, so bought a BRAND NEW DVR-106.
    > > EXACTLY THE SAME PROBLEM.....Arggggggghhhhhhhhhhh
    > > It doesn't screw up every time, but in the last 72 hours i have made

    about
    > > 30 or 40 coasters!
    > > Have searched evrywhere for an answer, used system restore, uninstalled

    and
    > > re-installed various software, tried different media. I thought maybe a

    PSU
    > > problem, so unplugged all other devices. Still the same problem.
    > > PLEASE can anyone help me? I am almost at the point of considering
    > > re-installing XP to try and fix this.
    > >
    > > Many TIA
    > >
    > > Darren

    >
    > Some things you could check (if you didn't already):
    > - is your drive operating in some DMA modus (and not PIO modus)? Check
    > it in your device manager, ide-controller, advanced options (or
    > something like that, I don't run the English version)
    > - is your harddrive up to par: defragged, enough space for temp-files
    > etc? How's your system load when you try to burn?
    > - Did you update Nero to a recent version? 5.5.10.54 or 6.0.0.19 are the
    > newest last time I checked.
    > - Do you have other programs loaded that might interfere with the
    > burning process? Especially look for packet-writing stuff like directcd
    > or incd. Have you had other burning apps that didn't uninstall properly?
    > - Did you try burning at lower speeds (tried at single speed)?
    >
    > And try burning on dvd-rw's until you are sure the process is running
    > smoothly - saves you from those coasters ;-)
    >
    > Good luck, and keep us posted,
    >
    > Jochen.
    >
    >
    Darren M Taylor, Nov 12, 2003
    #4
  5. Darren M Taylor

    Dave Guest

    "Darren M Taylor" <> wrote in message
    news:botqv0$29j$...
    > Please can someone help?
    > I had, until recently, a pioneer DVR-104. Everything was fine until a week
    > ago and it started burning DVD coasters. Using Nero, it would start the
    > burning process and then during the 'read-in' part of the burn the light

    on
    > the burner

    SNIP.........
    Reinstall the aspi layer, go for version 4.60 :)
    Dave, Nov 12, 2003
    #5
  6. can you explain EXACTLY how i go about that please?
    "Dave" <> wrote in message
    news:boub1j$jkc$...
    >
    > "Darren M Taylor" <> wrote in message
    > news:botqv0$29j$...
    > > Please can someone help?
    > > I had, until recently, a pioneer DVR-104. Everything was fine until a

    week
    > > ago and it started burning DVD coasters. Using Nero, it would start the
    > > burning process and then during the 'read-in' part of the burn the light

    > on
    > > the burner

    > SNIP.........
    > Reinstall the aspi layer, go for version 4.60 :)
    >
    >
    Darren M Taylor, Nov 12, 2003
    #6
  7. Darren M Taylor

    Jack Ensor Guest

    Download NeroASPIen.exe

    Install procedure of the Nero WinASPI driver layer
    for Windows 95/98
    --------------------------------------------------

    1. Please copy the file WNASPI32.DLL to the folder
    where Nero is installed.

    2. Under Windows 95/98:
    Now copy the file NEROAPIX.VXD to the
    Windows\System\IOSUBSYS folder.

    3. Now restart the system.

    Jack Ensor

    Darren M Taylor wrote:
    >
    > can you explain EXACTLY how i go about that please?
    > "Dave" <> wrote in message
    > news:boub1j$jkc$...
    > >
    > > "Darren M Taylor" <> wrote in message
    > > news:botqv0$29j$...
    > > > Please can someone help?
    > > > I had, until recently, a pioneer DVR-104. Everything was fine until a

    > week
    > > > ago and it started burning DVD coasters. Using Nero, it would start the
    > > > burning process and then during the 'read-in' part of the burn the light

    > > on
    > > > the burner

    > > SNIP.........
    > > Reinstall the aspi layer, go for version 4.60 :)
    > >
    > >
    Jack Ensor, Nov 13, 2003
    #7
  8. Darren M Taylor

    Dave Guest

    "Darren M Taylor" <> wrote in message
    news:bouf6b$5fj$...
    > can you explain EXACTLY how i go about that please?


    As your using XP google for
    forceaspi
    then download the file, then unpack it, then click the .exe to install it.

    > "Dave" <> wrote in message
    > news:boub1j$jkc$...
    > >
    > > "Darren M Taylor" <> wrote in message
    > > news:botqv0$29j$...
    > > > Please can someone help?
    > > > I had, until recently, a pioneer DVR-104. Everything was fine until a

    > week
    > > > ago and it started burning DVD coasters. Using Nero, it would start

    the
    > > > burning process and then during the 'read-in' part of the burn the

    light
    > > on
    > > > the burner

    > > SNIP.........
    > > Reinstall the aspi layer, go for version 4.60 :)
    > >
    > >

    >
    >
    Dave, Nov 13, 2003
    #8
  9. How do i CHECK that the install has installed correctly?

    "Dave" <> wrote in message
    news:bovh22$kjs$...
    >
    > "Darren M Taylor" <> wrote in message
    > news:bouf6b$5fj$...
    > > can you explain EXACTLY how i go about that please?

    >
    > As your using XP google for
    > forceaspi
    > then download the file, then unpack it, then click the .exe to install it.
    >
    > > "Dave" <> wrote in message
    > > news:boub1j$jkc$...
    > > >
    > > > "Darren M Taylor" <> wrote in

    message
    > > > news:botqv0$29j$...
    > > > > Please can someone help?
    > > > > I had, until recently, a pioneer DVR-104. Everything was fine until

    a
    > > week
    > > > > ago and it started burning DVD coasters. Using Nero, it would start

    > the
    > > > > burning process and then during the 'read-in' part of the burn the

    > light
    > > > on
    > > > > the burner
    > > > SNIP.........
    > > > Reinstall the aspi layer, go for version 4.60 :)
    > > >
    > > >

    > >
    > >

    >
    Darren M Taylor, Nov 13, 2003
    #9
  10. Darren M Taylor

    Dave Guest

    "Darren M Taylor" <> wrote in message
    news:bovhis$ej3$...
    > How do i CHECK that the install has installed correctly?


    You dont need to check, but a program from adaptecs web site called aspichk
    may help if you need to check its installed properly

    >
    > "Dave" <> wrote in message
    > news:bovh22$kjs$...
    > >
    > > "Darren M Taylor" <> wrote in message
    > > news:bouf6b$5fj$...
    > > > can you explain EXACTLY how i go about that please?

    > >
    > > As your using XP google for
    > > forceaspi
    > > then download the file, then unpack it, then click the .exe to install

    it.
    > >
    > > > "Dave" <> wrote in message
    > > > news:boub1j$jkc$...
    > > > >
    > > > > "Darren M Taylor" <> wrote in

    > message
    > > > > news:botqv0$29j$...
    > > > > > Please can someone help?
    > > > > > I had, until recently, a pioneer DVR-104. Everything was fine

    until
    > a
    > > > week
    > > > > > ago and it started burning DVD coasters. Using Nero, it would

    start
    > > the
    > > > > > burning process and then during the 'read-in' part of the burn the

    > > light
    > > > > on
    > > > > > the burner
    > > > > SNIP.........
    > > > > Reinstall the aspi layer, go for version 4.60 :)
    > > > >
    > > > >
    > > >
    > > >

    > >

    >
    >
    Dave, Nov 13, 2003
    #10
  11. :) hate to be obvious but burn a dvd :)

    not sure really I imagine you can check aspi version somewhere ? anyone ?

    I too have had problems with nero 6 ie it would burn the whole disc and then
    fail during the "close disc at once" part.

    but the discs always work fine (data of dvd video) so I ignore it.

    Chris Taylor
    http://www.nerys.com/

    "Darren M Taylor" <> wrote in message
    news:bovhis$ej3$...
    > How do i CHECK that the install has installed correctly?
    >
    > "Dave" <> wrote in message
    > news:bovh22$kjs$...
    > >
    > > "Darren M Taylor" <> wrote in message
    > > news:bouf6b$5fj$...
    > > > can you explain EXACTLY how i go about that please?
    Chris Taylor Jr, Nov 13, 2003
    #11
  12. Darren M Taylor

    CAM Guest

    On Wed, 12 Nov 2003 17:34:15 -0000, "Darren M Taylor"
    <> wrote:

    >Please can someone help?
    >I had, until recently, a pioneer DVR-104. Everything was fine until a week
    >ago and it started burning DVD coasters. Using Nero, it would start the
    >burning process and then during the 'read-in' part of the burn the light on
    >the burner wold go out and the system would lock, although with lots of HDD
    >activity.
    >I tried again with several other brands of DVD-R and almost every time it
    >froze.
    >So i thought maybe my DVD was screwed, so bought a BRAND NEW DVR-106.
    >EXACTLY THE SAME PROBLEM.....Arggggggghhhhhhhhhhh
    >It doesn't screw up every time, but in the last 72 hours i have made about
    >30 or 40 coasters!
    >Have searched evrywhere for an answer, used system restore, uninstalled and
    >re-installed various software, tried different media. I thought maybe a PSU
    >problem, so unplugged all other devices. Still the same problem.
    >PLEASE can anyone help me? I am almost at the point of considering
    >re-installing XP to try and fix this.


    Backup yourvaluable data.
    Make sure you hjabe all your driver and windows software cd's.
    Then format the c: drive and start over.

    Once you have installed windows then install your nero with the latest
    patches.
    www.nero.com

    Then try to do a burn.

    If it burns without problems then you will need to remember what you
    installed recently that may have caused your pc so much probelms or if
    you can't remember then install one at a time and then do a burn to
    see what's caused this. Or it may just be a stuffed file on the pc
    that or the hard drive is coming to the end of its days.
    CAM, Nov 13, 2003
    #12
  13. Darren M Taylor

    Jochen Guest

    Darren M Taylor wrote:
    > it is running in dma, but that's what it should be isnt it?
    > hdd is fine
    > nero ver 6.0.0.23
    > have uninstalled IN-CD although it used to work just great with it
    > have tried ALL speeds
    >
    > STRANGELY THOUGH, IT SEEMS TO WRITE TO RW'S WITHOUT ANY PROBLEMS!

    <snip>

    One thing I can think of: Your drive is one one of the motherboard's IDE
    connectors and not some add-in pci controller card? Try unplugging all
    ide devices except your boot-hd and your burner, try switching positions
    and channels (ide 0,1 and master/slave) ?

    Ofcourse there can still be a hardware problem with your drive; try your
    burner in another pc and see how that handles it.

    And if nothing works: reinstall your machine (I know, last resort).

    Jochen.
    Jochen, Nov 13, 2003
    #13
  14. Darren M Taylor

    courtlnd Guest

    Why do you have Nero 6.0.0.23. It has problems. I'll bet you did not
    have any problems with 6.0.0.19. De-install Nero and re-install 6.0.0.19.

    Darren M Taylor wrote:

    >Please can someone help?
    >I had, until recently, a pioneer DVR-104. Everything was fine until a week
    >ago and it started burning DVD coasters. Using Nero, it would start the
    >burning process and then during the 'read-in' part of the burn the light on
    >the burner wold go out and the system would lock, although with lots of HDD
    >activity.
    >I tried again with several other brands of DVD-R and almost every time it
    >froze.
    >So i thought maybe my DVD was screwed, so bought a BRAND NEW DVR-106.
    >EXACTLY THE SAME PROBLEM.....Arggggggghhhhhhhhhhh
    >It doesn't screw up every time, but in the last 72 hours i have made about
    >30 or 40 coasters!
    >Have searched evrywhere for an answer, used system restore, uninstalled and
    >re-installed various software, tried different media. I thought maybe a PSU
    >problem, so unplugged all other devices. Still the same problem.
    >PLEASE can anyone help me? I am almost at the point of considering
    >re-installing XP to try and fix this.
    >
    >Many TIA
    >
    >Darren
    >
    >
    >
    >
    courtlnd, Nov 13, 2003
    #14
  15. come to think of it, yes i suppose it has been happening SINCE i installed 6.0.0.23
    WHAT ARE THE KNOWN PROBLEMS WITH VER 0.23???
    "courtlnd<nospam> @bellatlantic.net>" <"courtlnd<nospam> wrote in message news:lDPsb.49931$...
    Why do you have Nero 6.0.0.23. It has problems. I'll bet you did not have any problems with 6.0.0.19. De-install Nero and re-install 6.0.0.19.

    Darren M Taylor wrote:

    Please can someone help?
    I had, until recently, a pioneer DVR-104. Everything was fine until a week
    ago and it started burning DVD coasters. Using Nero, it would start the
    burning process and then during the 'read-in' part of the burn the light on
    the burner wold go out and the system would lock, although with lots of HDD
    activity.
    I tried again with several other brands of DVD-R and almost every time it
    froze.
    So i thought maybe my DVD was screwed, so bought a BRAND NEW DVR-106.
    EXACTLY THE SAME PROBLEM.....Arggggggghhhhhhhhhhh
    It doesn't screw up every time, but in the last 72 hours i have made about
    30 or 40 coasters!
    Have searched evrywhere for an answer, used system restore, uninstalled and
    re-installed various software, tried different media. I thought maybe a PSU
    problem, so unplugged all other devices. Still the same problem.
    PLEASE can anyone help me? I am almost at the point of considering
    re-installing XP to try and fix this.

    Many TIA

    Darren
    Darren M Taylor, Nov 13, 2003
    #15
  16. I hate to be flip, but I do not care. Some of the threads in the
    newsgroups said stay away from it. You do not have to upgrade every time
    a new version or upgrade becomes available. The Rule is keep what you
    have if it is working for you. Good luck.

    Darren M Taylor wrote:

    > come to think of it, yes i suppose it has been happening SINCE i
    > installed 6.0.0.23
    > WHAT ARE THE KNOWN PROBLEMS WITH VER 0.23???
    >
    > "courtlnd<nospam> @bellatlantic.net>" <"courtlnd<nospam> wrote in
    > message news:lDPsb.49931$...
    > Why do you have Nero 6.0.0.23. It has problems. I'll bet you
    > did not have any problems with 6.0.0.19. De-install Nero and
    > re-install 6.0.0.19.
    >
    > Darren M Taylor wrote:
    >
    >>Please can someone help?
    >>I had, until recently, a pioneer DVR-104. Everything was fine until a week
    >>ago and it started burning DVD coasters. Using Nero, it would start the
    >>burning process and then during the 'read-in' part of the burn the light on
    >>the burner wold go out and the system would lock, although with lots of HDD
    >>activity.
    >>I tried again with several other brands of DVD-R and almost every time it
    >>froze.
    >>So i thought maybe my DVD was screwed, so bought a BRAND NEW DVR-106.
    >>EXACTLY THE SAME PROBLEM.....Arggggggghhhhhhhhhhh
    >>It doesn't screw up every time, but in the last 72 hours i have made about
    >>30 or 40 coasters!
    >>Have searched evrywhere for an answer, used system restore, uninstalled and
    >>re-installed various software, tried different media. I thought maybe a PSU
    >>problem, so unplugged all other devices. Still the same problem.
    >>PLEASE can anyone help me? I am almost at the point of considering
    >>re-installing XP to try and fix this.
    >>
    >>Many TIA
    >>
    >>Darren
    >>
    >>
    >>
    >>
    Robert D. Courtland, Nov 13, 2003
    #16
  17. I am not sure but many have reported problems with it and say going back to
    version 5 solves them.

    something you can try

    Chris Taylor
    http://www.nerys.com/

    "Darren M Taylor" <> wrote in message
    news:bp0gvs$a6q$...
    come to think of it, yes i suppose it has been happening SINCE i installed
    6.0.0.23
    WHAT ARE THE KNOWN PROBLEMS WITH VER 0.23???
    "courtlnd<nospam> @bellatlantic.net>" <"courtlnd<nospam> wrote in message
    news:lDPsb.49931$...
    Why do you have Nero 6.0.0.23. It has problems. I'll bet you did not
    have any problems with 6.0.0.19. De-install Nero and re-install 6.0.0.19.

    Darren M Taylor wrote:

    Please can someone help?
    I had, until recently, a pioneer DVR-104. Everything was fine until a week
    ago and it started burning DVD coasters. Using Nero, it would start the
    burning process and then during the 'read-in' part of the burn the light on
    the burner wold go out and the system would lock, although with lots of HDD
    activity.
    I tried again with several other brands of DVD-R and almost every time it
    froze.
    So i thought maybe my DVD was screwed, so bought a BRAND NEW DVR-106.
    EXACTLY THE SAME PROBLEM.....Arggggggghhhhhhhhhhh
    It doesn't screw up every time, but in the last 72 hours i have made about
    30 or 40 coasters!
    Have searched evrywhere for an answer, used system restore, uninstalled and
    re-installed various software, tried different media. I thought maybe a PSU
    problem, so unplugged all other devices. Still the same problem.
    PLEASE can anyone help me? I am almost at the point of considering
    re-installing XP to try and fix this.

    Many TIA

    Darren
    Chris Taylor Jr, Nov 13, 2003
    #17
  18. Darren M Taylor

    Dave Guest

    DONT post in HTML thanks :)

    "courtlnd<nospam> @bellatlantic.net>" <"courtlnd<nospam> wrote in message
    news:lDPsb.49931$...
    Why do you have Nero 6.0.0.23. It has problems. I'll bet you did not
    have any problems with 6.0.0.19. De-install Nero and re-install 6.0.0.19.

    Darren M Taylor wrote:

    Please can someone help?
    I had, until recently, a pioneer DVR-104. Everything was fine until a week
    ago and it started burning DVD coasters. Using Nero, it would start the
    burning process and then during the 'read-in' part of the burn the light on
    the burner wold go out and the system would lock, although with lots of HDD
    activity.
    I tried again with several other brands of DVD-R and almost every time it
    froze.
    So i thought maybe my DVD was screwed, so bought a BRAND NEW DVR-106.
    EXACTLY THE SAME PROBLEM.....Arggggggghhhhhhhhhhh
    It doesn't screw up every time, but in the last 72 hours i have made about
    30 or 40 coasters!
    Have searched evrywhere for an answer, used system restore, uninstalled and
    re-installed various software, tried different media. I thought maybe a PSU
    problem, so unplugged all other devices. Still the same problem.
    PLEASE can anyone help me? I am almost at the point of considering
    re-installing XP to try and fix this.

    Many TIA

    Darren
    Dave, Nov 13, 2003
    #18
  19. Darren M Taylor

    CAM Guest

    On Thu, 13 Nov 2003 18:02:22 -0000, "Darren M Taylor"
    <> wrote:

    >come to think of it, yes i suppose it has been happening SINCE i installed 6.0.0.23
    >WHAT ARE THE KNOWN PROBLEMS WITH VER 0.23???
    > "courtlnd<nospam> @bellatlantic.net>" <"courtlnd<nospam> wrote in message news:lDPsb.49931$...
    > Why do you have Nero 6.0.0.23. It has problems. I'll bet you did not have any problems with 6.0.0.19. De-install Nero and re-install 6.0.0.19.
    >
    > Darren M Taylor wrote:
    >
    >Please can someone help?
    >I had, until recently, a pioneer DVR-104. Everything was fine until a week
    >ago and it started burning DVD coasters. Using Nero, it would start the
    >burning process and then during the 'read-in' part of the burn the light on
    >the burner wold go out and the system would lock, although with lots of HDD
    >activity.
    >I tried again with several other brands of DVD-R and almost every time it
    >froze.
    >So i thought maybe my DVD was screwed, so bought a BRAND NEW DVR-106.
    >EXACTLY THE SAME PROBLEM.....Arggggggghhhhhhhhhhh
    >It doesn't screw up every time, but in the last 72 hours i have made about
    >30 or 40 coasters!
    >Have searched evrywhere for an answer, used system restore, uninstalled and
    >re-installed various software, tried different media. I thought maybe a PSU
    >problem, so unplugged all other devices. Still the same problem.
    >PLEASE can anyone help me? I am almost at the point of considering
    >re-installing XP to try and fix this.
    >
    >Many TIA
    >
    >Darren


    Check cables, make sure the a06 is set for master and any other drive
    for slave.

    Scan for viruses.

    Make sure you have at least 10gb space free on hard drive.

    Turn off program sthat are running in the background.

    If it was me I'd back up critical data and the format.
    Yuo could spend hours and hours looking for what maybe the fault or
    you can just format and start over. Its amazing how a format gets the
    pc up and running smoothly again. I've not needed to format my hard
    drive for over a year now because I create restore points quite
    frequently so if anything goes a miss I just take it back to the last
    restore point.

    Use nero 5.5.10.54 over nero 6. Nero 6 has a few bugs, ok for video
    but a few bugs for data.
    CAM, Nov 14, 2003
    #19
  20. I realised that my HDD (I have 3*120Gb) was VERY low on space. in fact
    drives D and E both had less that 2Gb free space. My E drive is my temp
    drive.
    COULD THIS BE THE PROBLEM?


    "CAM" <> wrote in message
    news:...
    > On Thu, 13 Nov 2003 18:02:22 -0000, "Darren M Taylor"
    > <> wrote:
    >
    > >come to think of it, yes i suppose it has been happening SINCE i

    installed 6.0.0.23
    > >WHAT ARE THE KNOWN PROBLEMS WITH VER 0.23???
    > > "courtlnd<nospam> @bellatlantic.net>" <"courtlnd<nospam> wrote in

    message news:lDPsb.49931$...
    > > Why do you have Nero 6.0.0.23. It has problems. I'll bet you did

    not have any problems with 6.0.0.19. De-install Nero and re-install
    6.0.0.19.
    > >
    > > Darren M Taylor wrote:
    > >
    > >Please can someone help?
    > >I had, until recently, a pioneer DVR-104. Everything was fine until a

    week
    > >ago and it started burning DVD coasters. Using Nero, it would start the
    > >burning process and then during the 'read-in' part of the burn the light

    on
    > >the burner wold go out and the system would lock, although with lots of

    HDD
    > >activity.
    > >I tried again with several other brands of DVD-R and almost every time it
    > >froze.
    > >So i thought maybe my DVD was screwed, so bought a BRAND NEW DVR-106.
    > >EXACTLY THE SAME PROBLEM.....Arggggggghhhhhhhhhhh
    > >It doesn't screw up every time, but in the last 72 hours i have made

    about
    > >30 or 40 coasters!
    > >Have searched evrywhere for an answer, used system restore, uninstalled

    and
    > >re-installed various software, tried different media. I thought maybe a

    PSU
    > >problem, so unplugged all other devices. Still the same problem.
    > >PLEASE can anyone help me? I am almost at the point of considering
    > >re-installing XP to try and fix this.
    > >
    > >Many TIA
    > >
    > >Darren

    >
    > Check cables, make sure the a06 is set for master and any other drive
    > for slave.
    >
    > Scan for viruses.
    >
    > Make sure you have at least 10gb space free on hard drive.
    >
    > Turn off program sthat are running in the background.
    >
    > If it was me I'd back up critical data and the format.
    > Yuo could spend hours and hours looking for what maybe the fault or
    > you can just format and start over. Its amazing how a format gets the
    > pc up and running smoothly again. I've not needed to format my hard
    > drive for over a year now because I create restore points quite
    > frequently so if anything goes a miss I just take it back to the last
    > restore point.
    >
    > Use nero 5.5.10.54 over nero 6. Nero 6 has a few bugs, ok for video
    > but a few bugs for data.
    >
    >
    >
    Darren M Taylor, Nov 14, 2003
    #20
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Robert Solomon

    Need help to NOT make coasters

    Robert Solomon, Nov 10, 2003, in forum: DVD Video
    Replies:
    4
    Views:
    441
    Ken Maltby
    Nov 12, 2003
  2. Bev & Russ

    DVD+R Coasters

    Bev & Russ, Dec 1, 2003, in forum: DVD Video
    Replies:
    5
    Views:
    583
    Anonymous Joe
    Dec 3, 2003
  3. Lucky Dog
    Replies:
    0
    Views:
    3,029
    Lucky Dog
    Apr 5, 2004
  4. Bill Turner

    Repairing coasters

    Bill Turner, Jan 29, 2005, in forum: DVD Video
    Replies:
    7
    Views:
    430
  5. Replies:
    0
    Views:
    440
Loading...

Share This Page