Help idiot needs help setting up Linksys wag54g wireless network

Discussion in 'Wireless Networking' started by Ronnie, Mar 26, 2005.

  1. Ronnie

    Ronnie Guest

    Hi I am struggling to set up a Wireless network on 2 Pcs with a Linksys
    WAG54G base unit and a Linksys WUSB54G Network adaptor.
    No thanks to the useless instructions.
    I have it linked to my other PC but that is it and cannot share anything
    Also i cannot get it to connect to the Internet as it has an ADSL modem
    built in.
    It has the the green led on the hub which is plugged into my pc and WLAN
    light flashing I am sure they should be steady lights I am wondering if it
    is faulty.
    Also can you recommend an good Wireless Networking Help site.
    Any help appreciated.
    Ronnie
    Ronnie, Mar 26, 2005
    #1
    1. Advertising

  2. Have you the same id group name for the network.
    And have chare the folder on the pc?

    "Ronnie" wrote:

    > Hi I am struggling to set up a Wireless network on 2 Pcs with a Linksys
    > WAG54G base unit and a Linksys WUSB54G Network adaptor.
    > No thanks to the useless instructions.
    > I have it linked to my other PC but that is it and cannot share anything
    > Also i cannot get it to connect to the Internet as it has an ADSL modem
    > built in.
    > It has the the green led on the hub which is plugged into my pc and WLAN
    > light flashing I am sure they should be steady lights I am wondering if it
    > is faulty.
    > Also can you recommend an good Wireless Networking Help site.
    > Any help appreciated.
    > Ronnie
    >
    >
    >
    =?Utf-8?B?R2VyYXJkIEhlcm1hbnM=?=, Mar 27, 2005
    #2
    1. Advertising

  3. Ronnie

    WLW Guest

    > Also can you recommend an good Wireless Networking Help site.

    http://www.ezlan.net/

    http://www.ezine.com/TechTips/

    HTH,
    --
    William L. Whipple
    WWW.EZine.Com


    "Ronnie" <> wrote in message
    news:d24iv7$vl9$...
    > Hi I am struggling to set up a Wireless network on 2 Pcs with a Linksys
    > WAG54G base unit and a Linksys WUSB54G Network adaptor.
    > No thanks to the useless instructions.
    > I have it linked to my other PC but that is it and cannot share anything
    > Also i cannot get it to connect to the Internet as it has an ADSL modem
    > built in.
    > It has the the green led on the hub which is plugged into my pc and WLAN
    > light flashing I am sure they should be steady lights I am wondering if it
    > is faulty.
    > Also can you recommend an good Wireless Networking Help site.
    > Any help appreciated.
    > Ronnie
    >
    WLW, Mar 28, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Clayton

    Linksys WAG54G Wireless Router & PCMCIA Wireless Card

    Clayton, Dec 6, 2004, in forum: Wireless Networking
    Replies:
    5
    Views:
    3,039
    Clayton
    Dec 10, 2004
  2. nospam

    Loss of DNS/ARP responses from Linksys WAG54G

    nospam, Feb 12, 2005, in forum: Wireless Networking
    Replies:
    6
    Views:
    2,622
    nospam
    Feb 15, 2005
  3. Phil
    Replies:
    1
    Views:
    2,090
    Walter Roberson
    Dec 11, 2004
  4. Systematic

    Cisco 837 IPSEC Linksys WAG54g

    Systematic, Jul 11, 2005, in forum: Cisco
    Replies:
    3
    Views:
    1,201
    Uli Link
    Jul 11, 2005
  5. Michael
    Replies:
    1
    Views:
    546
    Michael
    Nov 18, 2005
Loading...

Share This Page