Help I can't install WindowsXP-KB823980-x86-ENU.exe patch

Discussion in 'NZ Computing' started by Wombus, Aug 14, 2003.

  1. Wombus

    Wombus Guest

    I get this error message when trying to install

    'Setup could not verify the integrity of the file Update inf Make sure the
    Cryptographic service is running on this computer'

    I have also tried installing through Windows update but again the same
    error, but yet other available patches install just fine.

    Yes Cryptographic service is running and I have deleted Catroot2 folder as
    suggested by Microsoft knowledge base, ... same problem...

    I Had the MS blast virus Tuesday night, but removed that same night and has
    remained clean since.

    Only thing protecting me from MS Blast or any new variant is my antivirus &
    firewall software.

    If anyone can please help then thanks in advance.
    Wombus, Aug 14, 2003
    #1
    1. Advertising

  2. Wombus

    Wombus Guest

    "Wombus" <> wrote in message
    news:3f3b4a53$...
    > I get this error message when trying to install
    >
    > 'Setup could not verify the integrity of the file Update inf Make sure the
    > Cryptographic service is running on this computer'
    >
    > I have also tried installing through Windows update but again the same
    > error, but yet other available patches install just fine.
    >
    > Yes Cryptographic service is running and I have deleted Catroot2 folder as
    > suggested by Microsoft knowledge base, ... same problem...
    >
    > I Had the MS blast virus Tuesday night, but removed that same night and

    has
    > remained clean since.
    >
    > Only thing protecting me from MS Blast or any new variant is my antivirus

    &
    > firewall software.
    >
    > If anyone can please help then thanks in advance.
    >
    >
    >

    Oh and forgot to mention i am running Win XP Pro with Service pack 1
    Wombus, Aug 14, 2003
    #2
    1. Advertising

  3. Wombus

    Wombus Guest

    "Eljayb" <> wrote in message
    news:r1J_a.116061$...
    > >

    > I had the same problem on a friend's computer last night and Google found

    me
    > the solution. To save you looking, here it is:
    >
    > Try this from MS Support...
    >
    > To resolve this issue, set Cryptographic Services to Automatic for Startup
    > type. If this does not resolve the issue, stop Cryptographic Services, and
    > then rename the %Systemroot%\System32\Catroot2 folder. To do so, follow
    > these steps:
    >
    > 1- Start the Administrative Tools utility in Control Panel.
    > 2- Double-click Services.
    > 3- Right-click Cryptographic Services, and then click Properties.
    > 4- Click Automatic for Startup type, and then click Start.
    > 5- Install Windows XP SP1 again (or whichever update is refusing ti

    install.
    > If the problem persists, go to Step 6.
    >
    >
    > 6- Click Start, and then click Run.
    > 7- In the Open box, type cmd, and then click OK.
    > 8- At the command prompt, type the following commands, pressing ENTER

    after
    > each line:
    >
    > net stop cryptsvc
    > ren %systemroot%\system32\catroot2 oldcatroot2
    > net start cryptsvc
    >
    >
    > --
    > Regards
    >
    > Eljayb
    >
    >


    Thanks for the help Eljayb... I've been over these steps, step by step 10
    times already and I still get the same error. I have even deleted Catroot2
    using this cmd command

    RD /S /Q %SystemRoot%\System32\Catroot2

    checked in Explorer and yes delete confirmed it is gone..... same damn
    error.... errr

    Also tried this in safe mode.

    Unless my knight in shining amour turns up with a fix I'm dune for...... I
    think my problem must run deeper so a complete reinstall is on the cards....
    Bugger !!!
    Wombus, Aug 14, 2003
    #3
  4. Wombus

    Wombus Guest

    On Fri, 15 Aug 2003 01:15:02 +1200, Aaron Lawrence
    <> wrote:

    > Well maybe it didn't download properly? Try downloading again (clear
    > cache to make sure it does)... find a different site...
    >


    OK Thanks Aaron, I'll try that when i get home tonight.
    Wombus, Aug 14, 2003
    #4
  5. Wombus

    Eljayb Guest

    "Wombus" <> wrote in message
    news:3f3b67d8$...
    >
    > "Eljayb" <> wrote in message
    > news:r1J_a.116061$...
    > > >

    > > I had the same problem on a friend's computer last night and Google

    found
    > me
    > > the solution. To save you looking, here it is:
    > >
    > > Try this from MS Support...
    > >
    > > To resolve this issue, set Cryptographic Services to Automatic for

    Startup
    > > type. If this does not resolve the issue, stop Cryptographic Services,

    and
    > > then rename the %Systemroot%\System32\Catroot2 folder. To do so, follow
    > > these steps:
    > >
    > > 1- Start the Administrative Tools utility in Control Panel.
    > > 2- Double-click Services.
    > > 3- Right-click Cryptographic Services, and then click Properties.
    > > 4- Click Automatic for Startup type, and then click Start.
    > > 5- Install Windows XP SP1 again (or whichever update is refusing ti

    > install.
    > > If the problem persists, go to Step 6.
    > >
    > >
    > > 6- Click Start, and then click Run.
    > > 7- In the Open box, type cmd, and then click OK.
    > > 8- At the command prompt, type the following commands, pressing ENTER

    > after
    > > each line:
    > >
    > > net stop cryptsvc
    > > ren %systemroot%\system32\catroot2 oldcatroot2
    > > net start cryptsvc
    > >
    > >
    > > --
    > > Regards
    > >
    > > Eljayb
    > >
    > >

    >
    > Thanks for the help Eljayb... I've been over these steps, step by step 10
    > times already and I still get the same error. I have even deleted

    Catroot2
    > using this cmd command
    >
    > RD /S /Q %SystemRoot%\System32\Catroot2
    >
    > checked in Explorer and yes delete confirmed it is gone..... same damn
    > error.... errr
    >
    > Also tried this in safe mode.
    >
    > Unless my knight in shining amour turns up with a fix I'm dune for...... I
    > think my problem must run deeper so a complete reinstall is on the

    cards....
    > Bugger !!!
    >
    >


    Maybe this will help, it is more of the same but greatly expanded with
    further suggestions. Looks like you have a "task" on your hands. Best of
    luck.

    http://www.updatexp.com/cryptographic-service.html



    --
    Regards

    Eljayb
    Eljayb, Aug 16, 2003
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?RWxsaW90IEh1ZGdpbnM=?=

    Why is there an x86 emu if a processor is x86-64?

    =?Utf-8?B?RWxsaW90IEh1ZGdpbnM=?=, Jul 23, 2006, in forum: Windows 64bit
    Replies:
    4
    Views:
    656
  2. Disco Stu

    KB823980 distribution?

    Disco Stu, Sep 8, 2003, in forum: NZ Computing
    Replies:
    9
    Views:
    348
    Matt B
    Sep 15, 2003
  3. Chris Wilkinson
    Replies:
    13
    Views:
    517
    Patrick Dunford
    Oct 11, 2004
  4. Daniel
    Replies:
    11
    Views:
    610
  5. markm75
    Replies:
    7
    Views:
    1,093
    S.SubZero
    Jan 9, 2008
Loading...

Share This Page