help connect internet to wireless lan

Discussion in 'Wireless Networking' started by ashok, Oct 23, 2007.

  1. ashok

    ashok Guest

    Currently we have wireless lan network (7 comps and a network printer). We
    have dlink dsl g604t modem/router. Lan ip 192.168.5.1-192.168.5.255 .
    We got internet connection and isp provided us with b-focus adsl2+ 312+
    single port router. The wan settings on this router are:
    ip-10.266.7.61
    mask-255.255.255.252
    gateway-10.266.7.62,
    bridged LLC with static IP,
    VPI-1
    VCI-50,
    UBR .

    Lan settings are:
    router ip- 195.42.89.177
    mask- 255.255.255.240
    gateway- 195.42.89.177 .

    Router has wan and lan mac adress. isp provided us with 14 IPs,
    195.42.89.177-195.42.89.190 . When we connect all comps through switch with
    ip provided by isp assigned to each computer, internet works fine.
    Now, we have to configure dlink router so that wireless lan network and
    internet work together. isp refuses to help us configure the router. Now, i
    imitate the wan mac adress of router provided by isp, in dlink router (using
    the dynamic ip configuration in dlink router), then set the wan settings
    using the
    static ip configuration, so i get:
    bridged LLC,
    ip- 10.226.7.61
    mask- 255.255.255.252
    gateway- 10.266.7.62,
    vpi-1,
    vci-50,
    ubr.

    Assign the lan with lan settings as in router provided by isp, so i get:
    router ip- 195.42.89.177,
    mask- 255.255.255.240,
    cannot assign gateway as no place for it,
    lan has it's own mac address that is different from lan mac of router
    provided by isp.

    The dsl line is on.
    adsl status is connected.
    wan connection shows connected.

    But internet doesn't works. Cannot ping any website. Tracert on hostname
    doesn't works, but tracert on ip shows connection upto isp gateway, stars
    after that.
    We are without internet almost a month now. Is there anything I am missing
    in the configuration? How can I get the internet work?
    Thanks,
    Ashok
     
    ashok, Oct 23, 2007
    #1
    1. Advertising

  2. Hi
    You do not have a LAN your computers are all sitting directly on the
    Internet.
    Unless you have, a very specific reason for it is a Bad idea to begin with.
    Forgo the 14 IPs. One ISP IP + Router is good for more than 100 (wire and
    wireless) computers on the LAN side of the Router.
    Should be Modem to Router’s WAN. Plug the switch to one of the Router’s LAN
    port and connect all the computers to the LAN side of the Router. The
    Wireless computers would be there too.
    It should look this way, http://www.ezlan.net/network.router.jpg.
    Look at the pages at http://www.ezlan.net you probably would find the
    instructions and solutions to configure your Network as it should.
    Jack (MVP-Networking).

    "ashok" <> wrote in message
    news:%...
    > Currently we have wireless lan network (7 comps and a network printer). We
    > have dlink dsl g604t modem/router. Lan ip 192.168.5.1-192.168.5.255 .
    > We got internet connection and isp provided us with b-focus adsl2+ 312+
    > single port router. The wan settings on this router are:
    > ip-10.266.7.61
    > mask-255.255.255.252
    > gateway-10.266.7.62,
    > bridged LLC with static IP,
    > VPI-1
    > VCI-50,
    > UBR .
    >
    > Lan settings are:
    > router ip- 195.42.89.177
    > mask- 255.255.255.240
    > gateway- 195.42.89.177 .
    >
    > Router has wan and lan mac adress. isp provided us with 14 IPs,
    > 195.42.89.177-195.42.89.190 . When we connect all comps through switch
    > with ip provided by isp assigned to each computer, internet works fine.
    > Now, we have to configure dlink router so that wireless lan network and
    > internet work together. isp refuses to help us configure the router. Now,
    > i imitate the wan mac adress of router provided by isp, in dlink router
    > (using the dynamic ip configuration in dlink router), then set the wan
    > settings using the
    > static ip configuration, so i get:
    > bridged LLC,
    > ip- 10.226.7.61
    > mask- 255.255.255.252
    > gateway- 10.266.7.62,
    > vpi-1,
    > vci-50,
    > ubr.
    >
    > Assign the lan with lan settings as in router provided by isp, so i get:
    > router ip- 195.42.89.177,
    > mask- 255.255.255.240,
    > cannot assign gateway as no place for it,
    > lan has it's own mac address that is different from lan mac of router
    > provided by isp.
    >
    > The dsl line is on.
    > adsl status is connected.
    > wan connection shows connected.
    >
    > But internet doesn't works. Cannot ping any website. Tracert on hostname
    > doesn't works, but tracert on ip shows connection upto isp gateway, stars
    > after that.
    > We are without internet almost a month now. Is there anything I am missing
    > in the configuration? How can I get the internet work?
    > Thanks,
    > Ashok
    >
     
    Jack \(MVP-Networking\)., Oct 24, 2007
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tom D
    Replies:
    4
    Views:
    4,278
    Tom D
    Jan 24, 2005
  2. Lucy
    Replies:
    0
    Views:
    892
  3. Lucy
    Replies:
    0
    Views:
    822
  4. Lucy
    Replies:
    2
    Views:
    1,084
  5. rich irving
    Replies:
    5
    Views:
    5,199
    rich irving
    Jan 11, 2006
Loading...

Share This Page