help configuring 2600, 1700 PtP T1 to business DSL

Discussion in 'Cisco' started by bjriffel@hotmail.com, Sep 7, 2006.

  1. Guest

    I will apologize in advance for not knowing more about what I am doing.
    I am trying to provide internet access to the director of our
    department who lives beyond the reaches of broadband. We have a 6Mb
    Business DSL circuit in our test lab that we wish to connect him to at
    home. We have a DS3 in our data center. We have purchased a
    point-to-point T1 from our DS3 to the director's house. This was
    installed last week.

    Our DSL issued us 5 static IP addresses and a 4 port DSL modem which is
    doing no router functions, only modem and switch functions. Here is a
    link to what I would like to do. I am open to suggestions.

    http://img114.imageshack.us/img114/7296/ptpt1ub3.jpg

    We are going to hang the 2610 in our data center and the 1720 at his
    house. And yes, we are getting a sweet deal on the T1 because of the
    DS3, otherwise we would have forced him into satelite internet. I
    would like to have the 1720 do all routing, firewall, dhcp for his
    network and not need to add another home gateway type device to his
    network. We are simply using a switch and 2 Linksys wireless G APs to
    provide coverage in his house.
     
    , Sep 7, 2006
    #1
    1. Advertising

  2. Merv Guest

    you will also need to configure NAT on 2600
     
    Merv, Sep 7, 2006
    #2
    1. Advertising

  3. Guest

    I found this similar config on another group. How much of this would I
    need for my 1720? Wouldn't I need to use NAT on the 1720 for the
    internal network there as well as setting up the scope?

    no ip dhcp conflict logging
    ip dhcp excluded-address 192.168.1.1 192.168.1.31
    !
    ip dhcp pool LOCAL
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.1
    !
    interface Ethernet0
    description AT&T Broadband
    ip address dhcp
    ip nat outside
    half-duplex
    !
    interface FastEthernet0
    description Home LAN
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    speed auto
    !
    ip nat inside source list 10 interface Ethernet0 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Ethernet0 name Default
    !
    access-list 10 permit 192.168.1.0 0.0.0.255


    Merv wrote:
    > you will also need to configure NAT on 2600
     
    , Sep 7, 2006
    #3
  4. Merv Guest

    I do not think you would want to NAT on the 1700 because you would just
    being going from a 192.168.1.x address to a network 10 address because
    htat is what will be on the outside interface of the 1700.

    You would end up double NAT which is probably not a good idea.
     
    Merv, Sep 7, 2006
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. godwill

    2600 series and 1700 series

    godwill, Apr 9, 2004, in forum: Cisco
    Replies:
    4
    Views:
    2,394
    Hansang Bae
    Apr 9, 2004
  2. Eyal Safran
    Replies:
    0
    Views:
    563
    Eyal Safran
    Jun 19, 2004
  3. Northern Lights
    Replies:
    3
    Views:
    1,220
    AnyBody43
    Aug 3, 2004
  4. Replies:
    5
    Views:
    2,955
    Sharpie
    Jul 31, 2006
  5. ESM
    Replies:
    2
    Views:
    7,416
Loading...

Share This Page