help: cisco vpn client

Discussion in 'Cisco' started by Andy Low, Apr 7, 2004.

  1. Andy Low

    Andy Low Guest

    Hi,

    I am using cisco vpn client version 4.0.3.C-k9. I am having difficulty using
    FTP client. I can't issue a "ls" or "dir" command, it will give me the error
    "Operation timed out". Below is the result:

    >ftp 10.160.122.28

    Connected to 10.160.122.28.
    220 ready, dude (vsFTPd 1.1.0: beat me, break me)
    User (10.160.122.28:(none)): fw
    331 Please specify the password.
    Password:
    230 Login successful. Have fun.
    ftp> quote pasv
    227 Entering Passive Mode (10,160,122,28,150,192)
    ftp> dir
    200 PORT command successful. Consider using PASV.
    425 Failed to establish connection.
    ftp>



    Log from Cisco VPN client:

    5 14:40:14.698 03/30/04 Sev=Info/4 FIREWALL/0x63A00003
    BLOCK: TCP 10.160.122.28:20 to 10.160.122.25:1697

    Anyone have any clues? I have already enable passive FTP on my FTP client,
    but it doesn't seems to work.


    Regards,

    Andy
     
    Andy Low, Apr 7, 2004
    #1
    1. Advertising

  2. Andy Low

    Hansang Bae Guest

    In article <c4vm9p$nr$>, _REMOVE_
    says...
    > Hi,
    >
    > I am using cisco vpn client version 4.0.3.C-k9. I am having difficulty using
    > FTP client. I can't issue a "ls" or "dir" command, it will give me the error
    > "Operation timed out". Below is the result:


    Classic case of ACTIVE vs PASSIVE problem.

    >
    > >ftp 10.160.122.28

    > Connected to 10.160.122.28.
    > 220 ready, dude (vsFTPd 1.1.0: beat me, break me)
    > User (10.160.122.28:(none)): fw
    > 331 Please specify the password.
    > Password:
    > 230 Login successful. Have fun.
    > ftp> quote pasv
    > 227 Entering Passive Mode (10,160,122,28,150,192)
    > ftp> dir
    > 200 PORT command successful. Consider using PASV.
    > 425 Failed to establish connection.
    > ftp>
    >
    >
    >
    > Log from Cisco VPN client:
    >
    > 5 14:40:14.698 03/30/04 Sev=Info/4 FIREWALL/0x63A00003
    > BLOCK: TCP 10.160.122.28:20 to 10.160.122.25:1697
    >
    > Anyone have any clues? I have already enable passive FTP on my FTP client,
    > but it doesn't seems to work.


    Which side is the server on? Remember that in active mode, the server
    opens up a new connection to the client. So if the server is sitting
    behind a NAT device (like linksys cable routers etc, you need to use
    active mode.


    --

    hsb

    "Somehow I imagined this experience would be more rewarding" Calvin
    *************** USE ROT13 TO SEE MY EMAIL ADDRESS ****************
    ********************************************************************
    Due to the volume of email that I receive, I may not not be able to
    reply to emails sent to my account. Please post a followup instead.
    ********************************************************************
     
    Hansang Bae, Apr 7, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. MP
    Replies:
    2
    Views:
    12,307
  2. jarcar
    Replies:
    0
    Views:
    608
    jarcar
    Feb 12, 2004
  3. Nick
    Replies:
    2
    Views:
    2,430
  4. D K
    Replies:
    4
    Views:
    477
  5. Ned
    Replies:
    0
    Views:
    564
Loading...

Share This Page