help - can't get wireless to work

Discussion in 'Wireless Networking' started by =?Utf-8?B?bWltbW8=?=, Nov 5, 2004.

  1. I have SP2 and have been trying to get wireless internet to work with no
    luck. I was at the airport in an area where people were using their laptop to
    connect to the internet through a wireless connection. My laptop did not pick
    up the connection. My hardware seemed to work fine, I also ran IPCONFIG at
    the COmmand Prompt and could see the IP address of the network, I could also
    PING the IP address, but if I tried to view all available wireless
    connections, I could see none.
    Any suggestions? thanks
    =?Utf-8?B?bWltbW8=?=, Nov 5, 2004
    #1
    1. Advertising

  2. =?Utf-8?B?bWltbW8=?=

    Dave Guest

    had you paid your subscription up to get access??

    "mimmo" <> wrote in message
    news:...
    > I have SP2 and have been trying to get wireless internet to work with no
    > luck. I was at the airport in an area where people were using their laptop

    to
    > connect to the internet through a wireless connection. My laptop did not

    pick
    > up the connection. My hardware seemed to work fine, I also ran IPCONFIG at
    > the COmmand Prompt and could see the IP address of the network, I could

    also
    > PING the IP address, but if I tried to view all available wireless
    > connections, I could see none.
    > Any suggestions? thanks
    Dave, Nov 5, 2004
    #2
    1. Advertising

  3. I have tried installing a new wireless network also. I was instructed to
    disable wep which now I understand my computer is accessible to other
    computers and hackers and even after I disable wep, I can still not access
    the main computer from my lab top even though I can see the connection. Also
    I can not print a new message in the news group so I apologize for posting my
    problem with yours mimmo. Any suggestions for any of these problems would be
    apprecated.


    "mimmo" wrote:

    > I have SP2 and have been trying to get wireless internet to work with no
    > luck. I was at the airport in an area where people were using their laptop to
    > connect to the internet through a wireless connection. My laptop did not pick
    > up the connection. My hardware seemed to work fine, I also ran IPCONFIG at
    > the COmmand Prompt and could see the IP address of the network, I could also
    > PING the IP address, but if I tried to view all available wireless
    > connections, I could see none.
    > Any suggestions? thanks
    =?Utf-8?B?YnJheWU=?=, Nov 6, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Can't get Wireless Zero Config to work

    , Oct 3, 2005, in forum: Wireless Networking
    Replies:
    8
    Views:
    6,652
    =?Utf-8?B?SmVucyBPbHNlbg==?=
    Nov 18, 2005
  2. melvinsmiley132

    Can't get connection sharing to work for desktop wireless

    melvinsmiley132, Nov 17, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    429
    melvinsmiley132
    Nov 17, 2006
  3. Replies:
    2
    Views:
    669
    Jack \(MVP-Networking\).
    Jun 22, 2007
  4. Replies:
    0
    Views:
    373
  5. 02befree
    Replies:
    0
    Views:
    1,103
    02befree
    Dec 24, 2007
Loading...

Share This Page