Help - cannot find some files in WIN.INI and Internet problem

Discussion in 'Computer Information' started by lkeikoomion, Apr 21, 2004.

  1. lkeikoomion

    lkeikoomion Guest

    my computer had some virus and I used some virus software to clean
    them but probably also deleted some files by accident.

    now I have the following problems:

    1st problem: when restart the computer, i get following three error
    messages one by another.
    "cannot find natal!.pif (or one of its components)... Could not load
    or run natal!.pif in WIN.INI..."
    "cannot find speedy.bat... Could not load or run speedy.bat in
    WIN.INI... "
    "cannot find instit.bat... Could not load or run instit.bat in
    WIN.INI... "

    Other problem is: I cannot use any internet browser software to access
    any webpage or outlook cannot access server. But I see the DSL itself
    connect well. I repaired IE and reinstalled the DSL software and still
    have same problem. I think it is related with the first problem.

    I do not have windows 98 CD. I only have system recovery CDs, but I
    really do not like to use the recovery CDs unless it is absolutely no
    other choice.
     
    lkeikoomion, Apr 21, 2004
    #1
    1. Advertising

  2. lkeikoomion

    XMan Guest

    "lkeikoomion" <> wrote in message
    news:...
    > my computer had some virus and I used some virus software to clean
    > them but probably also deleted some files by accident.
    >
    > now I have the following problems:
    >
    > 1st problem: when restart the computer, i get following three error
    > messages one by another.
    > "cannot find natal!.pif (or one of its components)... Could not load
    > or run natal!.pif in WIN.INI..."
    > "cannot find speedy.bat... Could not load or run speedy.bat in
    > WIN.INI... "
    > "cannot find instit.bat... Could not load or run instit.bat in
    > WIN.INI... "


    Open C:\Windows\WIN.INI in notepad and remove the three named files above
    from the load= or run= lines (near the top of the file).

    >
    > Other problem is: I cannot use any internet browser software to access
    > any webpage or outlook cannot access server. But I see the DSL itself
    > connect well. I repaired IE and reinstalled the DSL software and still
    > have same problem. I think it is related with the first problem.
    >
    > I do not have windows 98 CD. I only have system recovery CDs, but I
    > really do not like to use the recovery CDs unless it is absolutely no
    > other choice.


    Look for the setup files on your hard-drive. E.g., files matching the
    template: WIN98_??.CAB. In that folder you should find a SETUP.EXE. Run this
    to re-install Windows over the top of itself, without losing any of your
    data or your other installed programs (you might have to re-install one or
    two broken programs, but not all).
     
    XMan, Apr 21, 2004
    #2
    1. Advertising

  3. lkeikoomion

    Hugh Candlin Guest

    lkeikoomion <> wrote in message news:...
    > my computer had some virus and I used some virus software to clean
    > them but probably also deleted some files by accident.


    Your problem is that you didn't clean them up enough,
    particularly WIN.INI. The good news is that you didn't delete
    any files by accident - those 3 files are viruses.

    The bad news

    http://securityresponse.symantec.com/avcenter/venc/data/w32.opaserv.a.d.worm.html

    More bad news

    http://securityresponse.symantec.com/avcenter/venc/data/w32.opaserv.h.worm.html

    And one more

    http://securityresponse.symantec.com/avcenter/venc/data/w32.opaserv.ae.worm.html

    >
    > now I have the following problems:
    >
    > 1st problem: when restart the computer, i get following three error
    > messages one by another.
    > "cannot find natal!.pif (or one of its components)... Could not load
    > or run natal!.pif in WIN.INI..."
    > "cannot find speedy.bat... Could not load or run speedy.bat in
    > WIN.INI... "
    > "cannot find instit.bat... Could not load or run instit.bat in
    > WIN.INI... "
    >
    > Other problem is: I cannot use any internet browser software to access
    > any webpage or outlook cannot access server. But I see the DSL itself
    > connect well. I repaired IE and reinstalled the DSL software and still
    > have same problem. I think it is related with the first problem.
    >
    > I do not have windows 98 CD. I only have system recovery CDs, but I
    > really do not like to use the recovery CDs unless it is absolutely no
    > other choice.
     
    Hugh Candlin, Apr 21, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. lkeikoomion
    Replies:
    2
    Views:
    487
    Hugh Candlin
    Apr 21, 2004
  2. Guy Noir - private eye

    help, CABROTOR found, win.ini access denied

    Guy Noir - private eye, Nov 3, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    617
    Guy Noir - private eye
    Nov 3, 2004
  3. awfullynice

    Win 98Se - Find Files in Win Explorer

    awfullynice, Dec 9, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    513
    awfullynice
    Dec 9, 2004
  4. Replies:
    15
    Views:
    906
  5. Roget

    Need some BOOT.INI Help, please

    Roget, Jul 28, 2007, in forum: Computer Support
    Replies:
    6
    Views:
    564
    Plato
    Jul 29, 2007
Loading...

Share This Page