Help - browser loads another page after home page

Discussion in 'Computer Support' started by Cindy Stuart, Apr 28, 2007.

  1. Cindy Stuart

    Cindy Stuart Guest

    i'm still setting up an old dimension 4700 for my brother who had found it
    in the trash. (he only knows how to turn them on or off) i was able to add a
    sata hard drive, xp pro and total memory of 1.5g; it runs great.
    i have verizon fios and have set up a wireless connection from mine to his.
    we are home networked and all is working well.

    i set his home page to google, ie7.
    when i load ie7, it loads google fine, then proceeds to load something else.
    i can close the additional page that it opened and i'm back at the home
    page. it doesn't seem to be the same site that loads after the home page,
    and it only happens when i first open up ie7. this doesn't occur with my
    pc, just steves.

    anyone know why this is happening? does having google as home page have
    anything to do with it?
    how do i get the home page and only that page to load?
    Cindy Stuart, Apr 28, 2007
    #1
    1. Advertising

  2. Cindy Stuart

    Cindy Stuart Guest

    i ran ad-aware and spybot, and did a scan with and updated avg antivirus and
    didn't find any problems. i'm using zonealarm as firewall.
    Cindy Stuart, Apr 28, 2007
    #2
    1. Advertising

  3. Cindy Stuart

    GHalleck Guest

    Cindy Stuart wrote:

    > i'm still setting up an old dimension 4700 for my brother who had found it
    > in the trash. (he only knows how to turn them on or off) i was able to add a
    > sata hard drive, xp pro and total memory of 1.5g; it runs great.
    > i have verizon fios and have set up a wireless connection from mine to his.
    > we are home networked and all is working well.
    >
    > i set his home page to google, ie7.
    > when i load ie7, it loads google fine, then proceeds to load something else.
    > i can close the additional page that it opened and i'm back at the home
    > page. it doesn't seem to be the same site that loads after the home page,
    > and it only happens when i first open up ie7. this doesn't occur with my
    > pc, just steves.
    >
    > anyone know why this is happening? does having google as home page have
    > anything to do with it?
    > how do i get the home page and only that page to load?


    What are the URL's? Google should be http://www.google.com/. What is
    the URL of other page that IE7 takes the computer? And the final URL?
    GHalleck, Apr 28, 2007
    #3
  4. Cindy Stuart

    WhzzKdd Guest

    "Cindy Stuart" <> wrote in message
    news:jbNYh.745$b61.79@trndny09...
    > i'm still setting up an old dimension 4700 for my brother who had found it
    > in the trash. (he only knows how to turn them on or off) i was able to add
    > a
    > sata hard drive, xp pro and total memory of 1.5g; it runs great.
    > i have verizon fios and have set up a wireless connection from mine to
    > his.
    > we are home networked and all is working well.
    >
    > i set his home page to google, ie7.
    > when i load ie7, it loads google fine, then proceeds to load something
    > else.
    > i can close the additional page that it opened and i'm back at the home
    > page. it doesn't seem to be the same site that loads after the home page,
    > and it only happens when i first open up ie7. this doesn't occur with my
    > pc, just steves.
    >
    > anyone know why this is happening? does having google as home page have
    > anything to do with it?
    > how do i get the home page and only that page to load?



    IE7 allows MULTIPLE home page tabs. See the little down arrow left of the
    "home" button? Click that. You should be able to figure it out from there.
    WhzzKdd, Apr 29, 2007
    #4
  5. Cindy Stuart

    Cindy Stuart Guest

    On 28-Apr-2007, "WhzzKdd" <frack_this@email_is.invalid> wrote:

    > IE7 allows MULTIPLE home page tabs. See the little down arrow left of the
    > "home" button? Click that. You should be able to figure it out from there.


    that little arrow did the trick. i was able to make the intended page, the
    only page;
    thanks!
    Cindy Stuart, Apr 29, 2007
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. mc9799
    Replies:
    2
    Views:
    537
    elaich
    Feb 16, 2006
  2. Phil
    Replies:
    7
    Views:
    1,082
    Wyatt M. Portendt
    Mar 4, 2004
  3. The Hobbit
    Replies:
    14
    Views:
    548
    Enkidu
    May 17, 2006
  4. Robert Carnegie

    Re: No display after Windows loads

    Robert Carnegie, Dec 5, 2011, in forum: Windows 64bit
    Replies:
    0
    Views:
    958
    Robert Carnegie
    Dec 5, 2011
  5. Google home page now loads very slowly

    , Apr 22, 2013, in forum: Computer Information
    Replies:
    3
    Views:
    497
Loading...

Share This Page