HELP!!!!Anybody......trouble getting newsgroup headers

Discussion in 'Computer Support' started by Scooter, Feb 20, 2006.

  1. Scooter

    Scooter Guest

    All of a sudden I'm having trouble downloading the headers off of my
    newsgroups.I'm using 3 different programs(XNEWS,Grabit and NB Pro)and
    having the same problem with all of them.They will download to about 30%
    and drop out,although at times they will get all of the headers.Most of the
    time they time out before getting all the headers.If they get all the
    headers and I decide to download some files,it does a great job,no problems
    there...just problems getting headers.I'm using unlimited.newshosting.com
    and have never had any problems with them.If I by-pass my wireless network
    it still does the same thing.I've had my ISP out 4 times over the last 7
    weeks and they changed my cables,my modem and ran diagnostics and tell me
    there's nothing wrong with their equipment.I believe that to be true.
    I recently(10 days ago)took my computer with me to visit my son and used
    his ISP and connections and had no problems during that time.None of this
    makes sense to me and I would appreciate any help and/or enlightment on the
    problem.
    Tests ran for speed and connectivity on the internet show good numbers.Also
    I'm not having any trouble with my internet or e-mail.



    HELP!!!!PLEASE

    Sc()()TeR
    Scooter, Feb 20, 2006
    #1
    1. Advertising

  2. Scooter

    Trax Guest

    Scooter <> wrote:

    |>All of a sudden I'm having trouble downloading the headers off of my
    |>newsgroups.I'm using 3 different programs(XNEWS,Grabit and NB Pro)and
    |>having the same problem with all of them.They will download to about 30%
    |>and drop out,although at times they will get all of the headers.Most of the
    |>time they time out before getting all the headers.


    I've run into this with Agent, what sometimes fixes it for me is to
    "Catch up with selected group" - or whatever your client calls it.

    Your zeroing out all messages and starting over in that group.

    It could also be your ISP and you just have to wait it out.


    --
    pedestrian meets destiny
    http://homepage1.seed.net.tw/web@5/wychomepage/mygod.gif
    Trax, Feb 20, 2006
    #2
    1. Advertising

  3. Scooter

    Euripides Guest

    Scooter wrote:

    <snip>

    > I'm using unlimited.newshosting.com


    Have you checked the newshosting.com homepage?

    Currently it states, "WebNews is down", but they've also had trouble with,
    "CPU Failure" and "Spool Issues" within the past month.

    <snip>

    --
    Talk sense to a fool and he calls you foolish
    Euripides, Feb 20, 2006
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mike Pro

    Subscribed Newsgroup headers not downloading...

    Mike Pro, Jul 1, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    530
    Mike Pro
    Jul 1, 2004
  2. PSitsMagic

    newsgroup headers

    PSitsMagic, Aug 22, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    551
    PSitsMagic
    Aug 22, 2005
  3. Replies:
    11
    Views:
    650
    Chris Oxford
    Oct 15, 2005
  4. Karl Engel

    Can't see newsgroup headers, OE

    Karl Engel, Jun 17, 2006, in forum: Computer Support
    Replies:
    1
    Views:
    433
    Karl Engel
    Jun 17, 2006
  5. Shaun

    Newsgroup message headers

    Shaun, Jun 13, 2010, in forum: Firefox
    Replies:
    0
    Views:
    1,143
    Shaun
    Jun 13, 2010
Loading...

Share This Page