Having problems getting ip address configed

Discussion in 'Wireless Networking' started by Baugoti, Sep 15, 2006.

  1. Baugoti

    Baugoti

    Joined:
    Sep 15, 2006
    Messages:
    2
    Im having a problem connecting to the internet on my one desktop. I get a connection from my wirless.. but cannot connect to the internet. My ip address and my subnet mask are both set to 0.0.0.0. Ive tried ipconfig /renew... and all that fun stuff. Ive manualy enterened an ip and mask and that didnt work. TCP/IP is installed.. all is set to automatic and it has DHCP Enabled.

    My laptop connects wirelessly.. as well as my other desktop is connected directly. I have reset my router and my cable modem to try and see if that works but it didnt.

    The last thing i tried was uninstalling my wireless card drivers and reinstalling.. and i get the same errors.

    I tried to have windows repair it for me and i get the following errors:

    The following steps of the repair operation failed:

    Renewing the IP adress
    Flushing the ARP cache
    Refreshing all DHCP leases and re-registering DNS names


    Any help would be appreciated

    Thank you
    Baugoti, Sep 15, 2006
    #1
    1. Advertising

  2. Baugoti

    Don35

    Joined:
    Sep 16, 2006
    Messages:
    18
    I would TRY to make sure the device is good. YOu say you get a "conection" but IP address of 0.0.0.0. Are you using WEP or other security? Do you have "max connections" or restrict connections by MAC or something like that on your router? Try turning off the other computers and see if that one will connect by itself. SO far, it sounds like either the device is bad or the router configuration needs to be set different

    ARE YOU using a personal firewall or WIN XP firewall? Check that too
    Don35, Sep 16, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. KiwiBJ

    Anyone else having problems getting a Welcome Pack ?????

    KiwiBJ, Feb 28, 2006, in forum: Microsoft Certification
    Replies:
    7
    Views:
    590
    Bigus Si©kus
    Apr 21, 2006
  2. KiwiBJ
    Replies:
    2
    Views:
    464
    KiwiBJ
    Apr 24, 2006
  3. TH
    Replies:
    2
    Views:
    880
    Pennywise@DerryMaine.Gov
    Sep 16, 2007
  4. KiwiBJ
    Replies:
    4
    Views:
    342
    KiwiBJ
    Apr 11, 2006
  5. KiwiBJ
    Replies:
    5
    Views:
    412
    KiwiBJ
    Apr 24, 2006
Loading...

Share This Page