Have Wireless Connection, No Internet Access...

Discussion in 'Wireless Networking' started by =?Utf-8?B?bWlrZW01OQ==?=, Mar 31, 2006.

  1. Need some help understanding what's going on here... I have a DLink 524
    wireless router set up with a desktop along with a DSL internet connection.
    My laptop makes the wireless connection, but when I try to connect to a
    website on the laptop, get a message: The web page you requested is not
    available offline, to view this page, click Connect. Clicking Connect then
    attempts to make a dial up connection.

    Why? Shouldn't I be connecting via my DSL connection?

    On the router, I have set up an SSID and am using WEP encryption. I have
    set up the key number on the router as well as the laptop to the same number.
    Also, set up to use the same channel.
     
    =?Utf-8?B?bWlrZW01OQ==?=, Mar 31, 2006
    #1
    1. Advertising

  2. Try:

    In IE click Tools - Internet Options - Connections tab. Select Never dial a
    connection.

    Doug Sherman
    MCSSE, MCSA, MCP+I, MVP

    "mikem59" <> wrote in message
    news:...
    > Need some help understanding what's going on here... I have a DLink 524
    > wireless router set up with a desktop along with a DSL internet

    connection.
    > My laptop makes the wireless connection, but when I try to connect to a
    > website on the laptop, get a message: The web page you requested is not
    > available offline, to view this page, click Connect. Clicking Connect

    then
    > attempts to make a dial up connection.
    >
    > Why? Shouldn't I be connecting via my DSL connection?
    >
    > On the router, I have set up an SSID and am using WEP encryption. I have
    > set up the key number on the router as well as the laptop to the same

    number.
    > Also, set up to use the same channel.
    >
    >
     
    Doug Sherman [MVP], Mar 31, 2006
    #2
    1. Advertising

  3. =?Utf-8?B?bWlrZW01OQ==?=

    Lem Guest

    mikem59 wrote:

    > Need some help understanding what's going on here... I have a DLink 524
    > wireless router set up with a desktop along with a DSL internet connection.
    > My laptop makes the wireless connection, but when I try to connect to a
    > website on the laptop, get a message: The web page you requested is not
    > available offline, to view this page, click Connect. Clicking Connect then
    > attempts to make a dial up connection.
    >
    > Why? Shouldn't I be connecting via my DSL connection?
    >
    > On the router, I have set up an SSID and am using WEP encryption. I have
    > set up the key number on the router as well as the laptop to the same number.
    > Also, set up to use the same channel.


    Has this arrangement ever worked? On the assumption that your answer is "no,"
    try disabling WEP on both the router and your laptop. In general, it's
    better/easier to set up a wireless network without any encryption and then add
    encryption after you know that things are otherwise working. Once you get to
    that point, you'd be better off if you set up WPA encryption rather than WEP.

    What do you mean by "My laptop makes the wireless connection"? Can you access
    the router's configuration pages over the wireless link (i.e., what happens when
    you type 192.168.0.1 in your web browser's address box)? Have you set up your
    router's "WAN" settings as required by your DSL ISP?
     
    Lem, Mar 31, 2006
    #3
  4. "Lem" wrote:

    > mikem59 wrote:
    >
    > > Need some help understanding what's going on here... I have a DLink 524
    > > wireless router set up with a desktop along with a DSL internet connection.
    > > My laptop makes the wireless connection, but when I try to connect to a
    > > website on the laptop, get a message: The web page you requested is not
    > > available offline, to view this page, click Connect. Clicking Connect then
    > > attempts to make a dial up connection.
    > >
    > > Why? Shouldn't I be connecting via my DSL connection?
    > >
    > > On the router, I have set up an SSID and am using WEP encryption. I have
    > > set up the key number on the router as well as the laptop to the same number.
    > > Also, set up to use the same channel.

    >
    > Has this arrangement ever worked? On the assumption that your answer is "no,"
    > try disabling WEP on both the router and your laptop. In general, it's
    > better/easier to set up a wireless network without any encryption and then add
    > encryption after you know that things are otherwise working. Once you get to
    > that point, you'd be better off if you set up WPA encryption rather than WEP.
    >
    > What do you mean by "My laptop makes the wireless connection"? Can you access
    > the router's configuration pages over the wireless link (i.e., what happens when
    > you type 192.168.0.1 in your web browser's address box)? Have you set up your
    > router's "WAN" settings as required by your DSL ISP?
    >
    > Thanks, Doug, Lem. I had originally disabled WEP, gained a wireless and internet connection, then lost it. then, selected the never dial again from the internet options. diabled WEP, reenabled it, and now I have internet access. again, thanks
     
    =?Utf-8?B?bWlrZW01OQ==?=, Apr 1, 2006
    #4
  5. Go get 'em, Mike!

    Doug Sherman
    MCSE, MCSA, MCP+I, MVP

    "mikem59" <> wrote in message
    news:...
    >
    >
    > "Lem" wrote:
    >
    > > mikem59 wrote:
    > >
    > > > Need some help understanding what's going on here... I have a DLink

    524
    > > > wireless router set up with a desktop along with a DSL internet

    connection.
    > > > My laptop makes the wireless connection, but when I try to connect to

    a
    > > > website on the laptop, get a message: The web page you requested is

    not
    > > > available offline, to view this page, click Connect. Clicking Connect

    then
    > > > attempts to make a dial up connection.
    > > >
    > > > Why? Shouldn't I be connecting via my DSL connection?
    > > >
    > > > On the router, I have set up an SSID and am using WEP encryption. I

    have
    > > > set up the key number on the router as well as the laptop to the same

    number.
    > > > Also, set up to use the same channel.

    > >
    > > Has this arrangement ever worked? On the assumption that your answer is

    "no,"
    > > try disabling WEP on both the router and your laptop. In general, it's
    > > better/easier to set up a wireless network without any encryption and

    then add
    > > encryption after you know that things are otherwise working. Once you

    get to
    > > that point, you'd be better off if you set up WPA encryption rather than

    WEP.
    > >
    > > What do you mean by "My laptop makes the wireless connection"? Can you

    access
    > > the router's configuration pages over the wireless link (i.e., what

    happens when
    > > you type 192.168.0.1 in your web browser's address box)? Have you set

    up your
    > > router's "WAN" settings as required by your DSL ISP?
    > >
    > > Thanks, Doug, Lem. I had originally disabled WEP, gained a wireless and

    internet connection, then lost it. then, selected the never dial again from
    the internet options. diabled WEP, reenabled it, and now I have internet
    access. again, thanks
     
    Doug Sherman [MVP], Apr 1, 2006
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. yar
    Replies:
    4
    Views:
    1,893
    Juan Carlos \(El fortinero\)
    Sep 21, 2004
  2. Mark
    Replies:
    0
    Views:
    2,230
  3. Replies:
    1
    Views:
    1,026
    Jack \(MVP-Networking\).
    Jan 7, 2007
  4. Dave in Des Moines

    I have wireless connection, but no Internet

    Dave in Des Moines, Jan 19, 2008, in forum: Wireless Networking
    Replies:
    14
    Views:
    3,975
    Barb Bowman
    Jan 23, 2008
  5. Resi
    Replies:
    2
    Views:
    2,491
Loading...

Share This Page