Hard drive Question !!

Discussion in 'NZ Computing' started by Loupole, Nov 5, 2004.

  1. Loupole

    Loupole Guest

    I have XP Pro installed on my ABit Max 3 motherboard...I have 2x120GB
    Seagate harddrives that work fine no Problems....I have just installed
    2x200GB Seagate harddrives but I am having problems with them both...I
    formatted them and now when I try and copy something to them my computer
    just Frezzes for a bit like about a minute...I can't do anything as my
    machine just frezzes for some reason...Sometimes I get a blue screen of
    death and my machine reboots itself....I was told to do a BIOS update which
    I did no problems.....

    I am wondering if there are other people with the same problem as I am
    having.....

    Loupole

    Machine works fine its only if I copy something to the 200GB harddrives it
    crashes other than that everything works fine....I was thinking it could be
    a software fault...I am going to do a reinstall to see if that fixes the
    problem if it doesn't I will take them back for a refund....
     
    Loupole, Nov 5, 2004
    #1
    1. Advertising

  2. Loupole

    GraB Guest

    On Sat, 6 Nov 2004 00:11:20 +1300, "Loupole" <>
    wrote:

    >I have XP Pro installed on my ABit Max 3 motherboard...I have 2x120GB
    >Seagate harddrives that work fine no Problems....I have just installed
    >2x200GB Seagate harddrives but I am having problems with them both...I
    >formatted them and now when I try and copy something to them my computer
    >just Frezzes for a bit like about a minute...I can't do anything as my
    >machine just frezzes for some reason...Sometimes I get a blue screen of
    >death and my machine reboots itself....I was told to do a BIOS update which
    >I did no problems.....
    >
    >I am wondering if there are other people with the same problem as I am
    >having.....
    >
    >Loupole
    >
    >Machine works fine its only if I copy something to the 200GB harddrives it
    >crashes other than that everything works fine....I was thinking it could be
    >a software fault...I am going to do a reinstall to see if that fixes the
    >problem if it doesn't I will take them back for a refund....
    >
    >

    And heres me making do with a 20Gig!
     
    GraB, Nov 5, 2004
    #2
    1. Advertising

  3. Loupole

    Loupole Guest

    Hell how do you do with 20GB ...I have my server next to me on my desk with
    2x120 in it... Lets do a total of space 4x120GB plus 2x200GB = 880GB and
    they are just about full...Might stick one more in but thats it ...

    Loupole

    "GraB" <> wrote in message
    news:...
    > On Sat, 6 Nov 2004 00:11:20 +1300, "Loupole" <>
    > wrote:
    >
    > >I have XP Pro installed on my ABit Max 3 motherboard...I have 2x120GB
    > >Seagate harddrives that work fine no Problems....I have just installed
    > >2x200GB Seagate harddrives but I am having problems with them both...I
    > >formatted them and now when I try and copy something to them my computer
    > >just Frezzes for a bit like about a minute...I can't do anything as my
    > >machine just frezzes for some reason...Sometimes I get a blue screen of
    > >death and my machine reboots itself....I was told to do a BIOS update

    which
    > >I did no problems.....
    > >
    > >I am wondering if there are other people with the same problem as I am
    > >having.....
    > >
    > >Loupole
    > >
    > >Machine works fine its only if I copy something to the 200GB harddrives

    it
    > >crashes other than that everything works fine....I was thinking it could

    be
    > >a software fault...I am going to do a reinstall to see if that fixes the
    > >problem if it doesn't I will take them back for a refund....
    > >
    > >

    > And heres me making do with a 20Gig!
     
    Loupole, Nov 5, 2004
    #3
  4. Loupole

    Woolfie Guest

    On Sat, 6 Nov 2004 06:12:04 +1300, "Loupole" <>
    wrote:

    >Hell how do you do with 20GB ...I have my server next to me on my desk with
    >2x120 in it... Lets do a total of space 4x120GB plus 2x200GB = 880GB and
    >they are just about full...Might stick one more in but thats it ...
    >
    >Snip>


    I presume of course that 880GB is all legal and not pirated or illegal
    stuff?? Do you just download files for something to do or what??
     
    Woolfie, Nov 5, 2004
    #4
  5. Loupole

    Loupole Guest

    I do a lot of home movies video editing and found out that 120gb is not
    enough....I copy 8-10hrs video and audio

    "Woolfie" <> wrote in message
    news:...
    > On Sat, 6 Nov 2004 06:12:04 +1300, "Loupole" <>
    > wrote:
    >
    > >Hell how do you do with 20GB ...I have my server next to me on my desk

    with
    > >2x120 in it... Lets do a total of space 4x120GB plus 2x200GB = 880GB and
    > >they are just about full...Might stick one more in but thats it ...
    > >
    > >Snip>

    >
    > I presume of course that 880GB is all legal and not pirated or illegal
    > stuff?? Do you just download files for something to do or what??
     
    Loupole, Nov 5, 2004
    #5
  6. Loupole

    Steve Guest

    Loupole wrote:
    > I have XP Pro installed on my ABit Max 3 motherboard...I have 2x120GB
    > Seagate harddrives that work fine no Problems....I have just installed
    > 2x200GB Seagate harddrives but I am having problems with them both...I
    > formatted them and now when I try and copy something to them my computer
    > just Frezzes for a bit like about a minute...I can't do anything as my
    > machine just frezzes for some reason...Sometimes I get a blue screen of
    > death and my machine reboots itself....I was told to do a BIOS update which
    > I did no problems.....
    >
    > I am wondering if there are other people with the same problem as I am
    > having.....
    >
    > Loupole
    >
    > Machine works fine its only if I copy something to the 200GB harddrives it
    > crashes other than that everything works fine....I was thinking it could be
    > a software fault...I am going to do a reinstall to see if that fixes the
    > problem if it doesn't I will take them back for a refund....
    >
    >
    >

    sp1 or better sp2?
     
    Steve, Nov 5, 2004
    #6
  7. Loupole

    Mackin Guest

    Woolfie wrote:

    > On Sat, 6 Nov 2004 06:12:04 +1300, "Loupole" <>
    > wrote:
    >
    >>Hell how do you do with 20GB ...I have my server next to me on my desk
    >>with 2x120 in it... Lets do a total of space 4x120GB plus 2x200GB = 880GB
    >>and they are just about full...Might stick one more in but thats it ...
    >>
    >>Snip>

    >
    > I presume of course that 880GB is all legal and not pirated or illegal
    > stuff?? Do you just download files for something to do or what??



    WTF? Who appointed you lord and master? It's none of your damn business
    what he does with his computer or what he has on it.

    The OP asked a technical question about a problem. If all you can do is
    post self-righteous blather like this then piss-off.

    Mackin
     
    Mackin, Nov 5, 2004
    #7
  8. Loupole

    JedMeister Guest

    "GraB" <> wrote in message
    news:...
    > On Sat, 6 Nov 2004 00:11:20 +1300, "Loupole" <>
    > wrote:
    >
    >>I have XP Pro installed on my ABit Max 3 motherboard...I have 2x120GB
    >>Seagate harddrives that work fine no Problems....I have just installed
    >>2x200GB Seagate harddrives but I am having problems with them both...I
    >>formatted them and now when I try and copy something to them my computer
    >>just Frezzes for a bit like about a minute...I can't do anything as my
    >>machine just frezzes for some reason...Sometimes I get a blue screen of
    >>death and my machine reboots itself....I was told to do a BIOS update
    >>which
    >>I did no problems.....
    >>
    >>I am wondering if there are other people with the same problem as I am
    >>having.....
    >>
    >>Loupole
    >>
    >>Machine works fine its only if I copy something to the 200GB harddrives it
    >>crashes other than that everything works fine....I was thinking it could
    >>be
    >>a software fault...I am going to do a reinstall to see if that fixes the
    >>problem if it doesn't I will take them back for a refund....
    >>
    >>

    > And heres me making do with a 20Gig!


    I recently installed a 250gb drive as the slave on the same lead as the
    cdrom. The computer recognised it OK, but, when the drive was accessing i
    would get static noise in the speakers, and blue screens of death.

    Found out, that, need to enable the drive in the bios, now everything works
    sweetly.
     
    JedMeister, Nov 5, 2004
    #8
  9. Yikes, I have 28gb of MP3's

    "GraB" <> wrote in message
    news:...
    > On Sat, 6 Nov 2004 00:11:20 +1300, "Loupole" <>
    > wrote:
    >
    >>I have XP Pro installed on my ABit Max 3 motherboard...I have 2x120GB
    >>Seagate harddrives that work fine no Problems....I have just installed
    >>2x200GB Seagate harddrives but I am having problems with them both...I
    >>formatted them and now when I try and copy something to them my computer
    >>just Frezzes for a bit like about a minute...I can't do anything as my
    >>machine just frezzes for some reason...Sometimes I get a blue screen of
    >>death and my machine reboots itself....I was told to do a BIOS update
    >>which
    >>I did no problems.....
    >>
    >>I am wondering if there are other people with the same problem as I am
    >>having.....
    >>
    >>Loupole
    >>
    >>Machine works fine its only if I copy something to the 200GB harddrives it
    >>crashes other than that everything works fine....I was thinking it could
    >>be
    >>a software fault...I am going to do a reinstall to see if that fixes the
    >>problem if it doesn't I will take them back for a refund....
    >>
    >>

    > And heres me making do with a 20Gig!
     
    Andrei Sharko, Nov 5, 2004
    #9
  10. Isn't there an issue about crossing the 137Gb barrier?


    "Loupole" <> wrote in message
    news:418b5cdd$...
    >I have XP Pro installed on my ABit Max 3 motherboard...I have 2x120GB
    > Seagate harddrives that work fine no Problems....I have just installed
    > 2x200GB Seagate harddrives but I am having problems with them both...I
    > formatted them and now when I try and copy something to them my computer
    > just Frezzes for a bit like about a minute...I can't do anything as my
    > machine just frezzes for some reason...Sometimes I get a blue screen of
    > death and my machine reboots itself....I was told to do a BIOS update
    > which
    > I did no problems.....
    >
    > I am wondering if there are other people with the same problem as I am
    > having.....
    >
    > Loupole
    >
    > Machine works fine its only if I copy something to the 200GB harddrives it
    > crashes other than that everything works fine....I was thinking it could
    > be
    > a software fault...I am going to do a reinstall to see if that fixes the
    > problem if it doesn't I will take them back for a refund....
    >
    >
    >
     
    Andrei Sharko, Nov 5, 2004
    #10
  11. Loupole

    Enkidu Guest

    On Sat, 6 Nov 2004 00:11:20 +1300, "Loupole" <>
    wrote:

    >I have XP Pro installed on my ABit Max 3 motherboard...I have 2x120GB
    >Seagate harddrives that work fine no Problems....I have just installed
    >2x200GB Seagate harddrives but I am having problems with them both...I
    >formatted them and now when I try and copy something to them my computer
    >just Frezzes for a bit like about a minute...I can't do anything as my
    >machine just frezzes for some reason...Sometimes I get a blue screen of
    >death and my machine reboots itself....I was told to do a BIOS update which
    >I did no problems.....
    >

    Even with BIOS updates you could have problems with drives bigger than
    137GB. You may need a manufacturers patch. I know that this is true
    for Maxtors and presumably also for Seagates. Have a look at the
    manufacturer's site.

    Cheers,

    Cliff
     
    Enkidu, Nov 6, 2004
    #11
  12. In article <> in nz.comp on
    Sat, 06 Nov 2004 13:32:52 +1300, Enkidu <> says...
    > On Sat, 6 Nov 2004 00:11:20 +1300, "Loupole" <>
    > wrote:
    >
    > >I have XP Pro installed on my ABit Max 3 motherboard...I have 2x120GB
    > >Seagate harddrives that work fine no Problems....I have just installed
    > >2x200GB Seagate harddrives but I am having problems with them both...I
    > >formatted them and now when I try and copy something to them my computer
    > >just Frezzes for a bit like about a minute...I can't do anything as my
    > >machine just frezzes for some reason...Sometimes I get a blue screen of
    > >death and my machine reboots itself....I was told to do a BIOS update which
    > >I did no problems.....
    > >

    > Even with BIOS updates you could have problems with drives bigger than
    > 137GB. You may need a manufacturers patch. I know that this is true
    > for Maxtors and presumably also for Seagates. Have a look at the
    > manufacturer's site.


    In addition to Bios update, the latest service pack is needed for your
    version of Windows (if used). SP1 for XP
     
    Patrick Dunford, Nov 6, 2004
    #12
  13. Loupole

    GraB Guest

    On Sat, 6 Nov 2004 12:54:58 +1300, "Andrei Sharko"
    <> wrote:

    >Yikes, I have 28gb of MP3's
    >
    >"GraB" <> wrote in message
    >news:...
    >> On Sat, 6 Nov 2004 00:11:20 +1300, "Loupole" <>
    >> wrote:
    >>
    >>>I have XP Pro installed on my ABit Max 3 motherboard...I have 2x120GB
    >>>Seagate harddrives that work fine no Problems....I have just installed
    >>>2x200GB Seagate harddrives but I am having problems with them both...I
    >>>formatted them and now when I try and copy something to them my computer
    >>>just Frezzes for a bit like about a minute...I can't do anything as my
    >>>machine just frezzes for some reason...Sometimes I get a blue screen of
    >>>death and my machine reboots itself....I was told to do a BIOS update
    >>>which
    >>>I did no problems.....
    >>>
    >>>I am wondering if there are other people with the same problem as I am
    >>>having.....
    >>>
    >>>Loupole
    >>>
    >>>Machine works fine its only if I copy something to the 200GB harddrives it
    >>>crashes other than that everything works fine....I was thinking it could
    >>>be
    >>>a software fault...I am going to do a reinstall to see if that fixes the
    >>>problem if it doesn't I will take them back for a refund....
    >>>
    >>>

    >> And heres me making do with a 20Gig!

    >

    .. . . and I thought 2.6Gigs was a lot of MP3s!
     
    GraB, Nov 6, 2004
    #13
  14. Loupole

    Loupole Guest

    Thanks for all your replys I think you could be right about the 137GB
    barrier...

    Loupole

    "Enkidu" <> wrote in message
    news:...
    > On Sat, 6 Nov 2004 00:11:20 +1300, "Loupole" <>
    > wrote:
    >
    > >I have XP Pro installed on my ABit Max 3 motherboard...I have 2x120GB
    > >Seagate harddrives that work fine no Problems....I have just installed
    > >2x200GB Seagate harddrives but I am having problems with them both...I
    > >formatted them and now when I try and copy something to them my computer
    > >just Frezzes for a bit like about a minute...I can't do anything as my
    > >machine just frezzes for some reason...Sometimes I get a blue screen of
    > >death and my machine reboots itself....I was told to do a BIOS update

    which
    > >I did no problems.....
    > >

    > Even with BIOS updates you could have problems with drives bigger than
    > 137GB. You may need a manufacturers patch. I know that this is true
    > for Maxtors and presumably also for Seagates. Have a look at the
    > manufacturer's site.
    >
    > Cheers,
    >
    > Cliff
     
    Loupole, Nov 6, 2004
    #14
  15. It seems like Sat, 6 Nov 2004 12:54:58 +1300 was when "Andrei Sharko"
    <> said Blah blah blah...

    >Yikes, I have 28gb of MP3's


    All LEGAL I presume? Because illegal files are ILLEGAL! I repeat,
    ILLEGAL! That's not legal for all you low brow people out there:)

    Funnily enough, if I record the radio station to tape, I'm doing what
    90% of people in nz.comp have done in their lifetime. Yet, if I record
    a streaming radio station to MP3, I'm making illegal recordings.
    --
    Regards,
    Waylon Kenning.

    1st Year B.I.T. WelTec
     
    Waylon Kenning, Nov 6, 2004
    #15
  16. Loupole

    Craig Shore Guest

    On Sat, 6 Nov 2004 20:32:20 +1300, "Loupole" <> wrote:

    >Thanks for all your replys I think you could be right about the 137GB
    >barrier...


    As long as your mainboard and your OS support 48-bit LBA then you should be
    okay. Both myself and someone else I know have failed to be able to boot off
    200gig drives, but both of us could use it as a storage drive okay. Mine did
    seem to be fussy what I put it with though, I couldn't get it to play nice with
    my DVD Rom drive.

    I think if you have your machine up to date from Windows Update you should be
    okay, but you might might want to read and make sure you have both of these

    http://support.microsoft.com/default.aspx?scid=kb;en-us;303013

    http://support.microsoft.com/default.aspx?scid=kb;en-us;331958
     
    Craig Shore, Nov 6, 2004
    #16
  17. On Sun, 07 Nov 2004 01:51:50 +1300, Waylon Kenning wrote:

    >>Yikes, I have 28gb of MP3's

    >
    > All LEGAL I presume? Because illegal files are ILLEGAL! I repeat,
    > ILLEGAL! That's not legal for all you low brow people out there:)


    IANAL, but AFAIK possession of the files is not illegal. The act of
    copying them may be illegal, but the result isn't. Of course, they provide
    some evidence that somebody copied them, so you might not want to have
    them around anyway. I'm happy to be corrected, of course.

    Richard
     
    Richard Hector, Nov 6, 2004
    #17
  18. Loupole

    Enkidu Guest

    On Sun, 07 Nov 2004 10:55:44 +1300, Craig Shore
    <> wrote:

    >On Sat, 6 Nov 2004 20:32:20 +1300, "Loupole" <> wrote:
    >
    >>Thanks for all your replys I think you could be right about the 137GB
    >>barrier...

    >
    >As long as your mainboard and your OS support 48-bit LBA then you should be
    >okay. Both myself and someone else I know have failed to be able to boot off
    >200gig drives, but both of us could use it as a storage drive okay. Mine did
    >seem to be fussy what I put it with though, I couldn't get it to play nice with
    >my DVD Rom drive.
    >
    >I think if you have your machine up to date from Windows Update you should be
    >okay, but you might might want to read and make sure you have both of these
    >
    >http://support.microsoft.com/default.aspx?scid=kb;en-us;303013
    >
    >http://support.microsoft.com/default.aspx?scid=kb;en-us;331958
    >

    Even with those patches Maxtor recommends a patch:

    http://tinyurl.com/45whw

    Cheers,

    Cliff
     
    Enkidu, Nov 7, 2004
    #18
  19. Loupole

    Murray Guest

    "Loupole" <> wrote in message
    news:418b5cdd$...
    > I have XP Pro installed on my ABit Max 3 motherboard...I have 2x120GB
    > Seagate harddrives that work fine no Problems....I have just installed
    > 2x200GB Seagate harddrives but I am having problems with them both...I
    > formatted them and now when I try and copy something to them my computer
    > just Frezzes for a bit like about a minute...I can't do anything as my
    > machine just frezzes for some reason...Sometimes I get a blue screen of
    > death and my machine reboots itself....I was told to do a BIOS update

    which
    > I did no problems.....
    >
    > I am wondering if there are other people with the same problem as I am
    > having.....
    >
    > Loupole
    >
    > Machine works fine its only if I copy something to the 200GB harddrives it
    > crashes other than that everything works fine....I was thinking it could

    be
    > a software fault...I am going to do a reinstall to see if that fixes the
    > problem if it doesn't I will take them back for a refund....
    >
    >
    >

    Had the same problem myself. I solved it by swapping out the Cable Select
    cable that new systems seem to ship with to a standard cable and then
    setting the jumpers on the master drive.
     
    Murray, Nov 7, 2004
    #19
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Nate
    Replies:
    1
    Views:
    1,196
    Ed Mullen
    Feb 21, 2004
  2. Anthropy
    Replies:
    4
    Views:
    1,216
    Anthropy
    Feb 24, 2004
  3. Replies:
    0
    Views:
    1,316
  4. Spin
    Replies:
    7
    Views:
    823
    Bill in Co.
    Apr 9, 2008
  5. Spin
    Replies:
    10
    Views:
    3,107
    Bill in Co.
    Apr 9, 2008
Loading...

Share This Page