Group Policy Management Console

Discussion in 'Windows 64bit' started by =?Utf-8?B?RHJldw==?=, Dec 8, 2005.

  1. When I try to install the Group Policy Management Console I am told I need
    ..NET Framework. When I try to install it from

    http://www.microsoft.com/downloads/...e3-f589-4842-8157-034d1e7cf3a3&displaylang=en

    I get an error message saying "An error occurred while Windows INstaller was
    initializing. Setup will now close."

    Windows Installer has worked for anything else. Any ideas? Do I need a
    specific version of these tools for x64?
     
    =?Utf-8?B?RHJldw==?=, Dec 8, 2005
    #1
    1. Advertising

  2. I believe I have version 2.0 of .NET x64 installed. So the problem is more
    with the Group Policy Management tool.
    Drew


    "Drew" wrote:

    > When I try to install the Group Policy Management Console I am told I need
    > .NET Framework. When I try to install it from
    >
    > http://www.microsoft.com/downloads/...e3-f589-4842-8157-034d1e7cf3a3&displaylang=en
    >
    > I get an error message saying "An error occurred while Windows INstaller was
    > initializing. Setup will now close."
    >
    > Windows Installer has worked for anything else. Any ideas? Do I need a
    > specific version of these tools for x64?
     
    =?Utf-8?B?RHJldw==?=, Dec 8, 2005
    #2
    1. Advertising

  3. =?Utf-8?B?RHJldw==?=

    M. Murcek Guest

    You need the x64 version of the framework. Get it here:

    http://www.microsoft.com/downloads/...00-acf8-4fa1-affb-40e78d788b00&displaylang=en

    "Drew" <> wrote in message
    news:...
    > When I try to install the Group Policy Management Console I am told I need
    > .NET Framework. When I try to install it from
    >
    > http://www.microsoft.com/downloads/...e3-f589-4842-8157-034d1e7cf3a3&displaylang=en
    >
    > I get an error message saying "An error occurred while Windows INstaller
    > was
    > initializing. Setup will now close."
    >
    > Windows Installer has worked for anything else. Any ideas? Do I need a
    > specific version of these tools for x64?
     
    M. Murcek, Dec 8, 2005
    #3
  4. And uninstall the beta if you already have that installed.

    --
    Colin Barnhorst [MVP Windows - Virtual Machine]
    (Reply to the group only unless otherwise requested)
    "M. Murcek" <> wrote in message
    news:ORmaysE$...
    > You need the x64 version of the framework. Get it here:
    >
    > http://www.microsoft.com/downloads/...00-acf8-4fa1-affb-40e78d788b00&displaylang=en
    >
    > "Drew" <> wrote in message
    > news:...
    >> When I try to install the Group Policy Management Console I am told I
    >> need
    >> .NET Framework. When I try to install it from
    >>
    >> http://www.microsoft.com/downloads/...e3-f589-4842-8157-034d1e7cf3a3&displaylang=en
    >>
    >> I get an error message saying "An error occurred while Windows INstaller
    >> was
    >> initializing. Setup will now close."
    >>
    >> Windows Installer has worked for anything else. Any ideas? Do I need a
    >> specific version of these tools for x64?

    >
    >
     
    Colin Barnhorst, Dec 8, 2005
    #4
  5. I have the x64 version from the link you provided. Any other suggestions?

    Thanks

    Drew

    "Colin Barnhorst" wrote:

    > And uninstall the beta if you already have that installed.
    >
    > --
    > Colin Barnhorst [MVP Windows - Virtual Machine]
    > (Reply to the group only unless otherwise requested)
    > "M. Murcek" <> wrote in message
    > news:ORmaysE$...
    > > You need the x64 version of the framework. Get it here:
    > >
    > > http://www.microsoft.com/downloads/...00-acf8-4fa1-affb-40e78d788b00&displaylang=en
    > >
    > > "Drew" <> wrote in message
    > > news:...
    > >> When I try to install the Group Policy Management Console I am told I
    > >> need
    > >> .NET Framework. When I try to install it from
    > >>
    > >> http://www.microsoft.com/downloads/...e3-f589-4842-8157-034d1e7cf3a3&displaylang=en
    > >>
    > >> I get an error message saying "An error occurred while Windows INstaller
    > >> was
    > >> initializing. Setup will now close."
    > >>
    > >> Windows Installer has worked for anything else. Any ideas? Do I need a
    > >> specific version of these tools for x64?

    > >
    > >

    >
    >
    >
     
    =?Utf-8?B?RHJldw==?=, Dec 9, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Tyler Cobb
    Replies:
    6
    Views:
    18,750
    Tyler Cobb
    Oct 19, 2005
  2. =?Utf-8?B?UGhvZW5peCBDeWNsaXN0?=

    Group policy with no group

    =?Utf-8?B?UGhvZW5peCBDeWNsaXN0?=, Mar 15, 2007, in forum: Wireless Networking
    Replies:
    1
    Views:
    526
    Jack \(MVP-Networking\).
    Mar 15, 2007
  3. David caso

    Group Policy Management Console de 64 bits??

    David caso, Apr 18, 2006, in forum: Windows 64bit
    Replies:
    2
    Views:
    1,788
    David caso
    Apr 18, 2006
  4. =?Utf-8?B?QW5kcmV3IFRvcHA=?=

    Group Policy Management Console

    =?Utf-8?B?QW5kcmV3IFRvcHA=?=, Sep 6, 2007, in forum: Windows 64bit
    Replies:
    3
    Views:
    743
    =?Utf-8?B?QW5kcmV3IFRvcHA=?=
    Sep 19, 2007
  5. Tyler Cobb
    Replies:
    1
    Views:
    764
    dawnad
    Oct 9, 2005
Loading...

Share This Page