Group Policies

Discussion in 'MCSE' started by Mr K, Feb 7, 2004.

  1. Mr K

    Mr K Guest

    I am trying to configure group policies and apply them to
    my w2k clients in the domain. After many efforts -creating
    local/global groups- I can´t make these policies work yet.
    Is there something I´m missing? coz the APPLY button is
    always disable when I try to link the policies.
    Thanks
    Mr K, Feb 7, 2004
    #1
    1. Advertising

  2. Mr K

    Rowdy Yates Guest

    "Mr K" <> wrote in news:c47c01c3ed4b
    $89b8b6e0$:

    > I am trying to configure group policies and apply them to
    > my w2k clients in the domain. After many efforts -creating
    > local/global groups- I can´t make these policies work yet.
    > Is there something I´m missing? coz the APPLY button is
    > always disable when I try to link the policies.
    > Thanks


    you need AD for GP.

    --
    Rowdy Yates
    "Command promt's get me horny baby"
    I am Against-TCPA
    http://www.againsttcpa.com
    Rowdy Yates, Feb 7, 2004
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Ola Theander
    Replies:
    0
    Views:
    643
    Ola Theander
    Sep 8, 2004
  2. rmcnutt
    Replies:
    1
    Views:
    11,267
    mcaissie
    Jul 13, 2004
  3. Irving
    Replies:
    1
    Views:
    568
    Walter Roberson
    Nov 26, 2004
  4. jirwin

    Group Policies On Windows 2000 Server

    jirwin, Oct 20, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    489
    Lady Chatterly
    Oct 21, 2004
  5. Erik

    Group Policies Problems

    Erik, Oct 2, 2007, in forum: Computer Support
    Replies:
    7
    Views:
    7,683
    madcow182
    Oct 18, 2007
Loading...

Share This Page