Grey pop-up "messages"

Discussion in 'Computer Support' started by Jim Beaver, Oct 4, 2003.

  1. Jim Beaver

    Jim Beaver Guest

    Not long ago there was a post about getting rid of those "messenger" pop-ups
    (the grey ones that look like they're supposed to be "official news"). I
    got rid of mine, but I've just upgraded my browser and they're back. I
    can't remember what the process was for getting rid of them.

    Jim Beaver
    Jim Beaver, Oct 4, 2003
    #1
    1. Advertising

  2. Jim Beaver

    Brian H¹© Guest

    Jim Beaver said:

    > Not long ago there was a post about getting rid of those "messenger" pop-ups
    > (the grey ones that look like they're supposed to be "official news"). I
    > got rid of mine, but I've just upgraded my browser and they're back. I
    > can't remember what the process was for getting rid of them.
    >
    > Jim Beaver


    If you are running Win2000/NT/XP disable Messenger Service in Administrative
    Tools
    Brian H¹©, Oct 4, 2003
    #2
    1. Advertising

  3. Jim Beaver

    °Mike° Guest

    You should install a firewall, since the messenger service
    uses ports 137-139 (NETBIOS), which should be blocked by your
    firewall.

    To prevent the Messenger service from starting automatically,
    open the Services panel by typing...

    services.msc /s

    ....into the Start / Run box.
    In the right-hand pane highlight 'Messenger'.
    Right click and choose 'Properties'.
    Click the 'Stop' button.
    From the 'Startup Type' drop down, choose 'Disabled' or 'Manual'.
    'Apply / Ok'.

    More information:

    Messenger Service Window That Contains an Internet
    Advertisement Appears
    http://support.microsoft.com/default.aspx?kbid=330904

    Windows Messages
    http://www.jmu.edu/computing/security/info/winmsg.shtml

    How to stop Messenger SPAM Disable Windows Messenger
    Service
    http://www.auburn.edu/oit/security/messengerService.html

    How to Prevent Windows Messenger from Running on a Windows
    XP-Based Computer
    http://support.microsoft.com/default.aspx?kbid=302089

    Stopping Advertisements with Messenger Service Titles
    http://www.microsoft.com/windowsxp/pro/using/howto/communicate/stopspam.asp

    Disable-Remove Windows Messenger
    http://www.dougknox.com/xp/utils/xp_mess_disable.htm

    Firewalls:
    ------------
    Outpost
    http://www.agnitum.com/products/outpost/

    Sygate
    http://soho.sygate.com/products/shield_ov.htm

    Zone Alarm
    http://www.zonelabs.com/


    On Sat, 04 Oct 2003 18:36:44 GMT, in
    <0rEfb.6044$>
    Jim Beaver scrawled:

    >Not long ago there was a post about getting rid of those "messenger" pop-ups
    >(the grey ones that look like they're supposed to be "official news"). I
    >got rid of mine, but I've just upgraded my browser and they're back. I
    >can't remember what the process was for getting rid of them.
    >
    >Jim Beaver
    >


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Oct 4, 2003
    #3
  4. Jim Beaver

    dr_hardwrae Guest

    "Jim Beaver" <> wrote in message
    news:0rEfb.6044$...
    > Not long ago there was a post about getting rid of those "messenger"

    pop-ups
    > (the grey ones that look like they're supposed to be "official news"). I
    > got rid of mine, but I've just upgraded my browser and they're back. I
    > can't remember what the process was for getting rid of them.
    >
    > Jim Beaver


    Try this program: http://grc.com/stm/ShootTheMessenger.htm

    And these: http://grc.com/freepopular.htm
    dr_hardwrae, Oct 4, 2003
    #4
  5. Jim Beaver

    hmmm Guest

    Which Firewall do you recommend/use?
    "°Mike°" <> wrote in message
    news:...
    > You should install a firewall, since the messenger service
    > uses ports 137-139 (NETBIOS), which should be blocked by your
    > firewall.
    >
    > To prevent the Messenger service from starting automatically,
    > open the Services panel by typing...
    >
    > services.msc /s
    >
    > ...into the Start / Run box.
    > In the right-hand pane highlight 'Messenger'.
    > Right click and choose 'Properties'.
    > Click the 'Stop' button.
    > From the 'Startup Type' drop down, choose 'Disabled' or 'Manual'.
    > 'Apply / Ok'.
    >
    > More information:
    >
    > Messenger Service Window That Contains an Internet
    > Advertisement Appears
    > http://support.microsoft.com/default.aspx?kbid=330904
    >
    > Windows Messages
    > http://www.jmu.edu/computing/security/info/winmsg.shtml
    >
    > How to stop Messenger SPAM Disable Windows Messenger
    > Service
    > http://www.auburn.edu/oit/security/messengerService.html
    >
    > How to Prevent Windows Messenger from Running on a Windows
    > XP-Based Computer
    > http://support.microsoft.com/default.aspx?kbid=302089
    >
    > Stopping Advertisements with Messenger Service Titles
    >

    http://www.microsoft.com/windowsxp/pro/using/howto/communicate/stopspam.asp
    >
    > Disable-Remove Windows Messenger
    > http://www.dougknox.com/xp/utils/xp_mess_disable.htm
    >
    > Firewalls:
    > ------------
    > Outpost
    > http://www.agnitum.com/products/outpost/
    >
    > Sygate
    > http://soho.sygate.com/products/shield_ov.htm
    >
    > Zone Alarm
    > http://www.zonelabs.com/
    >
    >
    > On Sat, 04 Oct 2003 18:36:44 GMT, in
    > <0rEfb.6044$>
    > Jim Beaver scrawled:
    >
    > >Not long ago there was a post about getting rid of those "messenger"

    pop-ups
    > >(the grey ones that look like they're supposed to be "official news"). I
    > >got rid of mine, but I've just upgraded my browser and they're back. I
    > >can't remember what the process was for getting rid of them.
    > >
    > >Jim Beaver
    > >

    >
    > --
    > Basic computer maintenance
    > http://uk.geocities.com/personel44/maintenance.html
    >
    hmmm, Oct 4, 2003
    #5
  6. Jim Beaver

    Brian H¹© Guest

    hmmm said:

    > Which Firewall do you recommend/use?


    Outpost from www.agnitum.com

    > "°Mike°" <> wrote in message
    > news:...
    >> You should install a firewall, since the messenger service
    >> uses ports 137-139 (NETBIOS), which should be blocked by your
    >> firewall.
    >>
    >> To prevent the Messenger service from starting automatically,
    >> open the Services panel by typing...
    >>
    >> services.msc /s
    >>
    >> ...into the Start / Run box.
    >> In the right-hand pane highlight 'Messenger'.
    >> Right click and choose 'Properties'.
    >> Click the 'Stop' button.
    >> From the 'Startup Type' drop down, choose 'Disabled' or 'Manual'.
    >> 'Apply / Ok'.
    >>
    >> More information:
    >>
    >> Messenger Service Window That Contains an Internet
    >> Advertisement Appears
    >> http://support.microsoft.com/default.aspx?kbid=330904
    >>
    >> Windows Messages
    >> http://www.jmu.edu/computing/security/info/winmsg.shtml
    >>
    >> How to stop Messenger SPAM Disable Windows Messenger
    >> Service
    >> http://www.auburn.edu/oit/security/messengerService.html
    >>
    >> How to Prevent Windows Messenger from Running on a Windows
    >> XP-Based Computer
    >> http://support.microsoft.com/default.aspx?kbid=302089
    >>
    >> Stopping Advertisements with Messenger Service Titles
    >>

    > http://www.microsoft.com/windowsxp/pro/using/howto/communicate/stopspam.asp
    >>
    >> Disable-Remove Windows Messenger
    >> http://www.dougknox.com/xp/utils/xp_mess_disable.htm
    >>
    >> Firewalls:
    >> ------------
    >> Outpost
    >> http://www.agnitum.com/products/outpost/
    >>
    >> Sygate
    >> http://soho.sygate.com/products/shield_ov.htm
    >>
    >> Zone Alarm
    >> http://www.zonelabs.com/
    >>
    >>
    >> On Sat, 04 Oct 2003 18:36:44 GMT, in
    >> <0rEfb.6044$>
    >> Jim Beaver scrawled:
    >>
    >>> Not long ago there was a post about getting rid of those "messenger" pop-ups
    >>> (the grey ones that look like they're supposed to be "official news"). I
    >>> got rid of mine, but I've just upgraded my browser and they're back. I
    >>> can't remember what the process was for getting rid of them.
    >>>
    >>> Jim Beaver
    >>>

    >>
    >> --
    >> Basic computer maintenance
    >> http://uk.geocities.com/personel44/maintenance.html
    Brian H¹©, Oct 4, 2003
    #6
  7. Jim Beaver

    °Mike° Guest

    Either of these two:

    Outpost
    http://www.agnitum.com/products/outpost/
    Outpost Guide
    http://outpostfirewall.com/guide/index.htm

    Sygate
    http://smb.sygate.com/products/spf/spf_ov.htm


    Outpost is the easiest to configure.


    On Sat, 4 Oct 2003 22:16:51 +0100, in
    <blndbr$rj5$>
    hmmm scrawled:

    >Which Firewall do you recommend/use?
    >
    >"°Mike°" <> wrote in message
    >news:...
    >> You should install a firewall, since the messenger service
    >> uses ports 137-139 (NETBIOS), which should be blocked by your
    >> firewall.
    >>
    >> To prevent the Messenger service from starting automatically,


    <snip>

    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Oct 4, 2003
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. joe doe
    Replies:
    2
    Views:
    916
    ..brian..
    Mar 3, 2005
  2. Ian
    Replies:
    5
    Views:
    1,893
    Thund3rstruck
    Jul 12, 2003
  3. William Young

    Pop-up to Buy Pop-up software

    William Young, Jan 23, 2004, in forum: Computer Support
    Replies:
    4
    Views:
    563
    c.rowlands4
    Jan 24, 2004
  4. Alan F Cross

    If I shoot a grey card, should this end up as 127 grey?

    Alan F Cross, Feb 25, 2004, in forum: Digital Photography
    Replies:
    8
    Views:
    1,076
    Robert E. Williams
    Feb 26, 2004
  5. Alan F Cross
    Replies:
    40
    Views:
    1,761
    zbzbzb
    Mar 2, 2004
Loading...

Share This Page