Graphics

Discussion in 'Firefox' started by tony pac, May 6, 2007.

  1. tony pac

    tony pac Guest

    All of a sudden I cant seem to get graphics on web pages,I uninstalled
    Firefox and reinstalled it same thing,help!
    tony pac, May 6, 2007
    #1
    1. Advertising

  2. tony pac

    Canopus Guest

    tony pac scribed:

    >All of a sudden I cant seem to get graphics on web pages,I uninstalled
    >Firefox and reinstalled it same thing,help!


    Far too little information so here's a couple of guesses based on normal
    problems with graphics display. Check in Preferences that you have
    checked the box to allow images and also allow images from third party
    sites. If you are running an Ad Blocker extension try disabling it.

    --
    Rob

    http://www.flickr.com/photos/canopus_archives/
    Canopus, May 6, 2007
    #2
    1. Advertising

  3. tony pac

    jones Guest

    Since I upgraded the Firefox, I am having probs with graphics in my Yahoo
    emails. (This is the only email a/c I have). Could be a co-incidence, but
    Yahoo can't work out the prob either. Any ideas from here?

    Many thanks
    Katherine


    "tony pac" wrote
    > All of a sudden I cant seem to get graphics on web pages,I uninstalled
    > Firefox and reinstalled it same thing,help!
    jones, May 7, 2007
    #3
  4. tony pac

    Guest

    On May 6, 5:10 pm, "jones" <> wrote:
    > Since I upgraded the Firefox, I am having probs with graphics in my Yahoo
    > emails. (This is the only email a/c I have). Could be a co-incidence, but
    > Yahoo can't work out the prob either. Any ideas from here?
    >
    > Many thanks
    > Katherine
    >
    > "tony pac" wrote
    >
    > > All of a sudden I cant seem to get graphics on web pages,I uninstalled
    > > Firefox and reinstalled it same thing,help!



    for both of you try Tools, Options, Content, and make sure that Load
    Images is checked and for the originating website is unchecked. Did
    this work?
    , May 7, 2007
    #4
  5. tony pac

    jones Guest

    My "Load images automatically" is checked.

    Not sure what you mean by "originating website" means.

    Thanks as always
    Katherine



    >
    > for both of you try Tools, Options, Content, and make sure that Load
    > Images is checked and for the originating website is unchecked. Did
    > this work?
    >
    jones, May 7, 2007
    #5
  6. jones wrote:
    > My "Load images automatically" is checked.
    >
    > Not sure what you mean by "originating website" means.
    >
    > Thanks as always
    > Katherine
    >
    >
    >
    >> for both of you try Tools, Options, Content, and make sure that Load
    >> Images is checked and for the originating website is unchecked. Did
    >> this work?
    >>

    >
    >


    That pref was taken out of 2.0.

    Type about:config into the location bar

    Filter for:

    network.image.imageBehavior

    Set value to 0 (zero).

    Lee
    Leonidas Jones, May 7, 2007
    #6
  7. tony pac

    Guest

    On May 6, 8:54 pm, Leonidas Jones <> wrote:
    > jones wrote:
    > > My "Load images automatically" is checked.

    >
    > > Not sure what you mean by "originating website" means.

    >
    > > Thanks as always
    > > Katherine

    >
    > >> for both of you try Tools, Options, Content, and make sure that Load
    > >> Images is checked and for the originating website is unchecked. Did
    > >> this work?

    >
    > That pref was taken out of 2.0.
    >
    > Type about:config into the location bar
    >
    > Filter for:
    >
    > network.image.imageBehavior
    >
    > Set value to 0 (zero).
    >
    > Lee



    thats what I hate about these version upgrades. Everytime a new
    version comes out, something is missing.
    , May 7, 2007
    #7
  8. tony pac

    Canopus Guest

    Leonidas Jones scribed:

    >jones wrote:
    >>My "Load images automatically" is checked.
    >>
    >>Not sure what you mean by "originating website" means.
    >>
    >>Thanks as always
    >>Katherine
    >>
    >>
    >>
    >>>for both of you try Tools, Options, Content, and make sure that Load
    >>>Images is checked and for the originating website is unchecked. Did
    >>>this work?
    >>>

    >>
    >>

    >
    >That pref was taken out of 2.0.
    >
    >Type about:config into the location bar
    >
    >Filter for:
    >
    >network.image.imageBehavior
    >
    >Set value to 0 (zero).
    >
    >Lee


    But we don't know what version tony pac is using, he's given so little
    info he may as well have just said "Help, something is wrong". Everything
    is guesses until he comes back and explains things a little more.

    --
    Rob

    http://www.flickr.com/photos/canopus_archives/
    Canopus, May 7, 2007
    #8
  9. wrote:
    > On May 6, 8:54 pm, Leonidas Jones <> wrote:
    >> jones wrote:
    >>> My "Load images automatically" is checked.
    >>> Not sure what you mean by "originating website" means.
    >>> Thanks as always
    >>> Katherine
    >>>> for both of you try Tools, Options, Content, and make sure that Load
    >>>> Images is checked and for the originating website is unchecked. Did
    >>>> this work?

    >> That pref was taken out of 2.0.
    >>
    >> Type about:config into the location bar
    >>
    >> Filter for:
    >>
    >> network.image.imageBehavior
    >>
    >> Set value to 0 (zero).
    >>
    >> Lee

    >
    >
    > thats what I hate about these version upgrades. Everytime a new
    > version comes out, something is missing.
    >


    The theory was that people did not really understand the option, and
    disabled 3rd party images without really understanding what they were
    doing. People who truly understand the pref would be able to set it in
    about:config.

    Basically, they were right, think how often we have had to advise people
    not to check that option in order to see images in eBay, Yahoo, etc.

    The problem is people who had checked the box in 1.5, then upgraded to
    2.0. The pref stayed set, but with no UI to fix it.

    Lee
    Leonidas Jones, May 7, 2007
    #9
  10. Canopus wrote:
    > Leonidas Jones scribed:
    >
    >> jones wrote:
    >>> My "Load images automatically" is checked.
    >>>
    >>> Not sure what you mean by "originating website" means.
    >>>
    >>> Thanks as always
    >>> Katherine
    >>>
    >>>
    >>>
    >>>> for both of you try Tools, Options, Content, and make sure that Load
    >>>> Images is checked and for the originating website is unchecked. Did
    >>>> this work?
    >>>>
    >>>
    >>>

    >>
    >> That pref was taken out of 2.0.
    >>
    >> Type about:config into the location bar
    >>
    >> Filter for:
    >>
    >> network.image.imageBehavior
    >>
    >> Set value to 0 (zero).
    >>
    >> Lee

    >
    > But we don't know what version tony pac is using, he's given so little
    > info he may as well have just said "Help, something is wrong".
    > Everything is guesses until he comes back and explains things a little
    > more.
    >


    I think Grant's response was to Katherine. Since she questioned about
    the pref, its pretty clear she has 2.0.

    Lee
    Leonidas Jones, May 7, 2007
    #10
  11. tony pac

    Canopus Guest

    Leonidas Jones scribed:

    >The theory was that people did not really understand the option, and
    >disabled 3rd party images without really understanding what they were
    >doing. People who truly understand the pref would be able to set it in
    >about:config.
    >
    >Basically, they were right, think how often we have had to advise people
    >not to check that option in order to see images in eBay, Yahoo, etc.
    >
    >The problem is people who had checked the box in 1.5, then upgraded to
    >2.0. The pref stayed set, but with no UI to fix it.


    Sounds logical. One of the most common problems with FF on the photo
    share site I use is because of this. People visit flickr.com, but, don't
    see images as they are hosted on farm1.flickr.com and they are not
    allowing images from external sites.

    --
    Rob

    http://www.flickr.com/photos/canopus_archives/
    Canopus, May 7, 2007
    #11
  12. tony pac

    Guest

    On May 7, 5:47 am, Leonidas Jones <> wrote:
    > wrote:
    > > On May 6, 8:54 pm, Leonidas Jones <> wrote:
    > >> jones wrote:
    > >>> My "Load images automatically" is checked.
    > >>> Not sure what you mean by "originating website" means.
    > >>> Thanks as always
    > >>> Katherine
    > >>>> for both of you try Tools, Options, Content, and make sure that Load
    > >>>> Images is checked and for the originating website is unchecked. Did
    > >>>> this work?
    > >> That pref was taken out of 2.0.

    >
    > >> Type about:config into the location bar

    >
    > >> Filter for:

    >
    > >> network.image.imageBehavior

    >
    > >> Set value to 0 (zero).

    >
    > >> Lee

    >
    > > thats what I hate about these version upgrades. Everytime a new
    > > version comes out, something is missing.

    >
    > The theory was that people did not really understand the option, and
    > disabled 3rd party images without really understanding what they were
    > doing. People who truly understand the pref would be able to set it in
    > about:config.
    >


    but not everyone knows about that pref entry. I sure don't.


    > Basically, they were right, think how often we have had to advise people
    > not to check that option in order to see images in eBay, Yahoo, etc.
    >
    > The problem is people who had checked the box in 1.5, then upgraded to
    > 2.0. The pref stayed set, but with no UI to fix it.
    >
    > Lee
    , May 7, 2007
    #12
  13. wrote:
    > On May 7, 5:47 am, Leonidas Jones <> wrote:
    >> wrote:
    >>> On May 6, 8:54 pm, Leonidas Jones <> wrote:
    >>>> jones wrote:
    >>>>> My "Load images automatically" is checked.
    >>>>> Not sure what you mean by "originating website" means.
    >>>>> Thanks as always
    >>>>> Katherine
    >>>>>> for both of you try Tools, Options, Content, and make sure that Load
    >>>>>> Images is checked and for the originating website is unchecked. Did
    >>>>>> this work?
    >>>> That pref was taken out of 2.0.
    >>>> Type about:config into the location bar
    >>>> Filter for:
    >>>> network.image.imageBehavior
    >>>> Set value to 0 (zero).
    >>>> Lee
    >>> thats what I hate about these version upgrades. Everytime a new
    >>> version comes out, something is missing.

    >> The theory was that people did not really understand the option, and
    >> disabled 3rd party images without really understanding what they were
    >> doing. People who truly understand the pref would be able to set it in
    >> about:config.
    >>

    >
    > but not everyone knows about that pref entry. I sure don't.
    >
    >
    >> Basically, they were right, think how often we have had to advise people
    >> not to check that option in order to see images in eBay, Yahoo, etc.
    >>
    >> The problem is people who had checked the box in 1.5, then upgraded to
    >> 2.0. The pref stayed set, but with no UI to fix it.
    >>
    >> Lee

    >
    >


    http://kb.mozillazine.org/Network.image.imageBehavior

    I love the Mycroft search plugin for the Knowledge Base.

    Lee
    Leonidas Jones, May 7, 2007
    #13
  14. tony pac

    jones Guest

    I checked out the behaviour number - it was already set to zero.

    In about:config a few of the entries are Bold type - should I be concerned
    about that?

    So back to square one, I'm afraid. I have XP and Firefox 2.0.3

    Katherine


    >>jones wrote:
    >>>My "Load images automatically" is checked.
    >>>
    >>>Not sure what you mean by "originating website" means.
    >>>
    >>>Thanks as always
    >>>Katherine
    >>>
    >>>
    >>>
    >>>>for both of you try Tools, Options, Content, and make sure that Load
    >>>>Images is checked and for the originating website is unchecked. Did
    >>>>this work?
    >>>>
    >>>
    >>>

    >>
    >>That pref was taken out of 2.0.
    >>
    >>Type about:config into the location bar
    >>
    >>Filter for:
    >>
    >>network.image.imageBehavior
    >>
    >>Set value to 0 (zero).
    >>
    >>Lee

    >
    > But we don't know what version tony pac is using, he's given so little
    > info he may as well have just said "Help, something is wrong". Everything
    > is guesses until he comes back and explains things a little more.
    >
    > --
    > Rob
    >
    > http://www.flickr.com/photos/canopus_archives/
    jones, May 8, 2007
    #14
  15. jones wrote:
    > I checked out the behaviour number - it was already set to zero.
    >
    > In about:config a few of the entries are Bold type - should I be concerned
    > about that?
    >
    > So back to square one, I'm afraid. I have XP and Firefox 2.0.3
    >
    > Katherine

    /snip/

    Bold type entries are user set, either in about:config, or by changing
    options in the User Interface. It should not, ordinarily, be cause for
    alarm.

    I know this is an unmoderated group, with no set rules, but this mixed
    top and bottom posting is driving me crazy. Since most users here
    bottom post, could we agree to do that? Thanks, it will help me help you.

    I have run across one other user with this image problem. The answer
    was cookie permissions. If you do not permit cookies from third party
    sites, the images will not appear.

    Type about:config into your location abr. In the Filter field of the
    resulting page, search for the pref:

    network.cookie.cookieBehavior

    The default value should be 0 (zero). If it is set to 1, reset it to 0.

    Lee
    Leonidas Jones, May 8, 2007
    #15
  16. tony pac

    tony pac Guest

    The problem was Adaware+,I deleted it and now it is fine,running Vista home
    premium,Thanks
    "Canopus" <> wrote in message
    news:...
    > Leonidas Jones scribed:
    >
    >>jones wrote:
    >>>My "Load images automatically" is checked.
    >>>
    >>>Not sure what you mean by "originating website" means.
    >>>
    >>>Thanks as always
    >>>Katherine
    >>>
    >>>
    >>>
    >>>>for both of you try Tools, Options, Content, and make sure that Load
    >>>>Images is checked and for the originating website is unchecked. Did
    >>>>this work?
    >>>>
    >>>
    >>>

    >>
    >>That pref was taken out of 2.0.
    >>
    >>Type about:config into the location bar
    >>
    >>Filter for:
    >>
    >>network.image.imageBehavior
    >>
    >>Set value to 0 (zero).
    >>
    >>Lee

    >
    > But we don't know what version tony pac is using, he's given so little
    > info he may as well have just said "Help, something is wrong". Everything
    > is guesses until he comes back and explains things a little more.
    >
    > --
    > Rob
    >
    > http://www.flickr.com/photos/canopus_archives/
    tony pac, May 9, 2007
    #16
  17. tony pac

    jones Guest


    > Bold type entries are user set, either in about:config, or by changing
    > options in the User Interface. It should not, ordinarily, be cause for
    > alarm.
    > Type about:config into your location abr. In the Filter field of the
    > resulting page, search for the pref: network.cookie.cookieBehavior
    >
    > The default value should be 0 (zero). If it is set to 1, reset it to 0.
    >
    > Lee


    Thank you Lee, I have changed it to zero. Sorry so late in thanking you,
    been away.
    Katherine
    jones, Jun 23, 2007
    #17
  18. tony pac

    Canopus Guest

    Leonidas Jones scribed:

    >I have run across one other user with this image problem. The answer was
    >cookie permissions. If you do not permit cookies from third party sites,
    >the images will not appear.


    Not entirely true. I disallow cookies from third party sites and allow
    images from third party sites and have never had problems. I'm not saying
    that a third party site won't allow images if cookies are not allowed from
    it, but, in all the time I've been running a PC I have never come across
    it so it must be an extremely rare occurrence.

    --
    Rob

    http://www.flickr.com/photos/canopus_archives/
    Canopus, Jun 26, 2007
    #18
  19. tony pac

    jones Guest

    I would like to thank those who offered suggestions how to get my graphics
    back in my emails.

    It seems to work now, after I did about:config and fixed a number in the
    registry.

    Thanks everyone.
    Katherine

    "Canopus" < wrote in message
    > Leonidas Jones scribed:
    >
    >>I have run across one other user with this image problem. The answer was
    >>cookie permissions. If you do not permit cookies from third party sites,
    >>the images will not appear.

    >
    > Not entirely true. I disallow cookies from third party sites and allow
    > images from third party sites and have never had problems. I'm not saying
    > that a third party site won't allow images if cookies are not allowed from
    > it, but, in all the time I've been running a PC I have never come across
    > it so it must be an extremely rare occurrence.
    >
    > --
    > Rob
    >
    > http://www.flickr.com/photos/canopus_archives/
    jones, Jun 26, 2007
    #19
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Harvey Gratt

    Intel Graphics Media Accelerator 900 Graphics

    Harvey Gratt, Oct 8, 2005, in forum: Computer Support
    Replies:
    3
    Views:
    2,904
    pcbutts1
    Oct 9, 2005
  2. Silverstrand
    Replies:
    0
    Views:
    1,501
    Silverstrand
    Mar 5, 2007
  3. sharonf
    Replies:
    3
    Views:
    1,303
    Jerry Attic
    Mar 27, 2007
  4. Mrs. Chickpea
    Replies:
    8
    Views:
    1,906
    Sharon
    May 26, 2008
  5. Ian
    Replies:
    0
    Views:
    2,192
Loading...

Share This Page