Graphics Gone in eBay

Discussion in 'Firefox' started by Guest, Nov 29, 2004.

  1. Guest

    Guest Guest

    Suddenly I no longer have any graphics display in ebay. It seemed to be
    working great at first...

    - kk
    Guest, Nov 29, 2004
    #1
    1. Advertising

  2. Guest

    alexander Guest

    <> wrote in message news:<>...
    > Suddenly I no longer have any graphics display in ebay. It seemed to be
    > working great at first...
    >
    > - kk


    I don't suppose it is that the <load images> in <web features> in
    <options> listed on the tab <tools> is unticked?

    Just a thought, and probably wrong (i'm sure you're thinking "I've
    tried that"), otherwise i have no idea,

    Alex
    alexander, Nov 29, 2004
    #2
    1. Advertising

  3. Guest

    :: BRIAN :: Guest

    (On 11/28/2004 8:58 PM) wrote:
    > Suddenly I no longer have any graphics display in ebay. It seemed to be
    > working great at first...


    Did you accidentally "block" the images? Check Tools, Options, Web
    Features, Load Images, Exceptions Button >> Verify eBay isn't blocked.

    > - kk


    --
    Brian

    Email Info -
    http://68.1.17.8/p0nykiller/email.htm
    :: BRIAN ::, Nov 29, 2004
    #3
  4. Guest

    kk1000 Guest

    Re: Graphics Gone in eBay - still

    :: BRIAN :: wrote:
    > (On 11/28/2004 8:58 PM) wrote:
    >
    >> Suddenly I no longer have any graphics display in ebay. It seemed to
    >> be working great at first...
    >> - kk

    >
    > Did you accidentally "block" the images? Check Tools, Options, Web
    > Features, Load Images, Exceptions Button >> Verify eBay isn't blocked.
    >

    Not blocked... If I right-click and select "View Image", the image appears on a separate blank page!

    When viewing the eBay home page with Internet Explorer, the images appear where they belong on the web page.

    This is so annoying... It's ALWAYS SOMETHING with these $%^*&* computers!!!

    - kk
    kk1000, Dec 1, 2004
    #4
  5. Guest

    JohnE Guest

    Re: Graphics Gone in eBay - still

    kk1000 wrote:
    > :: BRIAN :: wrote:
    >
    >> (On 11/28/2004 8:58 PM) wrote:
    >>
    >>> Suddenly I no longer have any graphics display in ebay. It seemed to
    >>> be working great at first...
    >>> - kk

    >>
    >>
    >> Did you accidentally "block" the images? Check Tools, Options, Web
    >> Features, Load Images, Exceptions Button >> Verify eBay isn't blocked.
    >>

    > Not blocked... If I right-click and select "View Image", the image
    > appears on a separate blank page!
    >
    > When viewing the eBay home page with Internet Explorer, the images
    > appear where they belong on the web page.
    >
    > This is so annoying... It's ALWAYS SOMETHING with these $%^*&*
    > computers!!!
    >
    > - kk


    I think I know this, but only because I did just the same thing. It took
    a long time to figure out. There are two possible causes:

    Go to Tools, Options, Web Features. Have you ticked the "for originating
    website only" box? If you check out the images they are not from ebay
    but another site. Untick the box and you should be alright.

    If this doesn't work check "adblocker" extension if you have it. The
    images are sometimes from a "doubleclick" website, which is a standard
    one to use adblocker to block. Turn adblocker off and you should be OK.

    Hope this works. Good luck.
    JohnE, Dec 2, 2004
    #5
  6. Guest

    kk1000 Guest

    Re: Graphics Gone in eBay - They're Baaaack...

    JohnE wrote:
    > kk1000 wrote:
    >
    >> :: BRIAN :: wrote:
    >>
    >>> (On 11/28/2004 8:58 PM) wrote:
    >>>
    >>>> Suddenly I no longer have any graphics display in ebay. It seemed to be working great at first... - kk
    >>>
    >>>
    >>>
    >>> Did you accidentally "block" the images? Check Tools, Options, Web Features, Load Images, Exceptions Button >> Verify eBay isn't blocked.
    >>>

    >> Not blocked... If I right-click and select "View Image", the image appears on a separate blank page!
    >>
    >> When viewing the eBay home page with Internet Explorer, the images appear where they belong on the web page.
    >>
    >> - kk

    >
    >
    > I think I know this, but only because I did just the same thing. It took a long time to figure out. There are two possible causes:
    >
    > Go to Tools, Options, Web Features. Have you ticked the "for originating website only" box? If you check out the images they are not from ebay but another site. Untick the box and you should be alright.



    YES!!! Unchecked "for originating website only" and voila, it works now - on ALL the other links in eBay as well!!!

    Many thanks to you, JohnE for helping a damsel-in-distress and stressed-out. I was just getting ready to uninstall FireFox and go back to IE - whew...

    :))) Kayko

    >
    > If this doesn't work check "adblocker" extension if you have it. The images are sometimes from a "doubleclick" website, which is a standard one to use adblocker to block. Turn adblocker off and you should be OK.
    >
    > Hope this works. Good luck.
    kk1000, Dec 3, 2004
    #6
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Harvey Gratt

    Intel Graphics Media Accelerator 900 Graphics

    Harvey Gratt, Oct 8, 2005, in forum: Computer Support
    Replies:
    3
    Views:
    2,830
    pcbutts1
    Oct 9, 2005
  2. Silverstrand
    Replies:
    0
    Views:
    1,473
    Silverstrand
    Mar 5, 2007
  3. sharonf
    Replies:
    3
    Views:
    1,266
    Jerry Attic
    Mar 27, 2007
  4. Bigbazza
    Replies:
    0
    Views:
    2,678
    Bigbazza
    Oct 16, 2007
  5. Bigbazza

    ebay ebay ebay

    Bigbazza, Oct 16, 2007, in forum: Computer Support
    Replies:
    0
    Views:
    792
    Bigbazza
    Oct 16, 2007
Loading...

Share This Page