graphics card fan stopped working

Discussion in 'Computer Information' started by Schism, Jul 23, 2004.

  1. Schism

    Schism Guest

    The built in fan on my Geforce 4 ti 4400 (128MB) has stopped working, I
    don't know when and I didn't even notice until I opened it to look at
    something while the PC was running... do they stop and start running at
    different times? I'm not running any heavily graphics dependent programs at
    the moment... although I do play UT2004 a lot. What should I do?
     
    Schism, Jul 23, 2004
    #1
    1. Advertising

  2. Schism

    Wizard Guest

    Happens all the time from dirt & dust like any other fan in your box.
    You will need to replace it.

    Schism wrote:
    >
    > The built in fan on my Geforce 4 ti 4400 (128MB) has stopped working, I
    > don't know when and I didn't even notice until I opened it to look at
    > something while the PC was running... do they stop and start running at
    > different times? I'm not running any heavily graphics dependent programs at
    > the moment... although I do play UT2004 a lot. What should I do?
     
    Wizard, Jul 23, 2004
    #2
    1. Advertising

  3. Wizard wrote:

    > Happens all the time from dirt & dust like any other fan in your box.
    > You will need to replace it.


    BWHAHAHAHAHAHAHAHAHAHA. All he has to do is blast the fucker with WD40.
    That fixes anythinig!
     
    Cunning Linguist, Jul 23, 2004
    #3
  4. Schism

    Michael-NC Guest

    "Cunning Linguist" <> wrote in message
    news:603ed5bc38a01f7cdbf23d1942900c8b$...
    > Wizard wrote:
    >
    > > Happens all the time from dirt & dust like any other fan in your box.
    > > You will need to replace it.

    >
    > BWHAHAHAHAHAHAHAHAHAHA. All he has to do is blast the fucker with WD40.
    > That fixes anythinig!


    Actually, that might work. I just did a tune-up on my PC, blew out the dust
    with my compressor and then added one drop of "3 in 1" oil to the CPU fan
    and systems fans. I have one device that fits into a 5.25" drive bay that
    has two 100mm fans in it sucking hot air out of the case. I oil these fans
    every year and this little unit has been running for over 5 years. It really
    pulls a lot of air through the case.

    Oiling fans is not such a crazy idea.
     
    Michael-NC, Jul 23, 2004
    #4
  5. Schism

    Sage_Mellor

    Joined:
    Oct 28, 2007
    Messages:
    1
    I had the same problem but i found that the the fan had fallen off but the heat sink was still attached.I have tryed fixing it but dident go very well
     
    Sage_Mellor, Oct 28, 2007
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?VGVuYWNpdHk=?=

    My wireless card stopped working

    =?Utf-8?B?VGVuYWNpdHk=?=, Mar 13, 2006, in forum: Wireless Networking
    Replies:
    0
    Views:
    696
    =?Utf-8?B?VGVuYWNpdHk=?=
    Mar 13, 2006
  2. Schism

    graphics card fan stopped working

    Schism, Jul 23, 2004, in forum: Computer Information
    Replies:
    0
    Views:
    374
    Schism
    Jul 23, 2004
  3. thingy
    Replies:
    11
    Views:
    1,027
    Lawrence D'Oliveiro
    Oct 24, 2005
  4. Gordon
    Replies:
    0
    Views:
    575
    Gordon
    Feb 4, 2009
  5. Old Wolf
    Replies:
    13
    Views:
    2,668
    Peter Huebner
    Feb 11, 2009
Loading...

Share This Page