Grantec Wi-Fi webcam trouble getting it setup Anyone else got one working

Discussion in 'Wireless Networking' started by Ronnie, Mar 12, 2006.

  1. Ronnie

    Ronnie Guest

    Hi I recently bought a Grantec Wi-Fi webcam to set up on my website It works
    fine as a usb cam but i just cannot get it working as a wi-fi cam or a
    network cam any ideas. I have followed everything to the letter and it just
    will not find it in my browser.
    Any help would be appreciated

    Ron
     
    Ronnie, Mar 12, 2006
    #1
    1. Advertising

  2. Ronnie

    Jack Guest

    Hi

    It is hard to help when the statement made is “Wireless Does Not Work”

    So as a Long Shut.,

    Many if these devices come configured with a static IP.

    If the IP is Not of the same subnet as your current Network it cannot work.

    In IP like 192.168.X.1 the X is the Subnet.

    As an Example, 192.168.1.1 is subnet 1, 192.168.2.1 is subnet 2.

    You have to make sure that the IP of the camera is on the same subnet.

    In addition, make sure that the Wireless configuration (like SSID and
    Encryption) are compatible with the camera.

    Jack (MVP-Networking).



    "Ronnie" <> wrote in message
    news:dv0n9u$fmu$...
    > Hi I recently bought a Grantec Wi-Fi webcam to set up on my website It
    > works fine as a usb cam but i just cannot get it working as a wi-fi cam or
    > a network cam any ideas. I have followed everything to the letter and it
    > just will not find it in my browser.
    > Any help would be appreciated
    >
    > Ron
    >
     
    Jack, Mar 12, 2006
    #2
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. David Lohmann

    Wanadoo dialup: Anyone else having trouble?

    David Lohmann, Aug 1, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    1,012
    °Mike°
    Aug 1, 2004
  2. Darren Quinn

    Anyone got a BT Multijet 3000 all-in-one working in XP

    Darren Quinn, Oct 19, 2004, in forum: Computer Support
    Replies:
    0
    Views:
    837
    Darren Quinn
    Oct 19, 2004
  3. Replies:
    11
    Views:
    698
    Chris Oxford
    Oct 15, 2005
  4. Replies:
    4
    Views:
    365
  5. Replies:
    6
    Views:
    923
    Plato
    Feb 15, 2008
Loading...

Share This Page