Grandstream HT 386 + Voipstunt

Discussion in 'UK VOIP' started by fuoricorsopavia, Jun 7, 2006.

  1. fuoricorsopavia, Jun 7, 2006
    #1
    1. Advertising

  2. fuoricorsopavia

    Ivor Jones Guest

    "fuoricorsopavia" <> wrote in
    message
    news:
    > Here is my actual -and not working- configuration:
    > http://teseand.googlepages.com/GrandstreamDeviceConfiguration.htm
    > what's wrong with that? I'm going mad...
    > Thanks for helping!


    In what way is it not working..?

    The only thing that leaps out at me without knowing more is FXS port
    impedance; this should be set to the UK value of CTR21 270+750||150nF,
    assuming you're using a UK spec. phone.

    More info, please.

    Ivor
     
    Ivor Jones, Jun 7, 2006
    #2
    1. Advertising

  3. fuoricorsopavia

    Nick Guest

    Ivor Jones wrote:
    > "fuoricorsopavia" <> wrote in
    > message
    > news:
    > > Here is my actual -and not working- configuration:
    > > http://teseand.googlepages.com/GrandstreamDeviceConfiguration.htm
    > > what's wrong with that? I'm going mad...
    > > Thanks for helping!

    >
    > In what way is it not working..?
    >
    > The only thing that leaps out at me without knowing more is FXS port
    > impedance; this should be set to the UK value of CTR21 270+750||150nF,
    > assuming you're using a UK spec. phone.
    >
    > More info, please.
    >
    > Ivor


    I don't think that will make any difference to the problem, it may just
    affect the sidetone level.

    Can you see the device on your network?

    If NAT transversal is ticked a Stun server should be filled in, I
    think, but I wonder if the problem is not something silly like the
    password not being saved? (no offence!)
    Nick
     
    Nick, Jun 8, 2006
    #3
  4. fuoricorsopavia

    Ivor Jones Guest

    "Nick" <> wrote in message
    news:

    [snip]

    [Ref. FXS]
    > I don't think that will make any difference to the
    > problem, it may just affect the sidetone level.


    Probably, but it was all that leapt out at me on first glance.

    > Can you see the device on your network?
    >
    > If NAT transversal is ticked a Stun server should be
    > filled in, I think, but I wonder if the problem is not
    > something silly like the password not being saved? (no
    > offence!)
    > Nick


    A STUN server isn't strictly necessary if the correct ports are forwarded,
    but it certainly won't do any harm.

    Ivor
     
    Ivor Jones, Jun 9, 2006
    #4
  5. fuoricorsopavia

    paul123 Guest

    fuoricorsopavia wrote:
    > Here is my actual -and not working- configuration:
    > http://teseand.googlepages.com/GrandstreamDeviceConfiguration.htm
    > what's wrong with that? I'm going mad...
    > Thanks for helping!


    I have a 386 which I've just configured to a voipcheap account - it
    works fine.

    The main difference to your settings is that in -
    advanced-STUN: stun.voipcheap.com
     
    paul123, Jun 9, 2006
    #5
  6. fuoricorsopavia

    Nick B. Guest

    On 9 Jun 2006 05:37:29 -0700, "paul123" <> wrote:

    >
    >fuoricorsopavia wrote:
    >> Here is my actual -and not working- configuration:
    >> http://teseand.googlepages.com/GrandstreamDeviceConfiguration.htm
    >> what's wrong with that? I'm going mad...
    >> Thanks for helping!

    >
    >I have a 386 which I've just configured to a voipcheap account - it
    >works fine.
    >
    >The main difference to your settings is that in -
    > advanced-STUN: stun.voipcheap.com


    Should the setting
    "Use NAT IP: ntp1.ien.it (used in SIP/SDP message if specified)"
    not be an ip address rather than a hostname?
    --
    Nick B.
     
    Nick B., Jun 9, 2006
    #6
  7. fuoricorsopavia

    Gary Prince Guest

    "fuoricorsopavia" <> wrote in message
    news:...
    > Here is my actual -and not working- configuration:
    > http://teseand.googlepages.com/GrandstreamDeviceConfiguration.htm
    > what's wrong with that? I'm going mad...
    > Thanks for helping!
    >


    On VOIPstunt I could only get it working by using the
    connectionserver.voipstunt.com
    and not
    sip.voipstunt.com
    Hope it helps.

    Regards

    Gary
     
    Gary Prince, Jun 11, 2006
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Mac Lynch

    Can't Clean Registry of symevnt.386 and navap.vxd.

    Mac Lynch, Jul 21, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    1,962
    °Mike°
    Jul 22, 2003
  2. Alistair

    Win98 crash on old 386

    Alistair, Aug 21, 2003, in forum: Computer Support
    Replies:
    5
    Views:
    584
    Barry OGrady
    Aug 30, 2003
  3. tarzan_boy
    Replies:
    1
    Views:
    1,176
  4. Mandy

    XP thinks my new computer is a 386!!!

    Mandy, Aug 4, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    580
    Ron Martell
    Aug 4, 2004
  5. paul123
    Replies:
    3
    Views:
    643
    paul123
    Jan 11, 2006
Loading...

Share This Page