Grandstream BT 100 on Sipgate

Discussion in 'UK VOIP' started by Chris Kirby, Jan 18, 2014.

  1. Chris Kirby

    Chris Kirby Guest

    I have an old Grandstream BT 100 on Sipgate. It works well, making and
    receiving calls.

    But, on some days the phone rings every twenty minutes or thereabouts
    displaying "100" on the screen but when I answer, there is only
    silence. So I replace the handset, and the phone will ring again in
    twenty or thirty minutes time! I've got no messages waiting or
    anything like that. I do not believe there is anything malicious going
    on.

    I've tried setting an alternative ring tone when a call arrives with
    caller ID = 100, but the alternative ring tone didn't ring, so I guess
    the 100 is some sort of error code rather than a Caller ID.

    Any thoughts please?

    --
    Chris
     
    Chris Kirby, Jan 18, 2014
    #1
    1. Advertising

  2. On 18/01/2014 09:24, Chris Kirby wrote:
    > I have an old Grandstream BT 100 on Sipgate. It works well, making and
    > receiving calls.
    >
    > But, on some days the phone rings every twenty minutes or thereabouts
    > displaying "100" on the screen but when I answer, there is only
    > silence. So I replace the handset, and the phone will ring again in
    > twenty or thirty minutes time! I've got no messages waiting or
    > anything like that. I do not believe there is anything malicious going
    > on.
    >
    > I've tried setting an alternative ring tone when a call arrives with
    > caller ID = 100, but the alternative ring tone didn't ring, so I guess
    > the 100 is some sort of error code rather than a Caller ID.
    >
    > Any thoughts please?
    >

    I think I had this a few years ago, I can't remember how I cured it, but I
    think it was something simple to do with an 'Alert' or 'Alarm' I had set up
    without realising it.
     
    Harry Stottle, Jan 18, 2014
    #2
    1. Advertising

  3. Chris Kirby

    Harold Finch Guest

    On Sat, 18 Jan 2014 10:38:50 +0000, Bob L <> wrote:

    >It could well be people probing ports 5060/5061 by direct ip dialling,
    >On a couple of phones that friends have, one on Thus and one on BT,
    >and my own on Zen and all on Sipgate, they started ringing in the
    >middle of the night occasionally, so I moved the ports away from 5060
    >etc to high numbered ports and the problem has gone away.


    This happened to me the other night. Siemens A580IP on Sipgate and others. Had
    just turned in and the handset was downstairs. As the ringing didn't stop I
    had to go down to check. Display was showing 100.

    Guess it must be the same cause. Hasn't happened since.
     
    Harold Finch, Jan 18, 2014
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Hugo Drax

    grandstream phone review

    Hugo Drax, Oct 8, 2003, in forum: VOIP
    Replies:
    0
    Views:
    1,640
    Hugo Drax
    Oct 8, 2003
  2. Jan
    Replies:
    6
    Views:
    860
  3. Stuart Millington

    Sipgate: dialing another sipgate number

    Stuart Millington, Jun 10, 2005, in forum: UK VOIP
    Replies:
    8
    Views:
    2,061
  4. chifu
    Replies:
    1
    Views:
    721
    hillieren
    Dec 8, 2006
  5. Rik
    Replies:
    7
    Views:
    1,804
    alexd
    Feb 28, 2008
Loading...

Share This Page