Got may Norton AntiSpam problem fixed

Discussion in 'Computer Support' started by Vic, May 9, 2004.

  1. Vic

    Vic Guest

    I had the WinMe system that had the Norton AntiSpam where OE would keep
    restarting over and over saying that Norton AnitSpam has configured OE and
    OE must now be restarted (words to that effect). Well basically I
    uninstalled everything Norton. Reinstalled WinMe over the top off itself and
    then created a second identity inside OE and great it worked fine. I had
    tried the same process with out having two identities in OE but it failed.
    I really don't know why it make a difference of having two identities (the
    second one had nothing in it not even an email address but it worked
    nonetheless). I hope this helps somebody else.

    --
    Vic
    After Hours Computers
    remove no........spam to reply
    Vic, May 9, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. John D

    Norton AntiSpam 2004 Software ?

    John D, Jan 27, 2004, in forum: Computer Support
    Replies:
    3
    Views:
    479
    Lord Haw-Haw
    Jan 27, 2004
  2. SNTP

    Norton Antispam criples OE6

    SNTP, Feb 2, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    451
    Boomer
    Feb 2, 2004
  3. SNTP

    Norton Antispam Chokes Outlook Express

    SNTP, Feb 9, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    926
    yugsdrawkcab
    Feb 10, 2004
  4. Robert S. Baines

    Norton antispam and Outlook Express

    Robert S. Baines, Apr 8, 2004, in forum: Computer Support
    Replies:
    5
    Views:
    760
  5. Alasdair

    Problem with Norton 360 Antispam

    Alasdair, Jul 16, 2007, in forum: Computer Support
    Replies:
    10
    Views:
    895
    Alasdair
    Jul 29, 2007
Loading...

Share This Page