Google says my cookies are not enabled

Discussion in 'Computer Support' started by blnstr, Oct 5, 2008.

  1. blnstr

    blnstr Guest

    Hi
    I have been trying to set my preferences in Google, and when I get to that
    page.....there is a message that my cookies aren't enabled, which they are
    I followed their suggestion to delete cookies and temporary internet files
    and start over.......but no luck.....my internet options are correct...any
    help appreciated
    Very frustrated
    blnstr
     
    blnstr, Oct 5, 2008
    #1
    1. Advertising

  2. blnstr

    blnstr Guest

    Have Windows Xp with service pack2 installed
    seperately..............internet security and privacy are at default levels
    went to safe mode.........did my thing.......and it is okay now
    Thanks and have a good week
    "VanguardLH" <> wrote in message
    news:gcast3$1ip$...
    blnstr wrote:

    > Hi
    > I have been trying to set my preferences in Google, and when I get to that
    > page.....there is a message that my cookies aren't enabled, which they are
    > I followed their suggestion to delete cookies and temporary internet files
    > and start over.......but no luck.....my internet options are correct...any
    > help appreciated
    > Very frustrated
    > blnstr


    Is the Internet security zone set to its default setting or was it
    customized? Look at its setting.

    What is the setting for cookies?

    What security or anti-malware programs are running?

    Just WHICH version of WHAT operating system are you using? If some
    version of Windows, tried restarting it in its safe mode yet?

    If using IE7, did you reset it yet (advanced settings)? Tried starting
    it in its no add-ons mode yet?
     
    blnstr, Oct 5, 2008
    #2
    1. Advertising

  3. 1alaska wrote:

    > You need to enable cookies in internet options.;)


    Congratulations on your first post, NetTechGuide Junior Member.

    And thanks for supplying a non-quoted answer that was already given.

    --
    -bts
    -Friends don't let friends drive Windows
     
    Beauregard T. Shagnasty, Oct 9, 2008
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Robert11
    Replies:
    0
    Views:
    569
    Robert11
    Jul 11, 2003
  2. AK

    Good Cookies bad Cookies?

    AK, Oct 25, 2003, in forum: Computer Support
    Replies:
    23
    Views:
    1,012
    Computer Guy
    Oct 26, 2003
  3. Bobby Fischler
    Replies:
    0
    Views:
    2,928
    Bobby Fischler
    Jul 24, 2004
  4. WM
    Replies:
    65
    Views:
    1,669
    Robert
    Feb 9, 2006
  5. RdM
    Replies:
    4
    Views:
    622
Loading...

Share This Page