Good signal but can't connect

Discussion in 'Wireless Networking' started by Jteighty, Jan 5, 2010.

  1. Jteighty

    Jteighty

    Joined:
    Jan 5, 2010
    Messages:
    1
    Hi,

    I'm trying to connect to my home network but it doesn't work. I can find the network and it has a decent signal strength. When I click connect it says aquiring network address and then just stops and says it isn't connected. Then it tries again and the process repeats itself. In the toolbar the wireless icon has the two yello dots moving and then it changes to cross and then repeats the process.

    What can I do?

    Thanks

    JT80
    Jteighty, Jan 5, 2010
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. =?Utf-8?B?TmluYQ==?=

    I can see a unsecured wireless signal but can't connect

    =?Utf-8?B?TmluYQ==?=, Jul 27, 2006, in forum: Wireless Networking
    Replies:
    1
    Views:
    5,175
    Diamontina Cocktail
    Jul 30, 2006
  2. Lucy
    Replies:
    0
    Views:
    825
  3. Lucy
    Replies:
    0
    Views:
    779
  4. Lucy
    Replies:
    2
    Views:
    1,037
  5. =?Utf-8?B?VGVycmlT?=

    Can't connect wireless to one computer, but can connect to another

    =?Utf-8?B?VGVycmlT?=, Jan 31, 2007, in forum: Wireless Networking
    Replies:
    1
    Views:
    1,372
    Jack \(MVP-Networking\).
    Jan 31, 2007
Loading...

Share This Page