"Global Finder" Home Page Start-up Problem

Discussion in 'Computer Support' started by Nha Trang, Sep 17, 2003.

  1. Nha Trang

    Nha Trang Guest

    For some reason, my computer sets "global finder" as its home page when I
    would prefer to use "google".

    How do I get rid of this problem?
    Nha Trang, Sep 17, 2003
    #1
    1. Advertising

  2. Nha Trang

    trotsky Guest

    "Nha Trang" <Nha > wrote in message
    news:nh2ab.8314$CU3.7435@pd7tw3no...
    > For some reason, my computer sets "global finder" as its home page when I
    > would prefer to use "google".
    >
    > How do I get rid of this problem?
    >
    >

    If you cannot set your home page in internet options (greyed out), I could
    send you a key to fix it. (submit your real emailaddress please, unless it
    is ? If it is, you will propably get numerous unsollicited
    emails offering viagra, breast enlargement and loads of $$ from Kabila's
    cousin).

    LT
    trotsky, Sep 17, 2003
    #2
    1. Advertising

  3. Nha Trang

    Nha Trang Guest

    "trotsky" <1@2.3> wrote in message
    news:3f68b535$0$138$4all.nl...
    > "Nha Trang" <Nha > wrote in message
    > news:nh2ab.8314$CU3.7435@pd7tw3no...
    > > For some reason, my computer sets "global finder" as its home page when

    I
    > > would prefer to use "google".
    > >
    > > How do I get rid of this problem?
    > >
    > >

    > If you cannot set your home page in internet options (greyed out), I could

    send you a key to fix it. (submit your real emailaddress please, unless it
    is ? If it is, you will propably get numerous unsollicited
    emails offering viagra, breast enlargement and loads of $$ from Kabila's
    cousin).

    I can set my home page to Google in "Internet Options"/ "Use Current"....but
    not for long. This Global Finder overrules my preferences and upon start-up
    I find myself facing this unwanted page. And yes I also receive annoying
    Viagra, Breast Enlargement and Dollar Scam advertisements.

    Can you post a fix?
    Nha Trang, Sep 17, 2003
    #3
  4. Nha Trang

    trout Guest

    Nha Trang wrote:

    > For some reason, my computer sets "global finder" as its home page
    > when I would prefer to use "google".
    >
    > How do I get rid of this problem?


    Yes, it's a hi-jacker. Have a look at this page:
    http://www.spywareinfo.com/articles/cws/
    particularly the links at the bottom.
    You should have AdAware and Spybot S&D as part of your regular
    maintenance, anyway; and CWShredder seems to be recommended particularly
    for this infection (although I've not used it).
    --
    "Good luck."
    trout, Sep 17, 2003
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. News Reader
    Replies:
    0
    Views:
    482
    News Reader
    May 16, 2004
  2. Harry the Horse

    Web page has altered my home page in IE 5.5

    Harry the Horse, Jul 10, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    513
    sethra
    Jul 11, 2003
  3. Boomer

    Getting rid of Global Finder Search Engine

    Boomer, Sep 3, 2003, in forum: Computer Support
    Replies:
    13
    Views:
    713
    Lorac
    Oct 3, 2003
  4. Phil
    Replies:
    7
    Views:
    1,051
    Wyatt M. Portendt
    Mar 4, 2004
  5. Cindy Stuart

    Help - browser loads another page after home page

    Cindy Stuart, Apr 28, 2007, in forum: Computer Support
    Replies:
    4
    Views:
    536
    Cindy Stuart
    Apr 29, 2007
Loading...

Share This Page