Ghost restore image - pops up new hardware found - generic volume.

Discussion in 'Computer Support' started by BertieBigBollox@gmail.com, Mar 29, 2010.

  1. Guest

    If I make a ghost backup of my windows 2000 server, when I restore to
    the exact same server and reboot it gives me the new hardware found
    message about a generic volume.

    I dont understand how because the server was perfectly happy before so
    the ghost image should contain all hardware details.

    Is there any way to disable this so this message does not appear?

    Once I OK the message and reboot it goes away but I need a clean image
    to be able to rollout.
     
    , Mar 29, 2010
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Teffy
    Replies:
    2
    Views:
    718
    Kenwood
    Dec 18, 2003
  2. Jimmy Dean
    Replies:
    2
    Views:
    950
    whosbest54
    Feb 14, 2006
  3. =?Utf-8?B?QU1ENG1lMg==?=

    dual boot system ghost image creation/restore?

    =?Utf-8?B?QU1ENG1lMg==?=, Jan 3, 2006, in forum: Windows 64bit
    Replies:
    4
    Views:
    919
    =?Utf-8?B?QU1ENG1lMg==?=
    Jan 4, 2006
  4. Jud Hendrix
    Replies:
    3
    Views:
    610
    =?Utf-8?B?UXVpenRhcg==?=
    Feb 11, 2007
  5. Replies:
    0
    Views:
    1,063
Loading...

Share This Page