GetWindowInfo???

Discussion in 'Computer Security' started by IanStJohn, Aug 8, 2003.

  1. IanStJohn

    IanStJohn Guest

    Hi

    Suddenly I find I cannot close down IE5. Each time I try to do so the
    program starts itself up again and tries to go to the address
    http://www_getwindowinfo/ . This results in a 'This page cannot be
    displayed' message. I'm running WinXP and this has never happened before.

    A Google search for info only brings up an article in some Scandinavian
    language.

    Spybot doesn't find any problems.

    Anyone know what this is about or how I fix it? Thanks!

    Ian
     
    IanStJohn, Aug 8, 2003
    #1
    1. Advertising

  2. IanStJohn

    mto Guest

    "IanStJohn" <> wrote in message
    news:JQFYa.109266$...
    > Hi
    >
    > Suddenly I find I cannot close down IE5. Each time I try to do so the
    > program starts itself up again and tries to go to the address
    > http://www_getwindowinfo/ . This results in a 'This page cannot be
    > displayed' message. I'm running WinXP and this has never happened before.
    >
    > A Google search for info only brings up an article in some Scandinavian
    > language.
    >
    > Spybot doesn't find any problems.
    >
    > Anyone know what this is about or how I fix it? Thanks!
    >
    > Ian


    Is your computer always connected to the Internet? Are you running an
    antivirus? Which one? Does it scan your email? When did you last update
    it?

    Are you running a fire wall? Which one? When did you last update it? When
    did you last update Spybot S&D?

    Have you disabled under Tools/Options/ -
    java, javascript, auto download, activeX and made sure that your trusted
    sites are empty?

    Have you emptied your Temporary Internet file including all offline content
    and deleted all the cookies? (Tools/Options)

    Have you for each internet connection made sure to check the box that says
    "Never dial a connection" ? (Make a shortcut to your desktop.)

    When did you last check for patches at microsoft?

    When is "suddenly?" Have you checked through all of your email (all
    accounts on the machine) including the trash for mail with an attachment or
    HTML mail that could contain a virus/trojan?

    Did you use SpyBot S& D in advanced mode? If not, do so and get a listing
    of all your startup programs, running programs, BHO's and start pages under
    Tools.
     
    mto, Aug 8, 2003
    #2
    1. Advertising

  3. IanStJohn

    mto Guest

    "IanStJohn" <> wrote in message
    news:IOGYa.109323$...
    <snip>
    > >

    > OK - lots of stuff to work on ... I appreciate your time and quick

    response.
    > I'll check all of that stuff and report back asap! I'm pretty

    'virus-aware'
    > I think, but there's always room for improvement.
    >
    > Thanks again.
    >
    > Ian
    >


    Isn't THAT the truth!
     
    mto, Aug 8, 2003
    #3
  4. IanStJohn

    toro Guest

    On Fri, 8 Aug 2003 11:36:36 +0200, "Frode"
    <> wrote:

    >IanStJohn wrote:
    >> A Google search for info only brings up an article in some Scandinavian
    >> language.

    >
    >I get plenty of hits on google. http://tinyurl.com/je4k


    It was also reported in alt.comp.virus a little while ago:

    <URL:http://makeashorterlink.com/?R2E512885>

    HTH :)
    --
    ____________________________________________________
    \___fwtis AT cha /__ / ACK and thou_______/
    \______DOT forthnet / / shall receive_____/
    \____DOT gr /_/ RLU#306453______/
     
    toro, Aug 8, 2003
    #4
  5. IanStJohn

    mto Guest

    "IanStJohn" <> wrote in message
    news:%TVYa.110105$...
    >
    > "toro" <> wrote in message
    > news:...
    > > On Fri, 8 Aug 2003 11:36:36 +0200, "Frode"
    > > <> wrote:
    > >
    > > >IanStJohn wrote:
    > > >> A Google search for info only brings up an article in some

    Scandinavian
    > > >> language.
    > > >
    > > >I get plenty of hits on google. http://tinyurl.com/je4k

    > >
    > > It was also reported in alt.comp.virus a little while ago:
    > >
    > > <URL:http://makeashorterlink.com/?R2E512885>
    > >
    > > HTH :)
    > > --

    >
    >
    > OK, problem fixed. The solution was to use system restore to take the

    system
    > back to where it was before the problem started, and to remove a Yahoo
    > adware executable called ystckAO32.exe from my startups in msconfig.
    >
    > Thanks for all suggestions/advice.
    >
    > Ian
    >

    Ian, how about you should post the data for what you found over on
    alt.privacy.spyware so that PepiMk can add the thing to SpyBot S& D? And
    did you completely ditch the file? He might want that.....
     
    mto, Aug 9, 2003
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.

Share This Page