Getting dialup connection dialogue box with ADSL

Discussion in 'Computer Support' started by martin_pentreath@hotmail.com, Nov 10, 2007.

  1. Guest

    Hi,

    I've just set up a PC to connect to the internet via broadband.
    Installed the modem etc, everything working fine. But when I first
    start the thing up now I get the "dial up connction" box with the ADSL
    username and password filled in, so I have to click on "connect" every
    time. It's not a major inconvenience, but surely this shouldn't
    happen, it should just connect without my having to intervene. I've
    clicked on everything I can find about connecting automatically, but
    it insists on checking with me each time.

    Any ideas?

    Cheers!

    Martin
     
    , Nov 10, 2007
    #1
    1. Advertising

  2. Guest

    wrote:

    >Hi,
    >
    >I've just set up a PC to connect to the internet via broadband.
    >Installed the modem etc, everything working fine. But when I first
    >start the thing up now I get the "dial up connction" box with the ADSL
    >username and password filled in, so I have to click on "connect" every
    >time. It's not a major inconvenience, but surely this shouldn't
    >happen, it should just connect without my having to intervene. I've
    >clicked on everything I can find about connecting automatically, but
    >it insists on checking with me each time.
    >
    >Any ideas?


    Control Panel / Network connections.

    Right click and disable the dial out modem; I take it you upgraded.

    You don't need a username or password with ADSL, it's contained in the
    modem.
    --

    Fallen Art
    http://youtube.com/watch?v=4yQhXBeabUE
     
    , Nov 10, 2007
    #2
    1. Advertising

  3. Guest

    On 10 Nov, 03:28, wrote:

    > Control Panel / Network connections.
    >
    > Right click and disable the dial out modem; I take it you upgraded.
    >
    > You don't need a username or password with ADSL, it's contained in the
    > modem.


    Thanks for that Penny, but no luck.

    I should have made clear that there never has been a dial-up modem on
    the computer. It is the ADSL: modem which is "dialing up", although
    clearly it's not actually dialling anything. But without going through
    this procedure there is no ADSL connection.

    Within "Network connections" the only two things listed are
    Local Area Connection
    Voyager 105 ADSL Modem Connection
     
    , Nov 10, 2007
    #3
  4. Gordon Guest

    <> wrote in message
    news:...
    >
    > I should have made clear that there never has been a dial-up modem on
    > the computer. It is the ADSL: modem which is "dialing up", although
    > clearly it's not actually dialling anything. But without going through
    > this procedure there is no ADSL connection.
    >
    > Within "Network connections" the only two things listed are
    > Local Area Connection
    > Voyager 105 ADSL Modem Connection
    >
    >



    That's standard behaviour with the Voyager (BT?) The only option is to ditch
    it and get an ADSL Modem/Router....
     
    Gordon, Nov 10, 2007
    #4
  5. Aardvark Guest

    Aardvark, Nov 10, 2007
    #5
  6. Guest

    , Nov 10, 2007
    #6
  7. chuckcar Guest

    wrote in
    news::

    > Hi,
    >
    > I've just set up a PC to connect to the internet via broadband.
    > Installed the modem etc, everything working fine. But when I first
    > start the thing up now I get the "dial up connction" box with the ADSL
    > username and password filled in, so I have to click on "connect" every
    > time. It's not a major inconvenience, but surely this shouldn't
    > happen, it should just connect without my having to intervene. I've
    > clicked on everything I can find about connecting automatically, but
    > it insists on checking with me each time.
    >
    > Any ideas?
    >
    > Cheers!
    >
    > Martin
    >
    >


    If you cancel the box, do you still connect to the internet? If so,
    try this: You have an icon for IE on your desktop right? right-click
    that icon, let click properties. You will get internet properties at
    this point. Click on the tab marked connections. Change the "bullet" to
    "never dial a connection" click on apply and then ok. Done.

    --
    (setq (chuck nil) car(chuck) )
     
    chuckcar, Nov 10, 2007
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. 619

    puter freezes on logon dialogue box?

    619, Sep 2, 2003, in forum: Computer Support
    Replies:
    3
    Views:
    453
    °Mike°
    Sep 3, 2003
  2. **619**

    deleting p/word dialogue box?

    **619**, Sep 21, 2003, in forum: Computer Support
    Replies:
    1
    Views:
    439
    °Mike°
    Sep 21, 2003
  3. Stickywax

    Options in dialogue box missing.

    Stickywax, Oct 14, 2003, in forum: Computer Support
    Replies:
    0
    Views:
    414
    Stickywax
    Oct 14, 2003
  4. Nuala

    Downloading Dialogue Box No Longer Apppears

    Nuala, Aug 11, 2005, in forum: Computer Support
    Replies:
    2
    Views:
    397
  5. Trent L

    Windows - Success dialogue box

    Trent L, Aug 11, 2006, in forum: Computer Support
    Replies:
    1
    Views:
    1,171
Loading...

Share This Page