get trouble with installation

Discussion in 'Windows 64bit' started by =?Utf-8?B?ZWtra3k=?=, May 2, 2006.

  1. i got Compaq Presario R3000. i tried to install 64 bit xp 180 days trial
    downloaded from microsoft. i started cd mode and when installation check my
    hard disk, my laptop close automatically. i dun know why.


    plz give me any advice

    --
    thanks
    =?Utf-8?B?ZWtra3k=?=, May 2, 2006
    #1
    1. Advertising

  2. If this is a P4, it may not be a 64bit processor and it will not install or
    run at all.

    Tony. . .



    "ekkky" <> wrote in message
    news:...
    >i got Compaq Presario R3000. i tried to install 64 bit xp 180 days trial
    > downloaded from microsoft. i started cd mode and when installation check
    > my
    > hard disk, my laptop close automatically. i dun know why.
    >
    >
    > plz give me any advice
    >
    > --
    > thanks
    Tony Sperling, May 2, 2006
    #2
    1. Advertising

  3. =?Utf-8?B?ZWtra3k=?=

    John Barnes Guest

    It's an old notebook and not 64-bit. Should have given you a message though.

    "ekkky" <> wrote in message
    news:...
    >i got Compaq Presario R3000. i tried to install 64 bit xp 180 days trial
    > downloaded from microsoft. i started cd mode and when installation check
    > my
    > hard disk, my laptop close automatically. i dun know why.
    >
    >
    > plz give me any advice
    >
    > --
    > thanks
    John Barnes, May 2, 2006
    #3
  4. sorry!!!
    i forgot to say it is r3000 come with amd athlon 64 bit.


    --
    thanks


    "Tony Sperling" wrote:

    > If this is a P4, it may not be a 64bit processor and it will not install or
    > run at all.
    >
    > Tony. . .
    >
    >
    >
    > "ekkky" <> wrote in message
    > news:...
    > >i got Compaq Presario R3000. i tried to install 64 bit xp 180 days trial
    > > downloaded from microsoft. i started cd mode and when installation check
    > > my
    > > hard disk, my laptop close automatically. i dun know why.
    > >
    > >
    > > plz give me any advice
    > >
    > > --
    > > thanks

    >
    >
    >
    =?Utf-8?B?ZWtra3k=?=, May 2, 2006
    #4
  5. Ah, well - assuming John is correct when he says this is not a completely
    new product, then you probably need a BIOS update - from Compaq/HP or more
    likely the Motherboard manufacturer. This applies even if it is relatively
    new. BIOS'es frequently are around a year old when they ship, so this is a
    'must' whenever there is trouble. If that should not help, you need to
    consider if there is any room left (unpartitioned space) on that HD to
    create a partition for the new OS?

    Actually, you should inform yourself about all the devices in your machine
    and make sure you have 64bit drivers ready before beginning the
    installation. Anything that needs a driver in XP Home will need a 64bit
    driver now, sadly not everything is supported, drivers are not the
    responsibillity of MS, anything that is on the CD has been supplied to MS
    for inclusion. So check all the sites for all your devices, and if you have
    trouble finding anything, check with:

    http://www.planetAMD64.com

    they have turned out to be the last rescue for more people than I can
    remember, my self included.


    And although maybe not within your area of interest:

    http://www.linux-laptop.net/

    is a site that discusses how to make things work that don't, it is pretty
    instructive and often a good read.

    Further help can be had from Charlies blog:

    http://msmvps.com/xperts64

    a valuable resource for making the last mental notes before going overboard.


    Hey, and Good Luck!


    Tony. . .


    "ekkky" <> wrote in message
    news:...
    > sorry!!!
    > i forgot to say it is r3000 come with amd athlon 64 bit.
    >
    >
    > --
    > thanks
    >
    >
    > "Tony Sperling" wrote:
    >
    >> If this is a P4, it may not be a 64bit processor and it will not install
    >> or
    >> run at all.
    >>
    >> Tony. . .
    >>
    >>
    >>
    >> "ekkky" <> wrote in message
    >> news:...
    >> >i got Compaq Presario R3000. i tried to install 64 bit xp 180 days trial
    >> > downloaded from microsoft. i started cd mode and when installation
    >> > check
    >> > my
    >> > hard disk, my laptop close automatically. i dun know why.
    >> >
    >> >
    >> > plz give me any advice
    >> >
    >> > --
    >> > thanks

    >>
    >>
    >>
    Tony Sperling, May 3, 2006
    #5
  6. John:
    The R3000z that I had came with a AMD64, 3700+ processor. It worked
    through the CPP releases, adding drivers as they could be found. Currently
    it's surviving on campus with my son running only x64 with only the modem
    driver missing.


    "John Barnes" <> wrote in message
    news:...
    > It's an old notebook and not 64-bit. Should have given you a message
    > though.
    >
    > "ekkky" <> wrote in message
    > news:...
    >>i got Compaq Presario R3000. i tried to install 64 bit xp 180 days trial
    >> downloaded from microsoft. i started cd mode and when installation check
    >> my
    >> hard disk, my laptop close automatically. i dun know why.
    >>
    >>
    >> plz give me any advice
    >>
    >> --
    >> thanks

    >
    >
    Dennis Pack x64, IE7B2, May 3, 2006
    #6
  7. =?Utf-8?B?ZWtra3k=?=

    John Barnes Guest

    A search of the exact model on Google only came up with old notebooks. The
    more recent ones only came up with the HP name and models with appended
    letters like yours.
    The ones with the Compaq namd and no letter shown, were older models. Sorry
    for the confusion.

    "Dennis Pack x64, IE7B2" <> wrote in message
    news:OmkGR$...
    > John:
    > The R3000z that I had came with a AMD64, 3700+ processor. It worked
    > through the CPP releases, adding drivers as they could be found. Currently
    > it's surviving on campus with my son running only x64 with only the modem
    > driver missing.
    >
    >
    > "John Barnes" <> wrote in message
    > news:...
    >> It's an old notebook and not 64-bit. Should have given you a message
    >> though.
    >>
    >> "ekkky" <> wrote in message
    >> news:...
    >>>i got Compaq Presario R3000. i tried to install 64 bit xp 180 days trial
    >>> downloaded from microsoft. i started cd mode and when installation check
    >>> my
    >>> hard disk, my laptop close automatically. i dun know why.
    >>>
    >>>
    >>> plz give me any advice
    >>>
    >>> --
    >>> thanks

    >>
    >>

    >
    >
    John Barnes, May 3, 2006
    #7
  8. John:
    It's very easy to confuse, because even with the letters added it
    can also depend on what CTO build that's received.


    "John Barnes" <> wrote in message
    news:e%...
    >A search of the exact model on Google only came up with old notebooks. The
    >more recent ones only came up with the HP name and models with appended
    >letters like yours.
    > The ones with the Compaq namd and no letter shown, were older models.
    > Sorry for the confusion.
    >
    > "Dennis Pack x64, IE7B2" <> wrote in message
    > news:OmkGR$...
    >> John:
    >> The R3000z that I had came with a AMD64, 3700+ processor. It
    >> worked through the CPP releases, adding drivers as they could be found.
    >> Currently it's surviving on campus with my son running only x64 with only
    >> the modem driver missing.
    >>
    >>
    >> "John Barnes" <> wrote in message
    >> news:...
    >>> It's an old notebook and not 64-bit. Should have given you a message
    >>> though.
    >>>
    >>> "ekkky" <> wrote in message
    >>> news:...
    >>>>i got Compaq Presario R3000. i tried to install 64 bit xp 180 days trial
    >>>> downloaded from microsoft. i started cd mode and when installation
    >>>> check my
    >>>> hard disk, my laptop close automatically. i dun know why.
    >>>>
    >>>>
    >>>> plz give me any advice
    >>>>
    >>>> --
    >>>> thanks
    >>>
    >>>

    >>
    >>

    >
    >
    Dennis Pack x64, IE7B2, May 4, 2006
    #8
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Lee Davison

    Modem Installation Trouble.

    Lee Davison, Feb 5, 2004, in forum: Computer Support
    Replies:
    8
    Views:
    2,218
    ┬░Mike┬░
    Feb 6, 2004
  2. *****@bellsouth.net

    Kodak DX3430 installation trouble HELP!!!!

    *****@bellsouth.net, Jan 12, 2004, in forum: Digital Photography
    Replies:
    3
    Views:
    495
  3. =?Utf-8?B?U3RldmU=?=

    Installation Trouble

    =?Utf-8?B?U3RldmU=?=, Aug 7, 2005, in forum: Windows 64bit
    Replies:
    2
    Views:
    373
    Charlie Russel - MVP
    Aug 7, 2005
  4. =?Utf-8?B?SHlwZXJsaWdodA==?=

    XP RAID installation trouble?

    =?Utf-8?B?SHlwZXJsaWdodA==?=, Oct 15, 2005, in forum: Windows 64bit
    Replies:
    14
    Views:
    598
    =?Utf-8?B?SHlwZXJsaWdodA==?=
    Nov 25, 2005
  5. purplemickey

    Trouble with second burner installation

    purplemickey, Mar 29, 2009, in forum: General Computer Support
    Replies:
    0
    Views:
    722
    purplemickey
    Mar 29, 2009
Loading...

Share This Page