Get Rid of Compatibility-Mode Paging

Discussion in 'Computer Support' started by Nha Trang, Aug 8, 2003.

  1. Nha Trang

    Nha Trang Guest

    Hello, I am having a problem with my computer. It seems to be running very
    slow at times and will freeze as well. I believe the problem stems from a
    TDK 52X CD Writer and Maxtor 60 GB Hard Drive that was recently installed in
    my computer. Here is the problem:

    When I go to Control Panel>Settings>System>Performance, I see three
    sentences stating:

    1. Compatibility-mode paging reduces overall system performance
    2. Drive C is using MS-DOS compatibility mode file system
    3. Drive D is using MS-DOS compatibility mode file system

    How do I get rid of compatibility-mode paging?
    Nha Trang, Aug 8, 2003
    #1
    1. Advertising

  2. Nha Trang

    Nha Trang Guest

    "Boomer" <> wrote in message
    news:3f331319$0$158$...
    > "Nha Trang" <Nha > wrote message ID
    > news:MbEYa.668149$:
    >
    > > Hello, I am having a problem with my computer. It seems to be
    > > running very slow at times and will freeze as well. I believe
    > > the problem stems from a TDK 52X CD Writer and Maxtor 60 GB Hard
    > > Drive that was recently installed in my computer. Here is the
    > > problem:
    > >
    > > When I go to Control Panel>Settings>System>Performance, I see
    > > three sentences stating:
    > >
    > > 1. Compatibility-mode paging reduces overall system performance
    > > 2. Drive C is using MS-DOS compatibility mode file system
    > > 3. Drive D is using MS-DOS compatibility mode file system
    > >
    > > How do I get rid of compatibility-mode paging?

    >
    > Hi
    >
    > Which OS?


    Win 98SE

    > Via google
    > "130179 - Troubleshooting MS-DOS Compatibility Mode on Hard Disks"
    > http://support.microsoft.com:80/support/kb/articles/Q130/1/79.asp&NoW
    > ebContent=1
    Nha Trang, Aug 8, 2003
    #2
    1. Advertising

  3. Nha Trang

    Boomer Guest

    "Nha Trang" <Nha > wrote message ID
    news:jDEYa.670893$:

    >
    > "Boomer" <> wrote in message
    > news:3f331319$0$158$...
    >> "Nha Trang" <Nha > wrote message ID
    >> news:MbEYa.668149$:
    >>
    >> > Hello, I am having a problem with my computer. It seems to
    >> > be running very slow at times and will freeze as well. I
    >> > believe the problem stems from a TDK 52X CD Writer and Maxtor
    >> > 60 GB Hard Drive that was recently installed in my computer.
    >> > Here is the problem:
    >> >
    >> > When I go to Control Panel>Settings>System>Performance, I see
    >> > three sentences stating:
    >> >
    >> > 1. Compatibility-mode paging reduces overall system
    >> > performance 2. Drive C is using MS-DOS compatibility mode
    >> > file system 3. Drive D is using MS-DOS compatibility mode
    >> > file system
    >> >
    >> > How do I get rid of compatibility-mode paging?

    >>
    >> Hi
    >>
    >> Which OS?

    >
    > Win 98SE
    >
    >> Via google
    >> "130179 - Troubleshooting MS-DOS Compatibility Mode on Hard
    >> Disks"
    >> http://support.microsoft.com:80/support/kb/articles/Q130/1/79.as
    >> p&NoW ebContent=1



    Above MS KB article is for:
    Microsoft Windows 95
    Microsoft Windows 98
    Microsoft Windows 98 Second Edition
    Microsoft Windows Millennium Edition

    Did the information in the article help?
    Boomer, Aug 8, 2003
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. ME
    Replies:
    3
    Views:
    491
    Shep©
    Jul 14, 2003
  2. English Patient
    Replies:
    3
    Views:
    1,724
    Old Gringo
    Oct 4, 2004
  3. Paging Dr. Who, Paging Dr. Who...

    , Jun 30, 2004, in forum: Computer Security
    Replies:
    1
    Views:
    439
    Doctor Who
    Jul 2, 2004
  4. Replies:
    13
    Views:
    1,415
  5. Avatar

    32-Bit Driver/Hardware Compatibility Mode?

    Avatar, Jul 30, 2006, in forum: Windows 64bit
    Replies:
    11
    Views:
    690
    =?Utf-8?B?Sm9zaHVhIEJ1cnN0eW4=?=
    Jul 30, 2006
Loading...

Share This Page