GeForce/nForce Driver problems

Discussion in 'Computer Information' started by Basket Case, Feb 14, 2004.

  1. Basket Case

    Basket Case Guest

    Hiyas!

    I've got a computer that I'm having problems getting the display drivers
    working properly. On a clean WinXP install I am attempting to install the
    Nvidia GeForce and nForce drivers, but after installing both, Windows will
    only boot in safe mode until I uninstall one or the other. This happens
    with and without downloading all the critical updates from
    http://windowsupdate.microsoft.com . Any suggestions on what could be going
    wrong here? Thanks!

    -BC

    Windows XP Home
    Asus A7N8X Delux motherboard
    GeForce 4 MX440 video card
    Basket Case, Feb 14, 2004
    #1
    1. Advertising

  2. Basket Case

    Thor Guest

    I believe the Nforce driver set contains the latest (or very recent) Geforce
    graphics driver anyway, so no need to install them separately. Try just
    installing Nforce, and leave it at that. Something is evidently conflicting
    between the two. Also make sure you have the latest from Nvidia's website,
    rather than just using the CD that comes with the motherboard.


    ...
    "Basket Case" <> wrote in message
    news:...
    > Hiyas!
    >
    > I've got a computer that I'm having problems getting the display drivers
    > working properly. On a clean WinXP install I am attempting to install the
    > Nvidia GeForce and nForce drivers, but after installing both, Windows will
    > only boot in safe mode until I uninstall one or the other. This happens
    > with and without downloading all the critical updates from
    > http://windowsupdate.microsoft.com . Any suggestions on what could be

    going
    > wrong here? Thanks!
    >
    > -BC
    >
    > Windows XP Home
    > Asus A7N8X Delux motherboard
    > GeForce 4 MX440 video card
    >
    >
    Thor, Feb 14, 2004
    #2
    1. Advertising

  3. Basket Case

    Leeon55 Guest

    I had the same problem the best thing to do is to download the latest
    drivers from their web site , thats what i did and now have no problem.
    "Thor" <> wrote in message
    news:...
    > I believe the Nforce driver set contains the latest (or very recent)

    Geforce
    > graphics driver anyway, so no need to install them separately. Try just
    > installing Nforce, and leave it at that. Something is evidently

    conflicting
    > between the two. Also make sure you have the latest from Nvidia's website,
    > rather than just using the CD that comes with the motherboard.
    >
    >
    > ..
    > "Basket Case" <> wrote in message
    > news:...
    > > Hiyas!
    > >
    > > I've got a computer that I'm having problems getting the display drivers
    > > working properly. On a clean WinXP install I am attempting to install

    the
    > > Nvidia GeForce and nForce drivers, but after installing both, Windows

    will
    > > only boot in safe mode until I uninstall one or the other. This happens
    > > with and without downloading all the critical updates from
    > > http://windowsupdate.microsoft.com . Any suggestions on what could be

    > going
    > > wrong here? Thanks!
    > >
    > > -BC
    > >
    > > Windows XP Home
    > > Asus A7N8X Delux motherboard
    > > GeForce 4 MX440 video card
    > >
    > >

    >
    >
    >
    Leeon55, Feb 15, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Replies:
    2
    Views:
    4,287
    Dave Lear
    Oct 19, 2005
  2. Flycaster
    Replies:
    3
    Views:
    647
    Flycaster
    Jul 14, 2006
  3. =?Utf-8?B?YmduaXJl?=

    Can't find nvidia geforce go 7300 windows vista 64bit driver

    =?Utf-8?B?YmduaXJl?=, Oct 3, 2006, in forum: Windows 64bit
    Replies:
    7
    Views:
    791
    Mark Gillespie
    Oct 9, 2006
  4. David

    NVIDIA GeForce 6150 + nForce 430

    David, Apr 25, 2006, in forum: NZ Computing
    Replies:
    4
    Views:
    1,250
  5. -=rjh=-

    nForce chipsets and memory problems

    -=rjh=-, Sep 15, 2007, in forum: NZ Computing
    Replies:
    15
    Views:
    631
    -=rjh=-
    Sep 17, 2007
Loading...

Share This Page