Gafachi, no dial tone

Discussion in 'VOIP' started by ChrisR, May 23, 2005.

  1. ChrisR

    ChrisR Guest

    On occasion I get a dial tone from this provider I can make a call and
    all is well. But at the moment nothing appears to be happening, just
    low hiss from the earpiece when I press talk. I've followed their basic
    configuration guide for the Sipura 2000, am I missing something? Thanks.

    Sipura 1001 ATA,
    D-Link DSL-504G router.
     
    ChrisR, May 23, 2005
    #1
    1. Advertising

  2. ChrisR

    Miguel Cruz Guest

    ChrisR <> wrote:
    > On occasion I get a dial tone from this provider I can make a call and
    > all is well. But at the moment nothing appears to be happening, just
    > low hiss from the earpiece when I press talk. I've followed their basic
    > configuration guide for the Sipura 2000, am I missing something? Thanks.


    What do you have your registration interval set to? If it's more than a
    couple minutes, try reducing it.

    miguel
    --
    Hit The Road! Photos from 36 countries on 5 continents: http://travel.u.nu
    Latest photos: Queens Day in Amsterdam; the Grand Canyon; Amman, Jordan
     
    Miguel Cruz, May 24, 2005
    #2
    1. Advertising

  3. ChrisR

    Ivor Jones Guest

    "Miguel Cruz" <> wrote in message
    news:p...
    > ChrisR <> wrote:
    >> On occasion I get a dial tone from this provider I can make a call and
    >> all is well. But at the moment nothing appears to be happening, just
    >> low hiss from the earpiece when I press talk. I've followed their
    >> basic
    >> configuration guide for the Sipura 2000, am I missing something?
    >> Thanks.

    >
    > What do you have your registration interval set to? If it's more than a
    > couple minutes, try reducing it.


    A couple of minutes..? My registration interval on Sipgate is set to one
    hour and I have no problems..!

    Ivor
     
    Ivor Jones, May 24, 2005
    #3
  4. ChrisR

    ChrisR Guest

    I don't know what the problem is yet. I think that my Dlink may not
    like the Sipura ATA....but I have a few things to try...

    Miguel Cruz wrote:
    > ChrisR <> wrote:
    >
    >>On occasion I get a dial tone from this provider I can make a call and
    >>all is well. But at the moment nothing appears to be happening, just
    >>low hiss from the earpiece when I press talk. I've followed their basic
    >>configuration guide for the Sipura 2000, am I missing something? Thanks.

    >
    >
    > What do you have your registration interval set to? If it's more than a
    > couple minutes, try reducing it.
    >
    > miguel
     
    ChrisR, May 25, 2005
    #4
  5. ChrisR

    ChrisR Guest

    I made some progress, and its working for the time being at least. It
    would seem that the DHCP server on my Dlink was confounding my Sipura
    1001 ATA, or at least not handing out IPs correctly. So, I've disabled
    DHCP on the router and specified everything manually. The ATA naturally
    needs an IP, netmask and gateway (router address) but it also needs my
    provider DNS servers IP as well, I guess in order to look up the Gafachi
    proxy. Its working...*for now*.

    Miguel Cruz wrote:
    > ChrisR <> wrote:
    >
    >>On occasion I get a dial tone from this provider I can make a call and
    >>all is well. But at the moment nothing appears to be happening, just
    >>low hiss from the earpiece when I press talk. I've followed their basic
    >>configuration guide for the Sipura 2000, am I missing something? Thanks.

    >
    >
    > What do you have your registration interval set to? If it's more than a
    > couple minutes, try reducing it.
    >
    > miguel
     
    ChrisR, May 25, 2005
    #5
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Reza
    Replies:
    0
    Views:
    5,668
  2. Foglerman

    No Dial Tone

    Foglerman, Oct 4, 2003, in forum: Computer Support
    Replies:
    5
    Views:
    3,369
    John Heath
    Oct 4, 2003
  3. °Mike°

    No dial tone?

    °Mike°, Nov 24, 2003, in forum: Computer Support
    Replies:
    26
    Views:
    3,283
    °Mike°
    Nov 26, 2003
  4. Miguel Cruz

    Gafachi outages

    Miguel Cruz, Feb 1, 2005, in forum: VOIP
    Replies:
    0
    Views:
    807
    Miguel Cruz
    Feb 1, 2005
  5. Wolfgang S. Rupprecht

    gafachi canreinvite

    Wolfgang S. Rupprecht, Feb 1, 2005, in forum: VOIP
    Replies:
    0
    Views:
    484
    Wolfgang S. Rupprecht
    Feb 1, 2005
Loading...

Share This Page