FWSM upgrade to version 2.2.(1)

Discussion in 'Cisco' started by osman arslaner, Sep 10, 2004.

  1. Hello,

    Currently, we have FWSM version 1.1(3) on our firewall blades..
    Do you recommend to upgrade it to version 2.2.(1) and is it stable enough ?

    thanks

    --osman
     
    osman arslaner, Sep 10, 2004
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. joe

    6500 FWSM question

    joe, Jul 11, 2003, in forum: Cisco
    Replies:
    2
    Views:
    2,186
  2. POZ123

    FWSM IOS Upgrade questions....

    POZ123, Jul 19, 2006, in forum: Cisco
    Replies:
    0
    Views:
    5,669
    POZ123
    Jul 19, 2006
  3. =?Utf-8?B?TWF4?=

    Can I upgrade from the trial version to the full version?

    =?Utf-8?B?TWF4?=, Oct 27, 2005, in forum: Windows 64bit
    Replies:
    3
    Views:
    470
    Andre Da Costa [Extended64]
    Oct 27, 2005
  4. =?Utf-8?B?RGFsZQ==?=

    Trial version expired - how do I upgrade to full version

    =?Utf-8?B?RGFsZQ==?=, Jan 24, 2006, in forum: Windows 64bit
    Replies:
    1
    Views:
    542
    Andre Da Costa
    Jan 25, 2006
  5. =?Utf-8?B?WFB4NjQ=?=
    Replies:
    2
    Views:
    697
    Charlie Russel - MVP
    Feb 22, 2007
Loading...

Share This Page