Fuji S1 problem

Discussion in 'Digital Photography' started by Sergio La Marca, Jan 21, 2005.

  1. Hi all. A fiend of mine has a faulty Fuji S1 Pro. I'm considering to buy it
    if I can find a solution to the problem. The problem is this: when the
    camera is turned on the lens appears to go in focus but the upper display
    reads "Err" and nothing else appears on it. This happens with or without the
    lens, it doesn't matter. Do you know if there is a sort of reset to do? Did
    anybody experience a similar problem?
    Thanks,
    Sergio
     
    Sergio La Marca, Jan 21, 2005
    #1
    1. Advertising

  2. Sergio La Marca

    rwesurfn Guest

    turn aperture ring to smallest aperture setting or largest number

    --



    "Sergio La Marca" <> wrote in message
    news:nDgId.3204$...
    > Hi all. A fiend of mine has a faulty Fuji S1 Pro. I'm considering to buy
    > it
    > if I can find a solution to the problem. The problem is this: when the
    > camera is turned on the lens appears to go in focus but the upper display
    > reads "Err" and nothing else appears on it. This happens with or without
    > the
    > lens, it doesn't matter. Do you know if there is a sort of reset to do?
    > Did
    > anybody experience a similar problem?
    > Thanks,
    > Sergio
    >
    >
     
    rwesurfn, Jan 22, 2005
    #2
    1. Advertising

  3. Sergio La Marca

    Tom Monego Guest

    In article <nDgId.3204$>,
    says...
    >
    >Hi all. A fiend of mine has a faulty Fuji S1 Pro. I'm considering to buy it
    >if I can find a solution to the problem. The problem is this: when the
    >camera is turned on the lens appears to go in focus but the upper display
    >reads "Err" and nothing else appears on it. This happens with or without the
    >lens, it doesn't matter. Do you know if there is a sort of reset to do? Did
    >anybody experience a similar problem?
    >Thanks,
    >Sergio
    >


    Has someone pulled out the memory card, stick a different memory card in it
    turn it off and on again. If that doesn't work try a different lens. If that
    doen't work look for another camera.

    Tom
     
    Tom Monego, Jan 22, 2005
    #3
  4. Sergio La Marca

    Robert Strom Guest

    On Fri, 21 Jan 2005 23:54:59 GMT, "Sergio La Marca"
    <> wrote:

    >Hi all. A fiend of mine has a faulty Fuji S1 Pro. I'm considering to buy it
    >if I can find a solution to the problem. The problem is this: when the
    >camera is turned on the lens appears to go in focus but the upper display
    >reads "Err" and nothing else appears on it. This happens with or without the
    >lens, it doesn't matter. Do you know if there is a sort of reset to do? Did
    >anybody experience a similar problem?
    >Thanks,
    >Sergio
    >


    I have an S1, the times when I got an "err" is
    1. lens aperature not at smallest stop (f22 for example)
    2. No memory card, or card not formatted
    3. weak batteries (4- AA and 2- CR123)

    HTH, Rob
     
    Robert Strom, Jan 22, 2005
    #4
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Chris Gunn
    Replies:
    2
    Views:
    1,548
    David Oddie
    Jul 14, 2003
  2. The Ruzicka Family
    Replies:
    4
    Views:
    1,210
    Chris Gunn
    Jul 12, 2003
  3. The Ruzicka Family
    Replies:
    0
    Views:
    1,008
    The Ruzicka Family
    Jul 11, 2003
  4. Tux

    DCR1540pro vs Fuji / DCR6600Pro vs Fuji

    Tux, May 11, 2004, in forum: Digital Photography
    Replies:
    0
    Views:
    369
  5. RichA
    Replies:
    0
    Views:
    353
    RichA
    Feb 18, 2012
Loading...

Share This Page