Frontpage Server Extensions 2002 on Server 20003 x64

Discussion in 'Windows 64bit' started by Adam Clauss, Nov 17, 2005.

  1. Adam Clauss

    Adam Clauss Guest

    I had IIS setup and working on a 2003 (x64) machine.

    I am attempting to install the Frontpage Server Extensions on it, per the
    instructions located:
    http://support.microsoft.com/kb/891314

    After enabling the emulation mode and installing the server extensions, when
    attempting to browse to ANY page/folder on the web server, I get a page that
    says simply "Service Unavailable"

    Looking at the HTTPERR1.LOG file, I see a message like this (this was
    attempting to go to "Cofigure Server Extensions" in the IIS console):
    2005-11-17 15:37:27 192.168.0.101 3502 192.168.0.101 80 HTTP/1.1 GET
    /_vti_bin/_vti_adm/fpadmdll.dll?page=health.htm 503 1 AppOffline
    MSSharePointAppPool

    I get a similar message when attempting to go to any of the pages, expect
    those specify "DefaultAppPool" isntead of the MSSharePointAppPool.
    Event Viewer shows the following error:
    "A process serving application pool 'DefaultAppPool' reported a failure. The
    process id was '832'. The data field contains the error number."
    Data shows:
    0000: c1 00 07 80 Á..€

    I have stopped/started both app pools several times from the IIS console, no
    luck. Tried completely restarting IIS again, no luck.
    If I uninstall the server extensions and set the emulation mode back to
    false, I can once again access pages.

    Any ideas what might be wrong?

    --
    Adam Clauss
     
    Adam Clauss, Nov 17, 2005
    #1
    1. Advertising

  2. Hi,

    In the adminstative tools open computer management. Select services
    and applications -> internet information services (iis) manager -> web
    service extensions. Make sure the extensions you are trying to use are
    allowed.

    Ken
    -----------------


    "Adam Clauss" <> wrote in message
    news:...
    >I had IIS setup and working on a 2003 (x64) machine.
    >
    > I am attempting to install the Frontpage Server Extensions on it, per the
    > instructions located:
    > http://support.microsoft.com/kb/891314
    >
    > After enabling the emulation mode and installing the server extensions,
    > when attempting to browse to ANY page/folder on the web server, I get a
    > page that says simply "Service Unavailable"
    >
    > Looking at the HTTPERR1.LOG file, I see a message like this (this was
    > attempting to go to "Cofigure Server Extensions" in the IIS console):
    > 2005-11-17 15:37:27 192.168.0.101 3502 192.168.0.101 80 HTTP/1.1 GET
    > /_vti_bin/_vti_adm/fpadmdll.dll?page=health.htm 503 1 AppOffline
    > MSSharePointAppPool
    >
    > I get a similar message when attempting to go to any of the pages, expect
    > those specify "DefaultAppPool" isntead of the MSSharePointAppPool.
    > Event Viewer shows the following error:
    > "A process serving application pool 'DefaultAppPool' reported a failure.
    > The process id was '832'. The data field contains the error number."
    > Data shows:
    > 0000: c1 00 07 80 Á..?
    >
    > I have stopped/started both app pools several times from the IIS console,
    > no luck. Tried completely restarting IIS again, no luck.
    > If I uninstall the server extensions and set the emulation mode back to
    > false, I can once again access pages.
    >
    > Any ideas what might be wrong?
    >
    > --
    > Adam Clauss
    >
    >
    >
     
    Ken Tucker [MVP], Nov 17, 2005
    #2
    1. Advertising

  3. Adam Clauss

    Adam Clauss Guest

    I just tried enabling ALL the extensions (even the "unknown" CGI & ISAPI
    entries). Same result.

    This isn't just some app I wrote that is giving this error - going to the
    32bit version of the IIS console and selecting "Check Server Extensions"
    gives this as well.

    --
    Adam Clauss

    "Ken Tucker [MVP]" <> wrote in message
    news:%23D3N$...
    > Hi,
    >
    > In the adminstative tools open computer management. Select
    > services and applications -> internet information services (iis)
    > manager -> web service extensions. Make sure the extensions you are
    > trying to use are allowed.
    >
    > Ken
    > -----------------
    >
    >
    > "Adam Clauss" <> wrote in message
    > news:...
    >>I had IIS setup and working on a 2003 (x64) machine.
    >>
    >> I am attempting to install the Frontpage Server Extensions on it, per the
    >> instructions located:
    >> http://support.microsoft.com/kb/891314
    >>
    >> After enabling the emulation mode and installing the server extensions,
    >> when attempting to browse to ANY page/folder on the web server, I get a
    >> page that says simply "Service Unavailable"
    >>
    >> Looking at the HTTPERR1.LOG file, I see a message like this (this was
    >> attempting to go to "Cofigure Server Extensions" in the IIS console):
    >> 2005-11-17 15:37:27 192.168.0.101 3502 192.168.0.101 80 HTTP/1.1 GET
    >> /_vti_bin/_vti_adm/fpadmdll.dll?page=health.htm 503 1 AppOffline
    >> MSSharePointAppPool
    >>
    >> I get a similar message when attempting to go to any of the pages, expect
    >> those specify "DefaultAppPool" isntead of the MSSharePointAppPool.
    >> Event Viewer shows the following error:
    >> "A process serving application pool 'DefaultAppPool' reported a failure.
    >> The process id was '832'. The data field contains the error number."
    >> Data shows:
    >> 0000: c1 00 07 80 Á..?
    >>
    >> I have stopped/started both app pools several times from the IIS console,
    >> no luck. Tried completely restarting IIS again, no luck.
    >> If I uninstall the server extensions and set the emulation mode back to
    >> false, I can once again access pages.
    >>
    >> Any ideas what might be wrong?
    >>
    >> --
    >> Adam Clauss
    >>
    >>
    >>

    >
    >
     
    Adam Clauss, Nov 18, 2005
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Use.Netuser.de
    Replies:
    0
    Views:
    430
    Use.Netuser.de
    Dec 12, 2003
  2. peter

    FrontPage 2002

    peter, Apr 1, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    448
  3. robert

    office xp 2002 with frontpage

    robert, May 16, 2004, in forum: Computer Support
    Replies:
    2
    Views:
    695
    °Mike°
    May 16, 2004
  4. Ken Lamb

    Frontpage 2002 Question

    Ken Lamb, May 4, 2004, in forum: Computer Information
    Replies:
    2
    Views:
    431
    Ken Lamb
    May 5, 2004
  5. Alessandro

    FrontPage 2002 Server Extensions Problem.

    Alessandro, Jun 20, 2007, in forum: Windows 64bit
    Replies:
    1
    Views:
    406
    =?Utf-8?B?UmljaGFyZA==?=
    Sep 1, 2007
Loading...

Share This Page