Frontpage 2003

Discussion in 'General Computer Support' started by todd_mcclure, Nov 9, 2006.

  1. todd_mcclure

    todd_mcclure

    Joined:
    Nov 9, 2006
    Messages:
    1
    using sp2 and xp. In frontpage 2003 I have created a web page. The images show up fine until I go to preview in IE. Then the images have a circle, square, and triangle in the corner and no image. Help please!
    todd_mcclure, Nov 9, 2006
    #1
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. MahaRaj

    Spanish Frontpage 2003

    MahaRaj, Jun 29, 2004, in forum: Computer Support
    Replies:
    4
    Views:
    631
    Boomer
    Jun 30, 2004
  2. Steve

    Frontpage 2003 and Windows ME

    Steve, Oct 14, 2004, in forum: Computer Support
    Replies:
    7
    Views:
    480
    Steve
    Oct 15, 2004
  3. slick

    MS FrontPage 2003

    slick, Mar 1, 2004, in forum: Computer Information
    Replies:
    10
    Views:
    3,891
    Michael-NC
    Mar 2, 2004
  4. =?Utf-8?B?QmV0dGVqYW5l?=

    FrontPage 2003 password for hidden pages for users

    =?Utf-8?B?QmV0dGVqYW5l?=, Mar 10, 2007, in forum: Microsoft Certification
    Replies:
    0
    Views:
    397
    =?Utf-8?B?QmV0dGVqYW5l?=
    Mar 10, 2007
  5. gonefishing

    Hyperlinks in FrontPage 2003

    gonefishing, Jul 5, 2005, in forum: MCDST
    Replies:
    1
    Views:
    556
Loading...

Share This Page