Fritz ATA and voip.co.uk

Discussion in 'UK VOIP' started by acdeag, Apr 10, 2007.

  1. acdeag

    acdeag Guest

    Anyone know what settings I should use on this, I have put my six digit
    username in User Name and used the correct password. I have also put
    registrar.voip.co.uk in the Registrar section, and left stun-server blank.
    However it is not working, the log is showing "Registration of Internet
    number XXXXX failed. Remote site reports reason for error 403".

    Can anyone help
     
    acdeag, Apr 10, 2007
    #1
    1. Advertising

  2. acdeag

    Ivor Jones Guest

    "acdeag" <> wrote in message
    news:GXQSh.8920$
    > Anyone know what settings I should use on this, I have
    > put my six digit username in User Name and used the
    > correct password. I have also put registrar.voip.co.uk in
    > the Registrar section, and left stun-server blank.
    > However it is not working, the log is showing
    > "Registration of Internet number XXXXX failed. Remote
    > site reports reason for error 403".
    > Can anyone help



    The general rule is to put your SIP ID in both "Internet Number" and
    "Username" - also make sure you have the box "Use Internet Number" ticked.

    AFAIK there is no setting for STUN in a Fritz!Box, which model are you
    using..? Also try putting voip.co.uk in the Proxy Server field and enable
    that, it might require it. I don't use voip.co.uk so can't offer any more
    help than that I'm afraid.

    Ivor
     
    Ivor Jones, Apr 11, 2007
    #2
    1. Advertising

  3. acdeag

    Herman Guest

    "Ivor Jones" <> wrote in message
    news:...
    > "acdeag" <> wrote in message
    > news:GXQSh.8920$
    >> Anyone know what settings I should use on this, I have
    >> put my six digit username in User Name and used the
    >> correct password. I have also put registrar.voip.co.uk in
    >> the Registrar section, and left stun-server blank.
    >> However it is not working, the log is showing
    >> "Registration of Internet number XXXXX failed. Remote
    >> site reports reason for error 403".
    >> Can anyone help

    >
    >
    > The general rule is to put your SIP ID in both "Internet Number" and
    > "Username" - also make sure you have the box "Use Internet Number" ticked.
    >
    > AFAIK there is no setting for STUN in a Fritz!Box, which model are you
    > using..? Also try putting voip.co.uk in the Proxy Server field and enable
    > that, it might require it. I don't use voip.co.uk so can't offer any more
    > help than that I'm afraid.
    >
    > Ivor


    Mine works OK with voip.co.uk without the "Use Internet Number" ticked.
    This is used together with the internet number field to influence the choice
    of outgoing caller id but if an internet number is not present, voip.co.uk
    just take the default as in the online account settings. I seem to remember
    that if the Internet Number is not a valid one, voip.co.uk reject the
    registration.

    Registrar is registrar.voip.co.uk
    and proxy is proxy.voip.co.uk
    Leave STUN server blank

    This set-up certainly works for me, and I think it is most likely to be the
    box that needs unticking for it to work, or that you have set a STUN server.

    Good luck.
     
    Herman, Apr 11, 2007
    #3
  4. acdeag

    Ivor Jones Guest

    "Herman" <> wrote in
    message news:%T%Sh.225$

    [snip]

    > Mine works OK with voip.co.uk without the "Use Internet
    > Number" ticked. This is used together with the internet
    > number field to influence the choice of outgoing caller
    > id but if an internet number is not present, voip.co.uk
    > just take the default as in the online account settings. I seem to
    > remember that if the Internet Number is not a
    > valid one, voip.co.uk reject the registration.
    > Registrar is registrar.voip.co.uk
    > and proxy is proxy.voip.co.uk
    > Leave STUN server blank
    >
    > This set-up certainly works for me, and I think it is
    > most likely to be the box that needs unticking for it to
    > work, or that you have set a STUN server.


    So where do you set a STUN server in a Fritz..? I can't see an option for
    it on mine.

    Ivor
     
    Ivor Jones, Apr 11, 2007
    #4
  5. acdeag

    Herman Guest

    "Ivor Jones" <> wrote in message
    news:...
    > "Herman" <> wrote in
    > message news:%T%Sh.225$
    >
    > [snip]
    >
    >> Mine works OK with voip.co.uk without the "Use Internet
    >> Number" ticked. This is used together with the internet
    >> number field to influence the choice of outgoing caller
    >> id but if an internet number is not present, voip.co.uk
    >> just take the default as in the online account settings. I seem to
    >> remember that if the Internet Number is not a
    >> valid one, voip.co.uk reject the registration.
    >> Registrar is registrar.voip.co.uk
    >> and proxy is proxy.voip.co.uk
    >> Leave STUN server blank
    >>
    >> This set-up certainly works for me, and I think it is
    >> most likely to be the box that needs unticking for it to
    >> work, or that you have set a STUN server.

    >
    > So where do you set a STUN server in a Fritz..? I can't see an option for
    > it on mine.
    >
    > Ivor



    It is on the internet telephony screen together with the proxy and registrar
    servers. To be honest, I can't see it is needed if the Fritz is first in
    line in any case
     
    Herman, Apr 11, 2007
    #5
  6. acdeag

    Ivor Jones Guest

    "Herman" <> wrote in
    message news:I%8Th.301$
    > "Ivor Jones" <> wrote in message
    > news:...
    > > "Herman" <> wrote in
    > > message news:%T%Sh.225$
    > >
    > > [snip]
    > >
    > > > Mine works OK with voip.co.uk without the "Use
    > > > Internet Number" ticked. This is used together with the
    > > > internet number field to influence the choice of outgoing
    > > > caller id but if an internet number is not present,
    > > > voip.co.uk just take the default as in the online account
    > > > settings. I seem to remember that if the Internet
    > > > Number is not a valid one, voip.co.uk reject the registration.
    > > > Registrar is registrar.voip.co.uk
    > > > and proxy is proxy.voip.co.uk
    > > > Leave STUN server blank
    > > >
    > > > This set-up certainly works for me, and I think it is
    > > > most likely to be the box that needs unticking for it
    > > > to work, or that you have set a STUN server.

    > >
    > > So where do you set a STUN server in a Fritz..? I can't
    > > see an option for it on mine.
    > >
    > > Ivor

    >
    >
    > It is on the internet telephony screen together with the
    > proxy and registrar servers. To be honest, I can't see
    > it is needed if the Fritz is first in line in any case


    Hmm, not on mine it isn't. Although mine is the non-wireless version, the
    original Fritz!Box Fon so things have obviously changed.

    Still wish they'd bring out the 7170 over here.


    Ivor
     
    Ivor Jones, Apr 11, 2007
    #6
  7. "Ivor Jones" <> wrote in message
    news:...

    > So where do you set a STUN server in a Fritz..? I can't see an option for
    > it on mine.


    Does not surprise me.
    I have 2 7050 Boxes, with the same FW Version.
    One displays the STUN server entry, the other does not....
    Anyway, not needed if the Fritz is used as ADSL modem, or as a router ...
     
    Philippe Deleye, Apr 11, 2007
    #7
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. mackeyuk
    Replies:
    5
    Views:
    4,094
    Henry Fartknocker III
    Feb 1, 2006
  2. mackeyuk
    Replies:
    1
    Views:
    916
    Ivor Jones
    Mar 13, 2006
  3. nuno.lopes
    Replies:
    0
    Views:
    524
    nuno.lopes
    Sep 21, 2006
  4. nuno.lopes
    Replies:
    0
    Views:
    587
    nuno.lopes
    Sep 21, 2006
  5. Adrian

    FRITZ!Box Fon ata

    Adrian, Apr 12, 2007, in forum: UK VOIP
    Replies:
    15
    Views:
    1,724
    Adrian
    Apr 13, 2007
Loading...

Share This Page