Free Agent usenet posts do not appear

Discussion in 'Computer Support' started by Kompu Kid, Dec 21, 2004.

  1. Kompu Kid

    Kompu Kid Guest

    Hello:

    Some usenet posts do not appear when I post to multiple groups. I
    suspect one or more of the groups I am posting to are moderated and the
    moderators are not approving my messages.

    Except for this posting, I use Free Agent to post my messages.

    Is there a solution to this problem other than figuring out which
    groups may be moderated and posting the messages to them separately?
    Thanks,

    Deguza
    Kompu Kid, Dec 21, 2004
    #1
    1. Advertising

  2. Kompu Kid

    °Mike° Guest

    Why must you do a lot of multi posting? Maybe your
    posts to moderated groups are being blocked because
    of content?


    On 20 Dec 2004 19:47:18 -0800, in
    <>
    Kompu Kid scrawled:

    >Hello:
    >
    >Some usenet posts do not appear when I post to multiple groups. I
    >suspect one or more of the groups I am posting to are moderated and the
    >moderators are not approving my messages.
    >
    >Except for this posting, I use Free Agent to post my messages.
    >
    >Is there a solution to this problem other than figuring out which
    >groups may be moderated and posting the messages to them separately?
    >Thanks,
    >
    >Deguza


    --
    Basic computer maintenance
    http://uk.geocities.com/personel44/maintenance.html
    °Mike°, Dec 21, 2004
    #2
    1. Advertising

  3. On 20 Dec 2004 19:47:18 -0800, "Kompu Kid" <> wrote:

    >Hello:
    >
    >Some usenet posts do not appear when I post to multiple groups. I
    >suspect one or more of the groups I am posting to are moderated and the
    >moderators are not approving my messages.
    >
    >Except for this posting, I use Free Agent to post my messages.
    >
    >Is there a solution to this problem other than figuring out which
    >groups may be moderated and posting the messages to them separately?
    >Thanks,
    >
    >Deguza


    In Forte Agent 2 check under Group Properties and check how you
    handle crossposts.
    Star@*.*.invalid, Dec 22, 2004
    #3
    1. Advertising

Want to reply to this thread or ask your own question?

It takes just 2 minutes to sign up (and it's free!). Just click the sign up button to choose a username and then you can ask your own questions on the forum.
Similar Threads
  1. Romper

    Forte Agent Posting, doesnt appear

    Romper, May 9, 2004, in forum: Computer Support
    Replies:
    9
    Views:
    406
    Boomer
    May 10, 2004
  2. Kompu Kid

    Free Agent usenet posts do not appear

    Kompu Kid, Dec 21, 2004, in forum: Computer Support
    Replies:
    1
    Views:
    469
    samuel
    Dec 21, 2004
  3. Chris Clayton

    posts dont appear

    Chris Clayton, Dec 19, 2005, in forum: Computer Support
    Replies:
    8
    Views:
    322
  4. Replies:
    1
    Views:
    6,319
    Susan Bugher
    Jul 27, 2007
  5. ChrisCoaster

    Speed at which my posts appear to Usenet Groups Via Google

    ChrisCoaster, Jul 12, 2011, in forum: Computer Information
    Replies:
    4
    Views:
    1,027
    James D Andrews
    Jul 12, 2011
Loading...

Share This Page